[Gelöst]installation von software nicht möglich :pl,rpm,yast

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
lili_
Newbie
Newbie
Beiträge: 20
Registriert: 2. Mär 2006, 13:12

[Gelöst]installation von software nicht möglich :pl,rpm,yast

Beitrag von lili_ » 16. Mär 2006, 09:08

hi, ich bins wieder mal :D
hoffe hab den richtigen forum gewählt. sonst einfach schnell motzen und dann verschieben!

ich hab eine fehlermeldung beim installieren von netophost8 ( remotecontrolsoftware)

ich habe 2 möglichkeiten, zu installieren :

perl install.pl
----> semicolon seems to be missting at install.pl line xy

oder halt netophost.rpm

rpm -ivh netophost.rpm

funktioniert auch nicht


und dann habe ich versucht das rpm file über yast zu installieren :

er macht yast auf aber dann finde ich das päckchen nciht. auch wenn ich auf selektion usw. gehe


im forum habe ich viele themen gefunden, die mich einwenig weiter brachten aber konnte nie eine richtige lösung draus werden.

würde mich freuen, wenn ihr zurückschreiben würdet

danke, lili_
Zuletzt geändert von lili_ am 16. Mär 2006, 09:42, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Re: installation von software nicht möglich : .pl, .rpm, yas

Beitrag von admine » 16. Mär 2006, 09:12

lili_ hat geschrieben: oder halt netophost.rpm

rpm -ivh netophost.rpm

funktioniert auch nicht
Welche Fehlermeldung ?
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

lili_
Newbie
Newbie
Beiträge: 20
Registriert: 2. Mär 2006, 13:12

Beitrag von lili_ » 16. Mär 2006, 09:19

hallp adminchen

Error : Netophost.rpm : MD5 digest : BAD Expected ( ced...komische zahlen&buchstaben) != (d3bjfafjaödkfjöl..komische zahlen&buchstaben)
Error : Netophost.rpm cannton be installed

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 16. Mär 2006, 09:20

Dann würde ich das RPM noch einmal downloaden ... es ist scheinbar fehlerhaft.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

lili_
Newbie
Newbie
Beiträge: 20
Registriert: 2. Mär 2006, 13:12

Beitrag von lili_ » 16. Mär 2006, 09:44

hm
also ich habe es jetz nochmals auf cd burnt :

mit perl install.pl ist es wieder nicht gegangen wieder die gleichen fehlermedungen

und rpm - ivh hat erstaunlicherweise funktioniert

vielen dank!
grüsse

lili

lili_
Newbie
Newbie
Beiträge: 20
Registriert: 2. Mär 2006, 13:12

Beitrag von lili_ » 16. Mär 2006, 11:26

hallo, ich wieder :

also auch mit rpm -ihvv usw. nicht gegangen. nur hab ichs wirklich über yast installiert und nun funktionierts einwandfrei

--> kein perl, kein rpm ...janu...

grüsse lili

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast