x64 installation keine chance

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Nachtfalke
Newbie
Newbie
Beiträge: 8
Registriert: 11. Feb 2005, 01:58

x64 installation keine chance

Beitrag von Nachtfalke » 13. Mär 2006, 17:35

moin leuts.

soo, nun zu meinem problemen. ja, sind mehrere.

als erstes: ich habe 9.3 in der prof.version auf meinem satellite 2100 pro laufen, und auch die wlan verbindung zum t-sinus 154 klappt suppi. nach umstellung auf fritzbox 7050 krieg ich die verbindung einfach nicht mehr hin. auch ein update auf 10.0 war bislang erfolglos was die wlan verbindung zum router betrifft.
eingebaut ist eine dell truemobile 1300 die mit einem erworbenen linuxant unter 9.3 einwandfrei lief (nur auf dem t-sinus).

ich habe nun schon alles (auch die manuelle ip vergabe) gemacht, aber ich kriege die kiste nicht mit der fritzbox verbunden. mir scheint es, als würde yast die config der essid und des wep keys irgendwie nicht gebacken bekommen.

dann mein 2tes prob.

ich will auf meinem fest-pc einem intel 630 mit 64bit emt auch suse 10 installieren.
booten von dvd kein thema. bei der installroutine jedoch immer wieder die fehlermeldung "stellen sie sicher das sich die cd1 in ihrem laufwerk befindet".
ja nu, da ist sie ja, zumindest die dvd1

egal, ob ich die orig suse dvd 64 bit oder das gm.iso toaste.

dann mein versuch suse 9.3 original zu installieren. auch das gleiche problem.

die interne laufwerkssuche ergab

/dev/hda = 1.dvd-laufwerk
/dev/hdb = 2.dvd-brenner
/dev/sda = 1.platte
/dev/sdb = 2.platte

als platten sind s-ata, die ja wohl zumindest erkannt wurden drin.

hat jemand einen zündende idee???

gruß

nachtfalke
SUSE 9.1 pro auf

Toshiba Satellite 2100 Pro - P4m 1,9GHz - 512 MB RAM - 60GB and it works very fine

*** sollte der thread in der verkehrten section sein, verschiebt ihn einfach :arrow:

Werbung:
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast