Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Installation SUSE 10: Keine Festplatten gefunden

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Scalary
Newbie
Newbie
Beiträge: 5
Registriert: 12. Mär 2006, 22:19

Installation SUSE 10: Keine Festplatten gefunden

Beitrag von Scalary » 12. Mär 2006, 22:36

Hallo,

ich weiß, dass es dieses Problem schon öfter gab, das hat meine Suche ergeben.

Allerdings hab ich es nicht geschafft, dass Problem zu lösen.

Ich will mit meinem Notebook Amilo D7820 komplett auf Linux umsteigen. Also DVD heruntergeladen, gebrannt und überprüft. Soweit alles OK

Auch der Installationsstart klappt ohne Problem, bis zur Festplattenanalyse.

Dort bekomme ich folgende Fehlermeldung: "Es wurden keine Festplatten für die Installation gefunden."

auch mit der "Sicheren Installation" klappt es nicht, auch nicht mit der Bootoption insmod=ide-generic.

Die ehemaliegen Windowspartitionen hab ich mit der Windows XP Boot CD gelöscht.

Könnt Ihr mir weiterhelfen?


Danke schon mal im Vorraus... Grüße Scalary alias Jens

Mein Pc: http://www.je-fischer.de/test/D7820.htm
Zuletzt geändert von Scalary am 12. Mär 2006, 23:30, insgesamt 2-mal geändert.

Werbung:
Mustang66
Member
Member
Beiträge: 129
Registriert: 1. Mär 2006, 22:39

Beitrag von Mustang66 » 12. Mär 2006, 23:12

Naja ich hab keine so grosse Ahnung von Linux bis jetzt mehr von Windows. Allerdings scheint Linux die Partition nicht zu erkennen. Versuch doch mal die Partition aufzuheben. Da ich nur win2k hatte und mir XP nicht auf die Platte gekommen ist hab ich keine Ahnung ob es den Befehl fdisk dort noch gibt.
Wenn nicht schau mal ob du mit der Installations CD von XP die Partition nicht löschen kannst.

Scalary
Newbie
Newbie
Beiträge: 5
Registriert: 12. Mär 2006, 22:19

Beitrag von Scalary » 12. Mär 2006, 23:30

Ich hab die Partitionen komplett gelöscht...

Paulchen
Member
Member
Beiträge: 93
Registriert: 22. Mai 2004, 13:03

Beitrag von Paulchen » 12. Mär 2006, 23:40

Es kann auch sein, daß Dein Controller, und damit natürlich auch die Festplatte, nicht erkannt wird. Ist bei mir neulich aufgetreten, als ich einen SATA-Controller einbauen wollte. Möglicherweise ist es bei Dir ein ähnliches Problem.
Die Meldung lautet ja "keine Festplatten", d.h., bis zum Erkennen von Plattenparametern oder vorhandenen Partitionen ist das System gar nicht gekommen.
Wenn das der Fehler sein sollte, funktioniert es vielleicht, wenn das entsprechende Modul manuell geladen wird.

Gruß Paulchen

Scalary
Newbie
Newbie
Beiträge: 5
Registriert: 12. Mär 2006, 22:19

Beitrag von Scalary » 13. Mär 2006, 00:46

Paulchen hat geschrieben:Es kann auch sein, daß Dein Controller, und damit natürlich auch die Festplatte, nicht erkannt wird.
Ich bin absoluter Linux Neuling, und hab noch nicht wirklich viel Ahnung. Wo kann ich das denn sehen, ob der Controller erkannt wird? :?:

Hab grad mal versucht Windows neu zu installieren. Das klappt ohne Probleme.
Wenn das der Fehler sein sollte, funktioniert es vielleicht, wenn das entsprechende Modul manuell geladen wird.
Und wie mache ich das? :?:

Grüße Jens

emoenke
Member
Member
Beiträge: 121
Registriert: 14. Jul 2005, 23:58

Beitrag von emoenke » 13. Mär 2006, 01:48

Wenn das der Fehler sein sollte, funktioniert es vielleicht, wenn das entsprechende Modul manuell geladen wird.

Und wie mache ich das? :?:
Versuch mal "Installation", aber drücke vorher F3 und gib "manual=1" am Bootprompt.

Dann gehe in das Menü " Kernel-Module", "IDE/SCSI Treiber" und gucke dort, ob irgendwo statt ":" ein "*" steht.
Das installierst Du dann. Eventuell ist es atiiixp.
Danach kannst Du eins zurueck, eins drüber bei "System-Informationen", "Festplatten" nachgucken, ob die Platte gefunden wurde.

Wenn nicht, zurück und anderes probieren. Eins muss es sein...

Scalary
Newbie
Newbie
Beiträge: 5
Registriert: 12. Mär 2006, 22:19

Beitrag von Scalary » 13. Mär 2006, 11:41

emoenke hat geschrieben:
Wenn das der Fehler sein sollte, funktioniert es vielleicht, wenn das entsprechende Modul manuell geladen wird.

Und wie mache ich das? :?:
Versuch mal "Installation", aber drücke vorher F3 und gib "manual=1" am Bootprompt.

Dann gehe in das Menü " Kernel-Module", "IDE/SCSI Treiber" und gucke dort, ob irgendwo statt ":" ein "*" steht.
Bis hierhin bin ich gekommen. jedoch steht das Sternchen nach sis5513
emoenke hat geschrieben: Das installierst Du dann.
Wie kann ich es denn installieren? Wenn ich auf OK gehe, dann erscheint folgender Dialog: "Geben sie die Parameter für "sis5513" ein."

Was muss ich da eingeben :?:

Kann mir wer weiterhelfen ?????

Danke schon mal im Vorraus...


Sclary alias Jens

Scalary
Newbie
Newbie
Beiträge: 5
Registriert: 12. Mär 2006, 22:19

Beitrag von Scalary » 13. Mär 2006, 11:49

DANKE AN ALLE! ICH HABE ES GESCHAFFT...

Scalary hat geschrieben:
emoenke hat geschrieben: Versuch mal "Installation", aber drücke vorher F3 und gib "manual=1" am Bootprompt.

Dann gehe in das Menü " Kernel-Module", "IDE/SCSI Treiber" und gucke dort, ob irgendwo statt ":" ein "*" steht.
Bis hierhin bin ich gekommen. jedoch steht das Sternchen nach sis5513
emoenke hat geschrieben: Das installierst Du dann.
Wie kann ich es denn installieren? Wenn ich auf OK gehe, dann erscheint folgender Dialog: "Geben sie die Parameter für "sis5513" ein."
Hier habe ich einfach nichts eingegeben, und nur mit der Enter-Taste bestätigt. Anschließend habe ich noch die restlichen Moduole per Hand geladen und schon funktionierte es.

Besten Dank noch mal an alle die mir geholfen haben. Wirklich ein super Forum hier.

Werd euch mit Sicherheit noch ein paar mal nerven, bis ich dann endgültig Linux ganz kapiert hab... aber ich hoffe das ist OK.

Bis dahin...

liebe Grüße Jens alias Scalary.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast