gelöst: Synaptic findet Quelle nicht

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Benutzeravatar
scuddi
Newbie
Newbie
Beiträge: 27
Registriert: 28. Apr 2004, 18:53
Kontaktdaten:

Beitrag von scuddi » 4. Okt 2006, 20:05

hi könnte mir vieleicht jemand sagen sagen wo ich diese besagte 0.5.15cnc7-5 version herbekomme irgendwie finde ich diese nirgendwo

danke schonmal
AMD Athlon XP 1800+
ASUS A7V8X-X
ASUS Geforce4 Ti 4400
768 MB DDR RAM PC2700
SuSE 10.0|Kernel 2.6.13-15.10-default
|KDE 3.5.5 "release 19.1"

Werbung:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 4. Okt 2006, 20:16

Was hast Du denn überhaupt vor? Aus welchem Grund willst Du die cnc-Version?

Der letzte Post in diesem Thread liegt mehr als ein halbes Jahr zurück. Inzwischen haben sich die Dinge geändert, die cnc-Version ist jetzt alt und unmaintained und die lorg-Version ist die gute. OK?

Aber wenn Du trotzdem die alte Version haben willst, kein Problem: Auf den SUSE-CDs bzw. in der normalen Online-Installationsquelle, wo alle anderen Pakete auch herkommen, gibt es die cnc-Version.
openSUSE Factory - GNOME 2.32.1

Mumie
Hacker
Hacker
Beiträge: 274
Registriert: 4. Jan 2005, 18:50
Wohnort: bei Hannover

Beitrag von Mumie » 4. Okt 2006, 20:22

Wahrscheinlich deswegen.
earth81 hat geschrieben:Die funktionierende Version lautet 0.5.15cnc7-5, die neueste Version, die Probleme macht, lautet 0.5.15repomd060302-0suse1000.rb1
Die neueste Version für die 10.0 gibt es hier:

http://ftp.gwdg.de/pub/opensuse/reposit ... i586/i586/

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 4. Okt 2006, 20:26

Ja, wahrscheinlich, aber diese Information ist alt und inzwischen nicht mehr zutreffend.

Die aktuelle lorg-Version macht deutlich weniger Probleme als die cnc-Version, und passende synaptic-Pakete gibt es inzwischen auch.

Die repomd-Version war ein Zwischenschritt zwischen cnc und lorg und machte deshalb Probleme, weil sie eine Alpha-Version ist.
openSUSE Factory - GNOME 2.32.1

Benutzeravatar
scuddi
Newbie
Newbie
Beiträge: 27
Registriert: 28. Apr 2004, 18:53
Kontaktdaten:

Beitrag von scuddi » 5. Okt 2006, 17:58

also erstmal danke für die hilfe nur leider funzt mein synaptic immer noch nicht ich hab jetzt die neueste apt version (apt-0.5.15lorg3.2-12.2.i586) installiert aber mein synaptic findet nach wie vor die quellen nicht wenn ich was über synaptic(synaptic-0.56.1-4.i586)installieren möchte. über apt selber funktioniert es einwandfrei
AMD Athlon XP 1800+
ASUS A7V8X-X
ASUS Geforce4 Ti 4400
768 MB DDR RAM PC2700
SuSE 10.0|Kernel 2.6.13-15.10-default
|KDE 3.5.5 "release 19.1"

Benutzeravatar
scuddi
Newbie
Newbie
Beiträge: 27
Registriert: 28. Apr 2004, 18:53
Kontaktdaten:

Beitrag von scuddi » 12. Okt 2006, 13:20

nach der installation der neuesten synaptic version funzt wieder alles...
AMD Athlon XP 1800+
ASUS A7V8X-X
ASUS Geforce4 Ti 4400
768 MB DDR RAM PC2700
SuSE 10.0|Kernel 2.6.13-15.10-default
|KDE 3.5.5 "release 19.1"

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast