Problem Mit der Installation ...

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Pantherophis
Newbie
Newbie
Beiträge: 16
Registriert: 20. Feb 2006, 10:11

Problem Mit der Installation ...

Beitrag von Pantherophis » 4. Mär 2006, 09:02

huhu ihrs ,

Ich wollte gerade Debian installieren . Und beid er Festplatten überprüfung kommt folgendes :

Warnung : es konnte keine Partitionierbare Festplatte gefunden werden .

Bitte überprüfen sie ob eine angeschlossen ist .

Bitte helft mir stehe total auf dem Schlauch

Werbung:
Benutzeravatar
donpedro
Hacker
Hacker
Beiträge: 433
Registriert: 3. Sep 2005, 10:36
Wohnort: Südwestfalen

Beitrag von donpedro » 4. Mär 2006, 09:07

Hi,

eine USB Platte? Falls ja, such mal hier im Forum danach.
Mit freundlichen Grüßen
Pedro
http://www.gringokiller.de
Bild

Pantherophis
Newbie
Newbie
Beiträge: 16
Registriert: 20. Feb 2006, 10:11

Beitrag von Pantherophis » 4. Mär 2006, 09:08

Nein des ne Interne Platte keine USB

Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4199
Registriert: 14. Jun 2004, 09:12

Beitrag von Geier0815 » 4. Mär 2006, 10:17

Moin Pantherophis,

kann es sein das es sich um S-ATA-Platten handelt?
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?

Pantherophis
Newbie
Newbie
Beiträge: 16
Registriert: 20. Feb 2006, 10:11

Beitrag von Pantherophis » 4. Mär 2006, 19:21

Es hat sich erledigt es Funktioniert .

Nur noch ein paar fragen ...

wie kann ich xchat installieren

wie kann ich die neuste java software installieren ?

Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4199
Registriert: 14. Jun 2004, 09:12

Beitrag von Geier0815 » 4. Mär 2006, 19:25

Moin Pantherophis,

genauso wie Du jede Software installierst. apt-get install PROGRAMMNAME als root ausgeführt sollte dich zum Ziel deiner Wünsche bringen. Ich möchte dir aber dringend das Anwenderhandbuch ans Herz legen. Glaube mir: Das hilft dir extrem weiter!
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?

Pantherophis
Newbie
Newbie
Beiträge: 16
Registriert: 20. Feb 2006, 10:11

Beitrag von Pantherophis » 5. Mär 2006, 07:45

Danke :)

Solangsam komme ichd ahinter . bissher klappt alles naja ausser der Dumme Sound nicht .

Und ich weiß nicht woran es liegen kann ....

Ich Bekomme absouelut kein Sound

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 5. Mär 2006, 07:49

Und ich weiß nicht woran es liegen kann ....
Hier auch niemand.
Ich Bekomme absouelut kein Sound
Da du keine Info lieferst, was das für eine Soundkarte ist, hast du bestimmt erst gar keine drin!
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Pantherophis
Newbie
Newbie
Beiträge: 16
Registriert: 20. Feb 2006, 10:11

Beitrag von Pantherophis » 5. Mär 2006, 08:04

Humm ich habe irgendeine Onboard Soundkarte ..

Aber keine ahnung was das genau ist .

ich glob eine c-media .....

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 5. Mär 2006, 08:17

Schau mal mit 'alsaconf' ob du da was machen kannst.
Als root von der Konsole aus starten.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Pantherophis
Newbie
Newbie
Beiträge: 16
Registriert: 20. Feb 2006, 10:11

Beitrag von Pantherophis » 5. Mär 2006, 08:19

mmhh wo find ich denn diiee datei

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 5. Mär 2006, 08:37

Das ist egal. Die sollte im Suchpfad von root liegen.
Aber wenn es dich interessiert: Mit 'which alsaconf' kannst du das sehen. Bei Suse liegt die z. B. in /usr/sbin/alsaconf
Aber wie gesagt, einfach als root alsaconf eingeben und es sollte funktionieren.

Mal so nebenher: Warum hast du dich für debian entschieden? Ist ja nicht so die klassische Einsteiger-Distribution.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Pantherophis
Newbie
Newbie
Beiträge: 16
Registriert: 20. Feb 2006, 10:11

Beitrag von Pantherophis » 5. Mär 2006, 08:50

Naja habe von Vielen gehoert debian ist Ok fuer den einstiegt

naja mein Sound funzt net ....

Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Beitrag von onkelchentobi » 5. Mär 2006, 12:16

Pantherophis hat geschrieben:ich glob eine c-media .....
http://www.linux-club.de/viewtopic.php?t=53803&sid=
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***

Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4199
Registriert: 14. Jun 2004, 09:12

Beitrag von Geier0815 » 5. Mär 2006, 12:19

Moin Pantherophis,

für dich wird es am einfachsten sein wenn Du dir eine Kanotix Live-CD runterlädst diese startest und dann schaust welcher Treiber für deine Soundkarte verwendet wird, so sie denn unter Kanotix läuft. Danach nimmst Du dieses Modul auch unter deiner Festplatteninstallation und gut ist.
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?

Pantherophis
Newbie
Newbie
Beiträge: 16
Registriert: 20. Feb 2006, 10:11

Beitrag von Pantherophis » 6. Mär 2006, 19:49

OnkelchenTobi hat geschrieben:
Pantherophis hat geschrieben:ich glob eine c-media .....
http://www.linux-club.de/viewtopic.php?t=53803&sid=
Tjoa ich Blick da net durch mit der installation von dem treiber da steht :

Führe "make" and "make install" aus.

habe ich gemacht

Bei make zeicht der schon nen Fehler an .

Code: Alles auswählen

/usr/include/asm-generic/siginfo.h:53: error: storage size of `_pad' isn't known/usr/include/linux/stat.h:68: error: storage size of `atime' isn't known
/usr/include/linux/stat.h:69: error: storage size of `mtime' isn't known
/usr/include/linux/stat.h:70: error: storage size of `ctime' isn't known
/usr/include/linux/fs.h:262: error: storage size of `ia_atime' isn't known
/usr/include/linux/fs.h:263: error: storage size of `ia_mtime' isn't known
/usr/include/linux/fs.h:264: error: storage size of `ia_ctime' isn't known
/usr/include/linux/quota.h:226: error: storage size of `dq_dqb' isn't known
/usr/include/linux/fs.h:381: error: storage size of `i_atime' isn't known
/usr/include/linux/fs.h:382: error: storage size of `i_mtime' isn't known
/usr/include/linux/fs.h:383: error: storage size of `i_ctime' isn't known
/usr/include/linux/fs.h:515: error: storage size of `f_owner' isn't known
main.c:1492: error: storage size of `cmedia_audio_fops' isn't known
main.c:1645: error: storage size of `cmedia_mixer_fops' isn't known
make: *** [main.o] Fehler 1
Ach und das war nicht alles wenn ich nun alle Fehler hier schreiben würde wäre der Thread einfach zu lang .

Gruss Pantherophis

Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4199
Registriert: 14. Jun 2004, 09:12

Beitrag von Geier0815 » 6. Mär 2006, 20:31

Moin Pantherophis,

solange Du nicht weißt was da für ein Soundchip drin ist, wird das im Leben nichts werden!
Ausserdem willst Du mir sicherlich verraten wo in dem Link von OnkelchenTobi etwas von make und make install stand. Sorry aber so langsam glaube ich das Du uns verarschen willst.
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?

Pantherophis
Newbie
Newbie
Beiträge: 16
Registriert: 20. Feb 2006, 10:11

Beitrag von Pantherophis » 6. Mär 2006, 21:38

Sorry ich ahbe mir den treiber runtergeladen dann habe ich Die Readme durchgelesen und da steht das halt von make und Make install .

Also ichw ill euch mit sicherheit nicht verarschen ...

C-media 5.12.01.0008_AZA das ist mein Sound Chip ....

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste