Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

schwarzer bildschirm

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
pr3dat0r
Newbie
Newbie
Beiträge: 3
Registriert: 2. Mär 2006, 21:40

schwarzer bildschirm

Beitrag von pr3dat0r » 2. Mär 2006, 22:38

Ich hab mir jetzt Linux 10.0 zugelegt. Instalaltion läuft auch super, bis auf dass mein pc wenn linux mit der instalation fertig ist und zum ersten mal bottet auf dem HP-Invent logo von mir stehen bleibt das ganz zu anfang kommt. Da kann ich nur den PC ausschalten und noch mal die powertatse drücken. Dann allerdings ist nur noch schwarzer Bildschirm und der Lüfter hört sich so an als ob er sich gleichs durchgehäuse bohren will. Jetzt muss ich sogar die Stromstecker leiste ausmachen und éinen augenblick warten. wenn ich jetzt starte funktioniert alles super, bis zu diesem GRUB bootlader startbildschirm. Dort kann ich dann ja Linux und -windows auswählen. Windows läuft noch einwand frei. wenn ich jetzt Linux auswähle dann lädt er das auch brav. Aber danach kommt oben kurz so ein cursor und dann zeigt mein Bildschirm nur noch "Kein Signal" an und geht in standby. Auch wenn ich den Monitor aus- und dann einschalte kommt nur wieder "kein Signal" und er geht in den Standby.

Bitte helft mir.

Ich will keine 60 € umsonst ausgegeben haben.

Mein System(falls es an dem liegen solllte):

Computer
Computertyp ACPI-Uniprozessor-PC
Betriebssystem Microsoft Windows XP Home Edition
OS Service Pack [ TRIAL VERSION ]
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername ***
Benutzername ***
Domainanmeldung [ TRIAL VERSION ]
Datum / Uhrzeit 2006-03-01 / 14:53

Motherboard
CPU Typ AMD Athlon 64, 2200 MHz (11 x 200) 3500+
Motherboard Name MSI MS-7124 (Medion OEM)
Motherboard Chipsatz ATI Radeon Xpress 200, AMD Hammer
Arbeitsspeicher [ TRIAL VERSION ]
BIOS Typ Award (11/25/04)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

Anzeige
Grafikkarte RADEON X600 Series Secondary (256 MB)
Grafikkarte RADEON X600 Series (256 MB)
3D-Beschleuniger ATI Radeon X600 (RV370)
Monitor Medion MD30919PO [19" LCD] (509227074)

Multimedia
Soundkarte C-Media CMI9780 @ ATI SB400 - AC'97 Audio Controller

Datenträger
IDE Controller ATI IDE Controller
IDE Controller Standard-Zweikanal-PCI-IDE-Controller
Festplatte ST3200822AS (200 GB, 7200 RPM, SATA)
Festplatte Generic CF Card CF USB Device
Festplatte Generic MS Card MS USB Device
Festplatte Generic SD Card MMC/SD USB Device
Festplatte Generic SM/XD Card SM USB Device
Festplatte SAMSUNG SP2004C (200 GB, 7200 RPM, SATA-II)
Optisches Laufwerk HL-DT-ST DVDRRW GWA-4083B (DVD+RW:8x/4x, DVD-RW:4x/2x, DVD-ROM:12x, CD:24x/16x/32x DVD+RW/DVD-RW)
Optisches Laufwerk SAMSUNG DVD-ROM SD-616E (16x/48x DVD-ROM)
S.M.A.R.T. Festplatten-Status OK

Partitionen
C: (NTFS) [ TRIAL VERSION ]
D: (NTFS) 95801 MB (41918 MB frei)
E: (FAT32) 2497 MB (617 MB frei)
Y: (NTFS) 49999 MB (49933 MB frei)
Z: (NTFS) 49999 MB (49933 MB frei)
Speicherkapazität [ TRIAL VERSION ]

Eingabegeräte
Tastatur HID-Tastatur
Tastatur HID-Tastatur
Maus HID-konforme Maus

Netzwerk
Primäre IP-Adresse [ TRIAL VERSION ]
Primäre MAC-Adresse 00-11-09-9F-CC-C5
Netzwerkkarte VIA Rhine III Fast Ethernet Adapter (192. [ TRIAL VERSION ])

Peripheriegeräte
Drucker Canon PIXMA iP4000
Drucker Microsoft Office Document Image Writer
FireWire Controller VIA VT6307 Fire IIM IEEE1394 Host Controller (PHY: VIA VT6307)
USB1 Controller ATI SB400 - USB Controller
USB1 Controller ATI SB400 - USB Controller
USB2 Controller ATI SB400 - USB 2.0 Controller
USB-Geräte Razer Copperhead USB Mouse
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-Massenspeichergerät
USB-Geräte USB-Verbundgerät
USB-Geräte USB-Verbundgerät

DMI
DMI BIOS Anbieter Phoenix Technologies, LTD
DMI BIOS Version 6.00 PG
DMI Systemhersteller HPPAV
DMI Systemprodukt D9954A-ABA
DMI Systemversion 77300XP101M
DMI Systemseriennummer [ TRIAL VERSION ]
DMI System UUID [ TRIAL VERSION ]
DMI Motherboardhersteller
DMI Motherboardprodukt RX480-SB400
DMI Motherboardversion
DMI Motherboardseriennummer [ TRIAL VERSION ]
DMI Gehäusehersteller
DMI Gehäuseversion
DMI Gehäuseseriennummer [ TRIAL VERSION ]
DMI Gehäusekennzeichnung [ TRIAL VERSION ]
DMI Gehäusetyp Desktop Case
DMI gesamte / freie Speichersockel 4 / 2


PS: Ist ein Fertigsystem.


BITTE BiTTE HELFT MIR!

Werbung:
admine
Administrator
Administrator
Beiträge: 8768
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 3. Mär 2006, 09:39

Du solltest am GRUB-Bootlader mal F2 drücken und in der Zeile für Bootoptionen eine 3 eingeben.
Nun bootet der PC nur in Konsole.

Wenn du dich an dieser Stelle mit root anmeldest und sax2 eingibst, solltest du versuchen deine Einstellungen für Grafikarte und Monitor zu korrigieren.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

pr3dat0r
Newbie
Newbie
Beiträge: 3
Registriert: 2. Mär 2006, 21:40

Beitrag von pr3dat0r » 3. Mär 2006, 14:04

hab ich auch schon gemacht so wie das in im sax und 3d bereich beschrieben ist. hat nichts gebracht

admine
Administrator
Administrator
Beiträge: 8768
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 3. Mär 2006, 14:08

Und wenn du dich in dieser Konsole als User anmeldest und mit "startx" den X-Server startest, geht das bzw. erhälst du Fehlermeldungen ?
Oder wirds da auch nur wieder schwarz ?

Eine mögliche Boot-Option wäre dann auch noch "vga=normal"
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

pr3dat0r
Newbie
Newbie
Beiträge: 3
Registriert: 2. Mär 2006, 21:40

Beitrag von pr3dat0r » 3. Mär 2006, 14:28

eine frage was is der xserve und meine bildschirm ist mit DVio-i angeschlossen. ich hab schon mal versucht ihn mit vga zubeutzen und dann in linux reinzukommen. allerdings zeigt er mir dann an "dieser modus wird nicht unterstützt"

admine
Administrator
Administrator
Beiträge: 8768
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 3. Mär 2006, 14:32

pr3dat0r hat geschrieben:eine frage was is der xserve
Das ist die grafische Grundlage für das Starten von KDE od. GNOME o.a.
Möglich wäre auch die Eingabe von "startkde" ;)
pr3dat0r hat geschrieben: und meine bildschirm ist mit DVio-i angeschlossen. ich hab schon mal versucht ihn mit vga zubeutzen und dann in linux reinzukommen. allerdings zeigt er mir dann an "dieser modus wird nicht unterstützt"
Hm ... bei der Installation war er nicht an VGA ?
:roll: dann nutzt vga=normal natürlich nix :(
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste