kein KDE nach Update

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
thkoch2001
Newbie
Newbie
Beiträge: 6
Registriert: 13. Feb 2006, 16:15

kein KDE nach Update

Beitrag von thkoch2001 » 19. Feb 2006, 09:48

Hallo letzte Hoffnung,

habe gestern Abend ein Online-Update durchgeführt. Nach dem Update gab es zuerst Grafikprobleme: Großbuchstaben in Fenstern waren teilweise rot unterlegt und der gerade selektierte Button sah aus wie zweimal etwas versetzt übereinandergezeichnet.
Nach dem nächsten Boot erscheint kurz die leere KDE-Leiste und verschwindet dann wieder. Außerdem der Tooltip. Ansonsten ist der Bildschirm schwarz.
Leider weiß ich nicht mehr, welche Updates durchgeführt wurden, ich habe einfach alle vorgeschlagenen Updates genommen... Ein Kernel-update war dabei.
Per Strg+Alt+F1 habe ich noch eine Konsole.

Schönen Sonntag, Thomas

Werbung:
thkoch2001
Newbie
Newbie
Beiträge: 6
Registriert: 13. Feb 2006, 16:15

unaufgelöste Abhängigkeiten

Beitrag von thkoch2001 » 19. Feb 2006, 10:05

Es scheint als hätte ich das Problem fürs erste gelöst. Ich bin noch einmal verdachtsweise in YAST-Software installieren herein gegangen und da hat er mir jede Menge nicht gelöster Abhängigkeiten angezeigt.
Ich hatte KDE 3.5 installiert und die Pakete wollte Yast jetzt alle nicht mehr haben. Jetzt habe ich erstmal meinen Desktop wieder und sehe weiter.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste