CDs als Installationsquelle von Software Paketen unakzepiter

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
Dr.Ryan
Member
Member
Beiträge: 92
Registriert: 2. Jan 2006, 12:17

CDs als Installationsquelle von Software Paketen unakzepiter

Beitrag von Dr.Ryan » 16. Feb 2006, 16:19

Hallo ihr alle,

ich habe folgendes Problem: Ich möchte zusätzliche Software installieren, z.B. Open Office von der LinuxMagazin Heft CD. Leider nimmt Yast2 meine Quellen nicht an. Er führt sie zwar im Verzeichnis, Linux mountet sie, aber immer wenn die Installation beginnen soll, findet es die CD nicht. Das passiert auch bei den SUSE CDs. Falls das irgendwie damit zusammenhängt: habe zwei DVD-Laufwerke, ein Brenner und ein DVD-ROM.

Vielen Dank im Voraus für eure Hilfe
Suse 11.3; Ubuntu Server
Bild

Werbung:
Benutzeravatar
Dr.Ryan
Member
Member
Beiträge: 92
Registriert: 2. Jan 2006, 12:17

Beitrag von Dr.Ryan » 17. Feb 2006, 16:35

Ich habe nochmals etwas herumprobiert. Leider hab ich noch keine Lösung. Yast sagt mir immer nur, dass er das Installationsmedium benötigt. Selbst wenn ich auf Auswerfen drücke und dann die entsprechende CD in das vom PC ausgeworfene Laufwerk packe, akzeptiert er es nicht.
Suse 11.3; Ubuntu Server
Bild

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8746
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 17. Feb 2006, 16:41

Und das Laufwerk ist auch korrekt als Install-Quelle eingetragen ?
Hast du von diesem das SuSE installiert ?
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Benutzeravatar
Dr.Ryan
Member
Member
Beiträge: 92
Registriert: 2. Jan 2006, 12:17

Beitrag von Dr.Ryan » 17. Feb 2006, 16:45

Ne installiert habe ich von dem anderen.
Unter Details ist folgendes eingetragen

Code: Alles auswählen

cd:///;devices=/dev/hdb,/dev/hdc
Suse 11.3; Ubuntu Server
Bild

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8746
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 17. Feb 2006, 16:50

Und hdb bzw. hdc ist richtig ?
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Benutzeravatar
Dr.Ryan
Member
Member
Beiträge: 92
Registriert: 2. Jan 2006, 12:17

Beitrag von Dr.Ryan » 17. Feb 2006, 16:52

ja das eine Laufwerk in dem ich die CD habe ist als hdb gemountet
Suse 11.3; Ubuntu Server
Bild

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8746
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 17. Feb 2006, 16:58

hm ... SuSE-CD einlegen und in YaST Installationsquelle aktualisieren lassen.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Benutzeravatar
Dr.Ryan
Member
Member
Beiträge: 92
Registriert: 2. Jan 2006, 12:17

Beitrag von Dr.Ryan » 18. Feb 2006, 15:57

Also Yast Media Überprüfung findet und erkennt die Suse CD 1 und gibt als Ergebnis der Überprüfung ein OK.

Beim Starten der Yast Software Installation, gibt das Programm leider nur aus, dass es die Installationsquelle nicht aktualisiert hat.

Eine Installation, von welcher CD auch immer, funktioniert leider immer noch nicht.
Suse 11.3; Ubuntu Server
Bild

Benutzeravatar
Dr.Ryan
Member
Member
Beiträge: 92
Registriert: 2. Jan 2006, 12:17

Beitrag von Dr.Ryan » 19. Feb 2006, 11:32

Hallo nochmal,

ich will wirklich nicht rumquängeln, aber das Problem ist echt sehr nervig, denn ich kann zur Zeit de Facto nix über Yast installieren. Wollte grade mal xorg-x11-devel installieren und auch da klappt es nicht. Der Rechner greift ja auf das Laufwerk zu, ich höre das am Geräusch, aber er sagt mir immer es wäre die falsche CD. Auf meinem Notebook funktioniert die CD allerdings tadellos.
Suse 11.3; Ubuntu Server
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast