SuSE binutils x86_64: V3 DSA signature: BAD, key ID 9c800aca

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
panamajo
Guru
Guru
Beiträge: 2582
Registriert: 12. Feb 2005, 22:45

SuSE binutils x86_64: V3 DSA signature: BAD, key ID 9c800aca

Beitrag von panamajo » 16. Feb 2006, 15:11

Seit ca. 1 Woche dümpelt ein Update von binutils für x86_64 rum und lässt sich nicht installieren:
apt hat geschrieben:error: unpacking of archive failed: cpio: read
Der Versuch das rpm zu untersuchen scheitert mit:
shell hat geschrieben:$ rpm -qi -p binutils_2.16.91.0.2-8.4_x86%5f64.rpm
error: binutils_2.16.91.0.2-8.4_x86%5f64.rpm: V3 DSA signature: BAD, key ID 9c800aca
Das Problem tritt bei der i386 Dist nicht auf.

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 16. Feb 2006, 15:36

ok, evtl mal von einem anderen mirror ziehen oder manuell downloaden.

wegen signature: BAD, wird man das Paket wohl in die Tonne treten können, evtl email an den ftp.gwd.de Chef emoenke

Du könntest auch einen bug melden in der opensuse-packaging Liste:
opensuse-packaging@opensuse.org

Vielleicht bekommst du den packager aus einem alten binutils-Paket heraus und kannst ihn verständigen.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Benutzeravatar
panamajo
Guru
Guru
Beiträge: 2582
Registriert: 12. Feb 2005, 22:45

Beitrag von panamajo » 16. Feb 2006, 16:48

oc2pus hat geschrieben:ok, evtl mal von einem anderen mirror ziehen oder manuell downloaden.
Lt. apt policy gibt es je ein update unter update und security. Das in security hat nach manuellem DL funktioniert. Ich prüfe später auf einem anderen x86_64 ob das unter update vielleicht inzwischen doch geht, wenn nicht sollte jemand das Paket rausschmeissen.
oc2pus hat geschrieben:Vielleicht bekommst du den packager aus einem alten binutils-Paket heraus und kannst ihn verständigen.
Packager : http://www.suse.de/feedback

...und dort einen Bug-Report abzugeben ist wie nach /dev/null zu schreiben :evil:

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 16. Feb 2006, 16:51

panamajo hat geschrieben:
oc2pus hat geschrieben:Vielleicht bekommst du den packager aus einem alten binutils-Paket heraus und kannst ihn verständigen.
Packager : http://www.suse.de/feedback

...und dort einen Bug-Report abzugeben ist wie nach /dev/null zu schreiben :evil:
seufz ..... schade eigentlich, aber du hast leider Recht. Evtl zusätzlich noch auf der openSuSE-packaging Liste posten, da lesen viele SuSE-MAs mit.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 16. Feb 2006, 17:06

panamajo hat geschrieben:Packager : http://www.suse.de/feedback

...und dort einen Bug-Report abzugeben ist wie nach /dev/null zu schreiben :evil:
Wie wär's denn damit?

http://en.opensuse.org/Submitting_Bug_Reports
http://bugzilla.novell.com

Da wird garantiert nichts nach /dev/null verschoben.

Und nicht immer gleich :evil: werden, die Pakete für 10.0 sind einfach noch nicht auf openSuSE und das öffentliche Bugzilla vorbereitet, deswegen steht da die alte Adresse drin.

Benutzeravatar
panamajo
Guru
Guru
Beiträge: 2582
Registriert: 12. Feb 2005, 22:45

Beitrag von panamajo » 16. Feb 2006, 21:01

Scheint sich erledigt zu haben, nachdem ich am 2. Rechner das rpm gelöscht habe um einen erneuten DL zu erzwingen wurde das updates rpm geholt und erfolgreich installiert.

Da beide x86_64 Rechner an verschiedenen Netzen hängen und auch mit Zeitdifferenz der apt Lauf angestoßen wurde halte ich NW Probleme bei der Übertragung für unwahrscheinlich, vmtl. wurde das Problem bemerkt und beseitigt. Nur Leute die wie ich das faule rpm hatten wohl mein Problem ;)

OT:
traffic hat geschrieben:Und nicht immer gleich :evil: werden, die Pakete für 10.0 sind einfach noch nicht auf openSuSE und das öffentliche Bugzilla vorbereitet, deswegen steht da die alte Adresse drin.
Das wäre aber _sehr_ wichtig dass in den Paketen eine andere Feedback Adresse drinsteht, denn http://www.suse.de/feedback ist (war?) eine derart frustierende Angelegenheit dass ich z.B. schon gar nicht mehr auf irgendwelche "Report a Bug" auf opensuse.org geklickt habe. Ist der Ruf erstmal ruiniert (Novell hat ja Übung darin :P).
Aber gut zu wissen das sich da was tut...

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 16. Feb 2006, 21:22

panamajo hat geschrieben:Das wäre aber _sehr_ wichtig dass in den Paketen eine andere Feedback Adresse drinsteht [...]
Keine Chance. An fertigen Releases wird nichts rumgeschraubt. Diese Daten werden vom Build-System automatisch in die RPMs eingefügt, da ist nach dem Release einer Distribution nichts mehr zu machen.

Die aktuellen Pakete im Factory-Zweig (aus denen bald SuSE 10.1 wird) haben bereits die neue Adresse drin.

Benutzeravatar
panamajo
Guru
Guru
Beiträge: 2582
Registriert: 12. Feb 2005, 22:45

Beitrag von panamajo » 16. Feb 2006, 21:36

traffic hat geschrieben:An fertigen Releases wird nichts rumgeschraubt.
Schon klar. War ein hoffnungsvoller Blick in eine bessere Zukunft ;)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste