Fehlermeldung / Yast / Update / Installation - Fehlende Libs

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
augustiner_edelstoff
Newbie
Newbie
Beiträge: 7
Registriert: 1. Aug 2004, 09:27

Fehlermeldung / Yast / Update / Installation - Fehlende Libs

Beitrag von augustiner_edelstoff » 12. Feb 2006, 21:40

hi...

ich hab da mal was vorbereitet... :shock:

also ich melde mich bei meinem server wie gewohnt an via putty
gebe in die console yast ein und bin im menü
nur geht neuerdings leider nicht mehr die punkte online-update und software installieren...

er bringt dann folgende fehlermeldung und beendet yast und ruiniert mir die session in dem er die ausgabe nicht mehr anständig und nur noch kunterbunt anzeigt.

Vielleicht weiss jemand von euch wie ich das wieder hin bekomm:
/usr/lib/YaST2/bin/y2base: error while loading shared libraries: /usr/lib/liby2pm.so.2: undefined symbol: _ZN6VendorC1ERKSs

danke schon mal im voraus
Besteuerung ist ein auf dem Waffenbesitz aufgebauter Raub!

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8724
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 12. Feb 2006, 22:10

Das sind die google-Ergebnisse zur Fehlermeldung:
http://www.google.de/search?hl=de&q=+%2 ... uche&meta=

;)
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Benutzeravatar
augustiner_edelstoff
Newbie
Newbie
Beiträge: 7
Registriert: 1. Aug 2004, 09:27

Beitrag von augustiner_edelstoff » 13. Feb 2006, 13:46

verdammt, google!!! hätte ich ja auch selber drauf kommen können.
mannometer hab ich ein kleines hirn... :)

aber mal danke für die googlestütze...
Besteuerung ist ein auf dem Waffenbesitz aufgebauter Raub!

Benutzeravatar
augustiner_edelstoff
Newbie
Newbie
Beiträge: 7
Registriert: 1. Aug 2004, 09:27

Beitrag von augustiner_edelstoff » 13. Feb 2006, 21:51

sorry - aber das google hat mir auch nicht weiter geholfen... :(

da hat bis jetzt noch keiner ein rezept... :(
Besteuerung ist ein auf dem Waffenbesitz aufgebauter Raub!

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8724
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 13. Feb 2006, 23:08

Ich würde die Installation der betreffenden YaST-Module "auffrischen".
Musst du eben von Konsole mit "rpm" machen .... oder man könnte APT dafür verwenden ;)
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste