Anfänger braucht Hilfe

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
cigarrenfreak
Newbie
Newbie
Beiträge: 2
Registriert: 16. Jan 2006, 11:34

Anfänger braucht Hilfe

Beitrag von cigarrenfreak » 16. Jan 2006, 11:53

Hi Leute !

wenn ich Yast öffne sind einige Pakete rot Makiert.Was hat das bitte zu Bedeuten? :?
Danke schon mal

tschüü
cigarrenfreak

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 16. Jan 2006, 11:58

Diese RPM's haben den Status "geschützt" - sie sind nicht von den SuSE-Install-CD/DVD installiert worden, sondern haben andere Quellen.

Diesen Status kannst du aber, wenn du denn willst, mit Rechtsklick ändern.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 16. Jan 2006, 12:04

Im you meinst du?

Das sind Sicherheitsupdates. Solltest du installieren.

Oder meinst du unter Software?
Das dürften dann Pakete sein, die du extern installiert hast. Packman-Pakete z. B.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
hammerhai
Newbie
Newbie
Beiträge: 35
Registriert: 18. Apr 2005, 10:15
Wohnort: Wolnzach

Beitrag von hammerhai » 16. Jan 2006, 12:06

Sind das nicht Packete die akteller sind als die der DVD/CD?
Geschützt sind sie doch mit dem Schloss.
AMD Athlon64 3400+
Nvidia Geforce 6600GT
SUSE 9.3

cigarrenfreak
Newbie
Newbie
Beiträge: 2
Registriert: 16. Jan 2006, 11:34

Beitrag von cigarrenfreak » 16. Jan 2006, 12:16

alles klar,danke euch !

tschüü
cigarrenfreak

Benutzeravatar
sandino
Member
Member
Beiträge: 179
Registriert: 1. Dez 2004, 13:35
Wohnort: Rostock

Beitrag von sandino » 16. Jan 2006, 12:42

noch mal zusammenfassend:

die roten sind Sicherheitsupdates

die mit dem Schloss sind geschützte, oder auch aus Konqui installierte (mit yast installieren im Konqui-Fenster)

die blauen sind neuere Versionen.
wer braucht schon ein System, bei dem man zum Beenden Start drückt :-)

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 2 Gäste