Synaptic: Fehler bei "Aktualisierungen vornehmen"

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
denzil
Member
Member
Beiträge: 64
Registriert: 14. Okt 2005, 22:14
Wohnort: Heidelberg
Kontaktdaten:

Synaptic: Fehler bei "Aktualisierungen vornehmen"

Beitrag von denzil » 10. Jan 2006, 18:39

Hallo!

Wenn ich in Synaptic auf "Aktualisierungen vormerken" gehe, dann kommt erst das Fenster mit der Info, welche Pakete entfernt, welche hinzugefügt werden, und dann nach dem Klick auf OK kommt folgende Meldung:

Code: Alles auswählen

Auf Ihrem System wurden die folgenden Probleme festgestellt:
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
Wie kann ich das beheben? Ich habe leider keine Ahnung. Habe SuSE 9.3.

David.
Bild

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 10. Jan 2006, 18:41

Starte mal 'apt' auf der Konsole. Vielleicht kommt da mehr an Fehlermeldung. Also 'apt update' und dann 'apt -s upgrade'.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

denzil
Member
Member
Beiträge: 64
Registriert: 14. Okt 2005, 22:14
Wohnort: Heidelberg
Kontaktdaten:

Beitrag von denzil » 10. Jan 2006, 19:03

Hi Guru...
ja was da kommt, ist äußerst merkwürdig...

Code: Alles auswählen

linux:/media/daten/home # apt -s upgrade
Lese Paketlisten... Fertig
Erzeuge Abhängigkeitsbaum... Fertig
Die folgenden Pakete werden upgegradet werden:
  alsa alsa-devel cifs-mount dia gconf2 gnome-filesystem gnome-session gnome2-SuSE gpdf gstreamer gthumb gtk2 gtkam
  kdeaddons3-games kdeaddons3-kate kdeaddons3-kicker kdeaddons3-konqueror kdeaddons3-kontact kdeaddons3-sound kdeartwork3-sound
  kdeartwork3-xscreensaver kdebase3-kdm kdebase3-ksysguardd kdebase3-nsplugin kdebase3-samba kdebase3-session kdegames3-arcade
  kdegames3-board kdegames3-card kdegames3-tactic kdegraphics3-3D kdegraphics3-devel kdegraphics3-fax kdegraphics3-kamera
  kdegraphics3-pdf kdegraphics3-postscript kdegraphics3-scan kdegraphics3-tex kdelibs3-devel-doc kdelibs3-doc kdemultimedia3-CD
  kdemultimedia3-devel kdemultimedia3-midi kdemultimedia3-mixer kdemultimedia3-sound kdemultimedia3-video
  kdemultimedia3-video-xine kdenetwork3-InstantMessenger kdenetwork3-dialup kdenetwork3-news kdenetwork3-query kdenetwork3-vnc
  kdenetwork3-wireless kdepim3-devel kdepim3-kpilot kdepim3-mobile kdepim3-networkstatus kdepim3-sync kdepim3-time-management
  kdesdk3-devel kdesdk3-translate kdeutils3-devel kdewebdev3 kdirstat libidl libsmbclient mono-core mono-data mono-data-sqlite
  mono-web pango python-gnome samba samba-client xmms-jack
Die folgenden Pakete sind zurückgehalten worden
  MPlayer abiword amarok beagle blam bug-buddy contact-lookup-applet control-center2 csmash dasher eel evolution
  evolution-data-server evolution-sharp evolution-webcal f-spot gaim gdm gecko-sharp gedit gmime gnome-applets gnome-doc-utils
  gnome-menus gnome-panel gnome-system-monitor gnome-themes gnome-vfs2 gnumeric gok gstreamer-plugins gstreamer-plugins-default
  gstreamer-plugins-excess gstreamer-plugins-extra gtk2-engines gtkhtml2 indeview inkscape kaffeine kdeaccessibility3 kdeadmin3
  kdeartwork3 kdebase3 kdebase3-devel kdebindings3-javascript kdebindings3-python kdeedu3 kdegames3 kdegraphics3 kdelibs3
  kdelibs3-devel kdemultimedia3 kdemultimedia3-jukebox kdenetwork3 kdenetwork3-IRC kdepim3 kdesdk3 kdetoys3 kdeutils3 kdevelop3
  kimdaba kmymoney koffice koffice-wordprocessing konversation kssh libcddb libcdio libgda libgnomedb libgnomesu libsoup libwnck
  libxslt libxslt-devel mergeant nautilus planner qscintilla qt3 qt3-devel qt3-devel-tools qt3-non-mt taskjuggler
  taskjuggler-kde vcdimager
75 upgraded, 0 newly installed, 0 entfernt und 86 nicht upgegradet.
Inst alsa [1.0.10-0.pm.0] (1.0.10-0.pm.1 SuSE:9.3/stable)
Inst gnome-filesystem [0.1-239] (0.1-242 SuSE:9.3/stable)
Inst pango [1.10.2-3] (1.10.2-6 SuSE:9.3/stable)
Inst gtk2 [2.8.8-3] (2.8.9-5 SuSE:9.3/stable)
Inst gconf2 [2.12.1-3] (2.12.1-7 SuSE:9.3/stable)
Inst gnome-session [2.12.0-29] (2.12.0-35 SuSE:9.3/stable)
Inst gnome2-SuSE [10.0-12] (10.0-14 SuSE:9.3/stable)
Inst gpdf [2.10.0-17] (2.10.0-19 SuSE:9.3/stable)
Inst gstreamer [0.8.11-8] (0.8.11-12 SuSE:9.3/stable)
Inst gthumb [2.6.6-8] (2.6.8-2.guru.suse93 SuSE:9.3/stable)
Inst gtkam [0.1.12-14] (0.1.12-16 SuSE:9.3/stable)
Inst kdebase3-kdm [3.5.0-25] (3.5.0-29 SuSE:9.3/stable)
Inst kdebase3-ksysguardd [3.5.0-25] (3.5.0-29 SuSE:9.3/stable)
Inst kdegames3-arcade [3.5.0-5] (3.5.0-7 SuSE:9.3/stable)
Inst kdegames3-board [3.5.0-5] (3.5.0-7 SuSE:9.3/stable)
Inst kdegraphics3-3D [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdegraphics3-fax [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdegraphics3-postscript [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdegraphics3-scan [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdegraphics3-tex [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdelibs3-devel-doc [3.5.0-8] (3.5.0-13 SuSE:9.3/stable)
Inst kdelibs3-doc [3.5.0-23] (3.5.0-31 SuSE:9.3/stable)
Inst kdemultimedia3-CD [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdemultimedia3-midi [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdemultimedia3-mixer [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdemultimedia3-sound [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdemultimedia3-video [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdenetwork3-InstantMessenger [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdepim3-kpilot [3.5.0-9] (3.5.0-12 SuSE:9.3/stable)
Inst kdepim3-sync [3.5.0-9] (3.5.0-12 SuSE:9.3/stable)
Inst kdesdk3-translate [3.5.0-10] (3.5.0-12 SuSE:9.3/stable)
Inst kdewebdev3 [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst libidl [0.8.6-3] (0.8.6-6 SuSE:9.3/stable)
Inst libsmbclient [3.0.21a-1.1] (3.0.21a-1.1.0 SuSE:9.3/stable)
Inst mono-data-sqlite [1.1.10-6] (1.1.12.1-3 SuSE:9.3/stable) [mono-core on mono-data-sqlite] [mono-core ]
Inst mono-web [1.1.10-6] (1.1.12.1-3 SuSE:9.3/stable) [mono-core on mono-data-sqlite] [mono-core on mono-web] [mono-core ]
Inst mono-core [1.1.10-6] (1.1.12.1-3 SuSE:9.3/stable) [mono-core on mono-data] [mono-data ]
Inst mono-data [1.1.10-6] (1.1.12.1-3 SuSE:9.3/stable)
Inst python-gnome [2.12.2-3] (2.12.3-3 SuSE:9.3/stable)
Inst cifs-mount [3.0.21a-1.1] (3.0.21a-1.1.0 SuSE:9.3/stable)
Inst samba-client [3.0.21a-1.1] (3.0.21a-1.1.0 SuSE:9.3/stable)
Inst samba [3.0.21a-1.1] (3.0.21a-1.1.0 SuSE:9.3/stable)
Inst alsa-devel [1.0.10-0.pm.0] (1.0.10-0.pm.1 SuSE:9.3/stable)
Inst dia [0.94-16] (0.94-18 SuSE:9.3/stable)
Inst kdeaddons3-games [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdeaddons3-kate [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdeaddons3-kicker [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdeaddons3-konqueror [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdenetwork3-news [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdeaddons3-kontact [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdeaddons3-sound [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdeartwork3-sound [3.5.0-5] (3.5.0-7 SuSE:9.3/stable)
Inst kdeartwork3-xscreensaver [3.5.0-5] (3.5.0-7 SuSE:9.3/stable)
Inst kdebase3-nsplugin [3.5.0-25] (3.5.0-29 SuSE:9.3/stable)
Inst kdebase3-samba [3.5.0-25] (3.5.0-29 SuSE:9.3/stable)
Inst kdebase3-session [3.5.0-25] (3.5.0-29 SuSE:9.3/stable)
Inst kdegames3-card [3.5.0-5] (3.5.0-7 SuSE:9.3/stable)
Inst kdegames3-tactic [3.5.0-5] (3.5.0-7 SuSE:9.3/stable)
Inst kdegraphics3-devel [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdegraphics3-kamera [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdegraphics3-pdf [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdemultimedia3-devel [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdemultimedia3-video-xine [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdenetwork3-dialup [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdenetwork3-query [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdenetwork3-vnc [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdenetwork3-wireless [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdepim3-devel [3.5.0-9] (3.5.0-12 SuSE:9.3/stable)
Inst kdepim3-mobile [3.5.0-9] (3.5.0-12 SuSE:9.3/stable)
Inst kdepim3-networkstatus [3.5.0-9] (3.5.0-12 SuSE:9.3/stable)
Inst kdepim3-time-management [3.5.0-9] (3.5.0-12 SuSE:9.3/stable)
Inst kdesdk3-devel [3.5.0-10] (3.5.0-12 SuSE:9.3/stable)
Inst kdeutils3-devel [3.5.0-10] (3.5.0-14 SuSE:9.3/stable)
Inst kdirstat [2.4.4-6] (2.5.2-1.guru.suse93 SuSE:9.3/stable)
Inst xmms-jack [0.11-3] (0.15-0.oc2pus.2 SuSE:9.3/stable)
Conf alsa (1.0.10-0.pm.1 SuSE:9.3/stable)
Conf gnome-filesystem (0.1-242 SuSE:9.3/stable)
Conf pango (1.10.2-6 SuSE:9.3/stable)
Conf gtk2 (2.8.9-5 SuSE:9.3/stable)
Conf gconf2 (2.12.1-7 SuSE:9.3/stable)
Conf gnome-session (2.12.0-35 SuSE:9.3/stable)
Conf gnome2-SuSE (10.0-14 SuSE:9.3/stable)
Conf gpdf (2.10.0-19 SuSE:9.3/stable)
Conf gstreamer (0.8.11-12 SuSE:9.3/stable)
Conf gthumb (2.6.8-2.guru.suse93 SuSE:9.3/stable)
Conf gtkam (0.1.12-16 SuSE:9.3/stable)
Conf kdebase3-kdm (3.5.0-29 SuSE:9.3/stable)
Conf kdebase3-ksysguardd (3.5.0-29 SuSE:9.3/stable)
Conf kdegames3-arcade (3.5.0-7 SuSE:9.3/stable)
Conf kdegames3-board (3.5.0-7 SuSE:9.3/stable)
Conf kdegraphics3-3D (3.5.0-16 SuSE:9.3/stable)
Conf kdegraphics3-fax (3.5.0-16 SuSE:9.3/stable)
Conf kdegraphics3-postscript (3.5.0-16 SuSE:9.3/stable)
Conf kdegraphics3-scan (3.5.0-16 SuSE:9.3/stable)
Conf kdegraphics3-tex (3.5.0-16 SuSE:9.3/stable)
Conf kdelibs3-devel-doc (3.5.0-13 SuSE:9.3/stable)
Conf kdelibs3-doc (3.5.0-31 SuSE:9.3/stable)
Conf kdemultimedia3-CD (3.5.0-13 SuSE:9.3/stable)
Conf kdemultimedia3-midi (3.5.0-13 SuSE:9.3/stable)
Conf kdemultimedia3-mixer (3.5.0-13 SuSE:9.3/stable)
Conf kdemultimedia3-sound (3.5.0-13 SuSE:9.3/stable)
Conf kdemultimedia3-video (3.5.0-13 SuSE:9.3/stable)
Conf kdenetwork3-InstantMessenger (3.5.0-9 SuSE:9.3/stable)
Conf kdepim3-kpilot (3.5.0-12 SuSE:9.3/stable)
Conf kdepim3-sync (3.5.0-12 SuSE:9.3/stable)
Conf kdesdk3-translate (3.5.0-12 SuSE:9.3/stable)
Conf kdewebdev3 (3.5.0-9 SuSE:9.3/stable)
Conf libidl (0.8.6-6 SuSE:9.3/stable)
Conf libsmbclient (3.0.21a-1.1.0 SuSE:9.3/stable)
Conf mono-core (1.1.12.1-3 SuSE:9.3/stable)
Conf mono-data (1.1.12.1-3 SuSE:9.3/stable)
Conf mono-data-sqlite (1.1.12.1-3 SuSE:9.3/stable)
Conf mono-web (1.1.12.1-3 SuSE:9.3/stable)
Conf python-gnome (2.12.3-3 SuSE:9.3/stable)
Conf cifs-mount (3.0.21a-1.1.0 SuSE:9.3/stable)
Conf samba-client (3.0.21a-1.1.0 SuSE:9.3/stable)
Conf samba (3.0.21a-1.1.0 SuSE:9.3/stable)
Conf alsa-devel (1.0.10-0.pm.1 SuSE:9.3/stable)
Conf dia (0.94-18 SuSE:9.3/stable)
Conf kdeaddons3-games (3.5.0-9 SuSE:9.3/stable)
Conf kdeaddons3-kate (3.5.0-9 SuSE:9.3/stable)
Conf kdeaddons3-kicker (3.5.0-9 SuSE:9.3/stable)
Conf kdeaddons3-konqueror (3.5.0-9 SuSE:9.3/stable)
Conf kdenetwork3-news (3.5.0-9 SuSE:9.3/stable)
Conf kdeaddons3-kontact (3.5.0-9 SuSE:9.3/stable)
Conf kdeaddons3-sound (3.5.0-9 SuSE:9.3/stable)
Conf kdeartwork3-sound (3.5.0-7 SuSE:9.3/stable)
Conf kdeartwork3-xscreensaver (3.5.0-7 SuSE:9.3/stable)
Conf kdebase3-nsplugin (3.5.0-29 SuSE:9.3/stable)
Conf kdebase3-samba (3.5.0-29 SuSE:9.3/stable)
Conf kdebase3-session (3.5.0-29 SuSE:9.3/stable)
Conf kdegames3-card (3.5.0-7 SuSE:9.3/stable)
Conf kdegames3-tactic (3.5.0-7 SuSE:9.3/stable)
Conf kdegraphics3-devel (3.5.0-16 SuSE:9.3/stable)
Conf kdegraphics3-kamera (3.5.0-16 SuSE:9.3/stable)
Conf kdegraphics3-pdf (3.5.0-16 SuSE:9.3/stable)
Conf kdemultimedia3-devel (3.5.0-13 SuSE:9.3/stable)
Conf kdemultimedia3-video-xine (3.5.0-13 SuSE:9.3/stable)
Conf kdenetwork3-dialup (3.5.0-9 SuSE:9.3/stable)
Conf kdenetwork3-query (3.5.0-9 SuSE:9.3/stable)
Conf kdenetwork3-vnc (3.5.0-9 SuSE:9.3/stable)
Conf kdenetwork3-wireless (3.5.0-9 SuSE:9.3/stable)
Conf kdepim3-devel (3.5.0-12 SuSE:9.3/stable)
Conf kdepim3-mobile (3.5.0-12 SuSE:9.3/stable)
Conf kdepim3-networkstatus (3.5.0-12 SuSE:9.3/stable)
Conf kdepim3-time-management (3.5.0-12 SuSE:9.3/stable)
Conf kdesdk3-devel (3.5.0-12 SuSE:9.3/stable)
Conf kdeutils3-devel (3.5.0-14 SuSE:9.3/stable)
Conf kdirstat (2.5.2-1.guru.suse93 SuSE:9.3/stable)
Conf xmms-jack (0.15-0.oc2pus.2 SuSE:9.3/stable)
E: Fatal, conflicts violated mono-core
E: Fatal, conflicts violated mono-core
E: Fatal, conflicts violated mono-core
E: Fatal, conflicts violated mono-core
Aber wenn du meinst, er hat die Pakete echt installiert... is nicht. Er installiert sie beim wiederholten Ausführen des Befehls wieder und wieder. :(
Alles, was ich ursprünglich über Synaptic installieren wollte, waren die ignorierten Pakete.


David.
Bild

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 10. Jan 2006, 19:53

Das installieren verhindern wir ja gerade mit 'apt -s upgrade'
-s bedeutet, das nur simuliert wird.
Deinstalliere mal MONO, bevor du apt update und apt upgrade nochmal durchführen lässt.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 10. Jan 2006, 20:13

Grothesk hat geschrieben:-s bedeutet, das nur simuliert wird.
... damit man sehen kann was der apt beim upgrade so alles tun will... das ist nämlich nicht IMMER das was man selber möchte :mrgreen:
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 10. Jan 2006, 20:15

Du könntest auch mal einen Blick in das HowTo werfen. Da ist '-s' auch zumindest erwähnt...
http://www.linux-club.de/viewtopic.php?t=48830
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

denzil
Member
Member
Beiträge: 64
Registriert: 14. Okt 2005, 22:14
Wohnort: Heidelberg
Kontaktdaten:

Beitrag von denzil » 10. Jan 2006, 22:43

Ja danke. Ich werde dem Rat Folge leisten. Ja...., dass ich das -s nunmal nicht nachgeschaut habe. Sorry! Dachte ist vielleicht n Unterschied zwischen "Normal" und "Intelligent"...
Bild

denzil
Member
Member
Beiträge: 64
Registriert: 14. Okt 2005, 22:14
Wohnort: Heidelberg
Kontaktdaten:

Beitrag von denzil » 10. Jan 2006, 23:36

Also, ich habe mono deinstalliert. Jetzt sieht apt -s upgrade wie folgt aus:

Code: Alles auswählen

linux:/media/daten/home # apt -s upgrade
Lese Paketlisten... Fertig
Erzeuge Abhängigkeitsbaum... Fertig
Die folgenden Pakete werden upgegradet werden:
  alsa alsa-devel cifs-mount dia gconf2 gnome-filesystem gnome-session gnome2-SuSE gpdf gstreamer gthumb gtk2 gtkam kdeaddons3-games kdeaddons3-kate
  kdeaddons3-kicker kdeaddons3-konqueror kdeaddons3-kontact kdeaddons3-sound kdeartwork3-sound kdeartwork3-xscreensaver kdebase3-kdm
  kdebase3-ksysguardd kdebase3-nsplugin kdebase3-samba kdebase3-session kdegames3-arcade kdegames3-board kdegames3-card kdegames3-tactic
  kdegraphics3-3D kdegraphics3-devel kdegraphics3-fax kdegraphics3-kamera kdegraphics3-pdf kdegraphics3-postscript kdegraphics3-scan
  kdegraphics3-tex kdelibs3-devel-doc kdelibs3-doc kdemultimedia3-CD kdemultimedia3-devel kdemultimedia3-midi kdemultimedia3-mixer
  kdemultimedia3-sound kdemultimedia3-video kdemultimedia3-video-xine kdenetwork3-InstantMessenger kdenetwork3-dialup kdenetwork3-news
  kdenetwork3-query kdenetwork3-vnc kdenetwork3-wireless kdepim3-devel kdepim3-kpilot kdepim3-mobile kdepim3-networkstatus kdepim3-sync
  kdepim3-time-management kdesdk3-devel kdesdk3-translate kdeutils3-devel kdewebdev3 kdirstat libidl libsmbclient pango python-gnome samba
  samba-client xmms-jack
Die folgenden Pakete sind zurückgehalten worden
  MPlayer abiword amarok bug-buddy contact-lookup-applet control-center2 csmash dasher eel evolution evolution-data-server evolution-webcal gaim gdm
  gedit gmime gnome-applets gnome-doc-utils gnome-menus gnome-panel gnome-system-monitor gnome-themes gnome-vfs2 gnumeric gok gstreamer-plugins
  gstreamer-plugins-default gstreamer-plugins-excess gstreamer-plugins-extra gtk2-engines gtkhtml2 indeview inkscape kaffeine kdeaccessibility3
  kdeadmin3 kdeartwork3 kdebase3 kdebase3-devel kdebindings3-javascript kdebindings3-python kdeedu3 kdegames3 kdegraphics3 kdelibs3 kdelibs3-devel
  kdemultimedia3 kdemultimedia3-jukebox kdenetwork3 kdenetwork3-IRC kdepim3 kdesdk3 kdetoys3 kdeutils3 kdevelop3 kimdaba kmymoney koffice
  koffice-wordprocessing konversation kssh libcddb libcdio libgda libgnomedb libgnomesu libsoup libwnck libxslt libxslt-devel mergeant nautilus
  planner qscintilla qt3 qt3-devel qt3-devel-tools qt3-non-mt taskjuggler taskjuggler-kde vcdimager
71 upgraded, 0 newly installed, 0 entfernt und 81 nicht upgegradet.
Inst alsa [1.0.10-0.pm.0] (1.0.10-0.pm.1 SuSE:9.3/stable)
Inst gnome-filesystem [0.1-239] (0.1-242 SuSE:9.3/stable)
Inst pango [1.10.2-3] (1.10.2-6 SuSE:9.3/stable)
Inst gtk2 [2.8.8-3] (2.8.9-5 SuSE:9.3/stable)
Inst gconf2 [2.12.1-3] (2.12.1-7 SuSE:9.3/stable)
Inst gnome-session [2.12.0-29] (2.12.0-35 SuSE:9.3/stable)
Inst gnome2-SuSE [10.0-12] (10.0-14 SuSE:9.3/stable)
Inst gpdf [2.10.0-17] (2.10.0-19 SuSE:9.3/stable)
Inst gstreamer [0.8.11-8] (0.8.11-12 SuSE:9.3/stable)
Inst gthumb [2.6.6-8] (2.6.8-2.guru.suse93 SuSE:9.3/stable)
Inst gtkam [0.1.12-14] (0.1.12-16 SuSE:9.3/stable)
Inst kdebase3-kdm [3.5.0-25] (3.5.0-29 SuSE:9.3/stable)
Inst kdebase3-ksysguardd [3.5.0-25] (3.5.0-29 SuSE:9.3/stable)
Inst kdegames3-arcade [3.5.0-5] (3.5.0-7 SuSE:9.3/stable)
Inst kdegames3-board [3.5.0-5] (3.5.0-7 SuSE:9.3/stable)
Inst kdegraphics3-3D [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdegraphics3-fax [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdegraphics3-postscript [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdegraphics3-scan [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdegraphics3-tex [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdelibs3-devel-doc [3.5.0-8] (3.5.0-13 SuSE:9.3/stable)
Inst kdelibs3-doc [3.5.0-23] (3.5.0-31 SuSE:9.3/stable)
Inst kdemultimedia3-CD [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdemultimedia3-midi [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdemultimedia3-mixer [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdemultimedia3-sound [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdemultimedia3-video [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdenetwork3-InstantMessenger [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdepim3-kpilot [3.5.0-9] (3.5.0-12 SuSE:9.3/stable)
Inst kdepim3-sync [3.5.0-9] (3.5.0-12 SuSE:9.3/stable)
Inst kdesdk3-translate [3.5.0-10] (3.5.0-12 SuSE:9.3/stable)
Inst kdewebdev3 [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst libidl [0.8.6-3] (0.8.6-6 SuSE:9.3/stable)
Inst libsmbclient [3.0.21a-1.1] (3.0.21a-1.1.0 SuSE:9.3/stable)
Inst python-gnome [2.12.2-3] (2.12.3-3 SuSE:9.3/stable)
Inst cifs-mount [3.0.21a-1.1] (3.0.21a-1.1.0 SuSE:9.3/stable)
Inst samba-client [3.0.21a-1.1] (3.0.21a-1.1.0 SuSE:9.3/stable)
Inst samba [3.0.21a-1.1] (3.0.21a-1.1.0 SuSE:9.3/stable)
Inst alsa-devel [1.0.10-0.pm.0] (1.0.10-0.pm.1 SuSE:9.3/stable)
Inst dia [0.94-16] (0.94-18 SuSE:9.3/stable)
Inst kdeaddons3-games [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdeaddons3-kate [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdeaddons3-kicker [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdeaddons3-konqueror [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdenetwork3-news [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdeaddons3-kontact [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdeaddons3-sound [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdeartwork3-sound [3.5.0-5] (3.5.0-7 SuSE:9.3/stable)
Inst kdeartwork3-xscreensaver [3.5.0-5] (3.5.0-7 SuSE:9.3/stable)
Inst kdebase3-nsplugin [3.5.0-25] (3.5.0-29 SuSE:9.3/stable)
Inst kdebase3-samba [3.5.0-25] (3.5.0-29 SuSE:9.3/stable)
Inst kdebase3-session [3.5.0-25] (3.5.0-29 SuSE:9.3/stable)
Inst kdegames3-card [3.5.0-5] (3.5.0-7 SuSE:9.3/stable)
Inst kdegames3-tactic [3.5.0-5] (3.5.0-7 SuSE:9.3/stable)
Inst kdegraphics3-devel [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdegraphics3-kamera [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdegraphics3-pdf [3.5.0-14] (3.5.0-16 SuSE:9.3/stable)
Inst kdemultimedia3-devel [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdemultimedia3-video-xine [3.5.0-11] (3.5.0-13 SuSE:9.3/stable)
Inst kdenetwork3-dialup [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdenetwork3-query [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdenetwork3-vnc [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdenetwork3-wireless [3.5.0-7] (3.5.0-9 SuSE:9.3/stable)
Inst kdepim3-devel [3.5.0-9] (3.5.0-12 SuSE:9.3/stable)
Inst kdepim3-mobile [3.5.0-9] (3.5.0-12 SuSE:9.3/stable)
Inst kdepim3-networkstatus [3.5.0-9] (3.5.0-12 SuSE:9.3/stable)
Inst kdepim3-time-management [3.5.0-9] (3.5.0-12 SuSE:9.3/stable)
Inst kdesdk3-devel [3.5.0-10] (3.5.0-12 SuSE:9.3/stable)
Inst kdeutils3-devel [3.5.0-10] (3.5.0-14 SuSE:9.3/stable)
Inst kdirstat [2.4.4-6] (2.5.2-1.guru.suse93 SuSE:9.3/stable)
Inst xmms-jack [0.11-3] (0.15-0.oc2pus.2 SuSE:9.3/stable)
Conf alsa (1.0.10-0.pm.1 SuSE:9.3/stable)
Conf gnome-filesystem (0.1-242 SuSE:9.3/stable)
Conf pango (1.10.2-6 SuSE:9.3/stable)
Conf gtk2 (2.8.9-5 SuSE:9.3/stable)
Conf gconf2 (2.12.1-7 SuSE:9.3/stable)
Conf gnome-session (2.12.0-35 SuSE:9.3/stable)
Conf gnome2-SuSE (10.0-14 SuSE:9.3/stable)
Conf gpdf (2.10.0-19 SuSE:9.3/stable)
Conf gstreamer (0.8.11-12 SuSE:9.3/stable)
Conf gthumb (2.6.8-2.guru.suse93 SuSE:9.3/stable)
Conf gtkam (0.1.12-16 SuSE:9.3/stable)
Conf kdebase3-kdm (3.5.0-29 SuSE:9.3/stable)
Conf kdebase3-ksysguardd (3.5.0-29 SuSE:9.3/stable)
Conf kdegames3-arcade (3.5.0-7 SuSE:9.3/stable)
Conf kdegames3-board (3.5.0-7 SuSE:9.3/stable)
Conf kdegraphics3-3D (3.5.0-16 SuSE:9.3/stable)
Conf kdegraphics3-fax (3.5.0-16 SuSE:9.3/stable)
Conf kdegraphics3-postscript (3.5.0-16 SuSE:9.3/stable)
Conf kdegraphics3-scan (3.5.0-16 SuSE:9.3/stable)
Conf kdegraphics3-tex (3.5.0-16 SuSE:9.3/stable)
Conf kdelibs3-devel-doc (3.5.0-13 SuSE:9.3/stable)
Conf kdelibs3-doc (3.5.0-31 SuSE:9.3/stable)
Conf kdemultimedia3-CD (3.5.0-13 SuSE:9.3/stable)
Conf kdemultimedia3-midi (3.5.0-13 SuSE:9.3/stable)
Conf kdemultimedia3-mixer (3.5.0-13 SuSE:9.3/stable)
Conf kdemultimedia3-sound (3.5.0-13 SuSE:9.3/stable)
Conf kdemultimedia3-video (3.5.0-13 SuSE:9.3/stable)
Conf kdenetwork3-InstantMessenger (3.5.0-9 SuSE:9.3/stable)
Conf kdepim3-kpilot (3.5.0-12 SuSE:9.3/stable)
Conf kdepim3-sync (3.5.0-12 SuSE:9.3/stable)
Conf kdesdk3-translate (3.5.0-12 SuSE:9.3/stable)
Conf kdewebdev3 (3.5.0-9 SuSE:9.3/stable)
Conf libidl (0.8.6-6 SuSE:9.3/stable)
Conf libsmbclient (3.0.21a-1.1.0 SuSE:9.3/stable)
Conf python-gnome (2.12.3-3 SuSE:9.3/stable)
Conf cifs-mount (3.0.21a-1.1.0 SuSE:9.3/stable)
Conf samba-client (3.0.21a-1.1.0 SuSE:9.3/stable)
Conf samba (3.0.21a-1.1.0 SuSE:9.3/stable)
Conf alsa-devel (1.0.10-0.pm.1 SuSE:9.3/stable)
Conf dia (0.94-18 SuSE:9.3/stable)
Conf kdeaddons3-games (3.5.0-9 SuSE:9.3/stable)
Conf kdeaddons3-kate (3.5.0-9 SuSE:9.3/stable)
Conf kdeaddons3-kicker (3.5.0-9 SuSE:9.3/stable)
Conf kdeaddons3-konqueror (3.5.0-9 SuSE:9.3/stable)
Conf kdenetwork3-news (3.5.0-9 SuSE:9.3/stable)
Conf kdeaddons3-kontact (3.5.0-9 SuSE:9.3/stable)
Conf kdeaddons3-sound (3.5.0-9 SuSE:9.3/stable)
Conf kdeartwork3-sound (3.5.0-7 SuSE:9.3/stable)
Conf kdeartwork3-xscreensaver (3.5.0-7 SuSE:9.3/stable)
Conf kdebase3-nsplugin (3.5.0-29 SuSE:9.3/stable)
Conf kdebase3-samba (3.5.0-29 SuSE:9.3/stable)
Conf kdebase3-session (3.5.0-29 SuSE:9.3/stable)
Conf kdegames3-card (3.5.0-7 SuSE:9.3/stable)
Conf kdegames3-tactic (3.5.0-7 SuSE:9.3/stable)
Conf kdegraphics3-devel (3.5.0-16 SuSE:9.3/stable)
Conf kdegraphics3-kamera (3.5.0-16 SuSE:9.3/stable)
Conf kdegraphics3-pdf (3.5.0-16 SuSE:9.3/stable)
Conf kdemultimedia3-devel (3.5.0-13 SuSE:9.3/stable)
Conf kdemultimedia3-video-xine (3.5.0-13 SuSE:9.3/stable)
Conf kdenetwork3-dialup (3.5.0-9 SuSE:9.3/stable)
Conf kdenetwork3-query (3.5.0-9 SuSE:9.3/stable)
Conf kdenetwork3-vnc (3.5.0-9 SuSE:9.3/stable)
Conf kdenetwork3-wireless (3.5.0-9 SuSE:9.3/stable)
Conf kdepim3-devel (3.5.0-12 SuSE:9.3/stable)
Conf kdepim3-mobile (3.5.0-12 SuSE:9.3/stable)
Conf kdepim3-networkstatus (3.5.0-12 SuSE:9.3/stable)
Conf kdepim3-time-management (3.5.0-12 SuSE:9.3/stable)
Conf kdesdk3-devel (3.5.0-12 SuSE:9.3/stable)
Conf kdeutils3-devel (3.5.0-14 SuSE:9.3/stable)
Conf kdirstat (2.5.2-1.guru.suse93 SuSE:9.3/stable)
Conf xmms-jack (0.15-0.oc2pus.2 SuSE:9.3/stable)
Aber die Meldung (s. erster Beitrag) in Synaptic ist immer noch da. :( Wie kann ich denn über APT ohne Synaptic ein "intelligentes Update" durchführen... Also das nach Möglichkeit auch die zurückgehaltenen Pakte mit installiert werden?! Vielleicht komm der Fehler ja nicht von APT sondern von Synaptic!?![/quote]
Bild

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 11. Jan 2006, 08:19

also bei der Menge von Paketen solltest du ein partielles Upgrade durchführen.

apt install <alle-Pakete-mit-kde-*>
apt install <kleine-Liste-von-Programmen> ....

und erst am Schluss die problematischen Pakete installieren.
und bitte verschone uns mit deinen ellenlangen Ausgabe-Listings :)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste