[gelöst] apt-get upgrade => Fehler mit kdeutils3-laptop

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
flyingfischer
Member
Member
Beiträge: 142
Registriert: 12. Apr 2004, 23:31
Kontaktdaten:

[gelöst] apt-get upgrade => Fehler mit kdeutils3-laptop

Beitrag von flyingfischer » 5. Jan 2006, 01:02

Kriege bei Update mit apt immer folgende Fehlermeldung:
Die folgenden Pakete werden upgegradet werden:
kde3-i18n-de kdeaddons3-kate kdeaddons3-kicker kdeaddons3-konqueror kdeartwork3-sound kdeartwork3-xscreensaver kdebase3 kdebase3-kdm kdebase3-ksysguardd kdebase3-nsplugin kdebase3-samba
kdebase3-session kdebluetooth kdegames3 kdegraphics3-fax kdegraphics3-kamera kdegraphics3-postscript kdegraphics3-scan kdemultimedia3-CD kdemultimedia3-mixer kdemultimedia3-sound kdenetwork3
kdenetwork3-InstantMessenger kdenetwork3-news kdenetwork3-vnc kdepim3 kdepim3-kpilot kdepim3-networkstatus kdepim3-sync kdetv kdeutils3-laptop
Die folgenden Pakete sind zurückgehalten worden
amarok kdebindings3-python kdegraphics3 kdelibs3-doc kdemultimedia3 kdemultimedia3-jukebox kdeutils3 libcddb libcdio libxslt qscintilla vcdimager
31 upgraded, 0 newly installed, 0 entfernt und 12 nicht upgegradet.
Muss 1408kB/81,6MB an Archiven holen.
Nach dem Auspacken werden 13,9MB zusätzlicher Plattenplatz benutzt werden.
Wollen Sie fortsetzen? [J/n] J
Hole:1 ftp://ftp4.gwdg.de SuSE/9.3-i386/kde kdegraphics3-fax 3.5.0-14 [206kB]
Hole:2 ftp://ftp4.gwdg.de SuSE/9.3-i386/kde kdegraphics3-postscript 3.5.0-14 [233kB]
Hole:3 ftp://ftp4.gwdg.de SuSE/9.3-i386/kde kdegraphics3-scan 3.5.0-14 [887kB]
Hole:4 ftp://ftp4.gwdg.de SuSE/9.3-i386/kde kdegraphics3-kamera 3.5.0-14 [82,8kB]
1408kB in 19s (73,9kB/s) geholt
Committing changes...
Preparing... ########################################### [100%]
file /opt/kde3/lib/kde3/kcm_kvaio.so from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kcm_thinkpad.la from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kcm_thinkpad.so from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kded_kmilod.la from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kded_kmilod.so from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kmilo_asus.la from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kmilo_asus.so from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kmilo_delli8k.la from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kmilo_delli8k.so from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kmilo_generic.la from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kmilo_generic.so from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kmilo_kvaio.la from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kmilo_kvaio.so from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kmilo_thinkpad.la from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/kde3/kmilo_thinkpad.so from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/lib/libkmilo.so.1.0.0 from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/share/applications/kde/kvaio.desktop from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/share/applications/kde/thinkpad.desktop from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/share/services/kded/kmilod.desktop from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/share/services/kmilo/kmilo_asus.desktop from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/share/services/kmilo/kmilo_delli8k.desktop from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/share/services/kmilo/kmilo_generic.desktop from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/share/services/kmilo/kmilo_kvaio.desktop from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
file /opt/kde3/share/services/kmilo/kmilo_thinkpad.desktop from install of kdeutils3-laptop-3.5.0-10 conflicts with file from package kdeutils3-3.4.0-7
E: Error while running transaction
E: Handler silently failed
Den Beitrag http://www.linux-club.de/viewtopic.php?t=49950 mit einer ähnlichen Fehlermeldung habe ich gesehen, hilft mir aber leider nicht echt weiter...
Zuletzt geändert von flyingfischer am 5. Jan 2006, 08:30, insgesamt 1-mal geändert.

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 5. Jan 2006, 08:05

Wenn du vor dem apt upgrade 'rpm -e kdeutils3' ausführst sollte es funktionieren. Notier dir die Pakete, die evtl. auch noch dinstalliert werden sollen. Nach dem apt upgrade dann evtl. diese Pakete mit apt wieder installieren.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

flyingfischer
Member
Member
Beiträge: 142
Registriert: 12. Apr 2004, 23:31
Kontaktdaten:

Beitrag von flyingfischer » 5. Jan 2006, 08:36

Genau so ist es!

Thanks again @ Grothesk

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste