64bit vs 32bit

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
Benutzeravatar
MrShy
Member
Member
Beiträge: 86
Registriert: 14. Feb 2004, 13:55
Wohnort: Nordhessen

64bit vs 32bit

Beitrag von MrShy » 30. Dez 2005, 22:13

Hallo!

Habe mir gestern ein neues Board und einen neuen Prozessor zugelegt... nicht unbedingt up to date, aber besser als mein oller Celeron.

Auf dem Prozessor steht AMD Sempron 2800+. Beim Booten erkennt das Bios diesen Prozessor auch unter dieser Bezeichnung. Müsste demnach also glaube ich 32bit sein.

Suse Linux erkennt den Prozessor allerdings als 64bit (Architektur x86_64) und will gleich die 64bit Version installieren.

Ist das ok ???

Habe die 64bit Version installiert und mehr Probleme als erwartet.

Kann ich eigentlich einfach die 32bit Version installieren ???

Mein "oller" Rechner lief unter Suse 10.0 (32bit) so gut wie noch nie in den letzten Jahren.

Gibt es bei den Versionen große Unterschiede ??? Kann man die Pakete beliebig mixen ???

Mir fällt nix mehr ein... habe eigentlich alles so gemacht wie immer :oops:

Vielen Dank!
Zuletzt geändert von MrShy am 30. Dez 2005, 22:17, insgesamt 1-mal geändert.
CPU: AMD Sempron64 2800+
Arbeitsspeicher: 1280MB RAM
Distribution: Ubuntu 8.04, openSuSE 11.0, KXLight (mit AmigaOS)

Werbung:
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Re: 64bit vs 32bit

Beitrag von Martin Breidenbach » 30. Dez 2005, 22:16

MrShy hat geschrieben: Kann man die Pakete beliebig mixen ???
Leider nein.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

Benutzeravatar
MrShy
Member
Member
Beiträge: 86
Registriert: 14. Feb 2004, 13:55
Wohnort: Nordhessen

Beitrag von MrShy » 30. Dez 2005, 22:24

Kann es sein, dass die 64bit Version zicken macht ???
Oder liegt es an der neuen Hardware... das Board wird bei der Installation erkannt, also dürfte es eigentlich auch unterstützt werden.

Habe erhebliche Probleme mit dem Onboard Sound. Die Lautstärke kann bei allen Mixern nicht reguliert werden. Arts schein überhaupt nicht richtig zu funktionieren. Die Lautstärke lässt sich nur in den jeweiligen Programmen (xmms, etc...) einstellen.

Die DVD Wiedergabe funktioniert noch nicht... kann aber daran liegen, dass ich noch nicht die richtigen libdvd*** für x86_64 gefunden habe.
CPU: AMD Sempron64 2800+
Arbeitsspeicher: 1280MB RAM
Distribution: Ubuntu 8.04, openSuSE 11.0, KXLight (mit AmigaOS)

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8744
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 31. Dez 2005, 10:23

MrShy hat geschrieben: Habe erhebliche Probleme mit dem Onboard Sound. Die Lautstärke kann bei allen Mixern nicht reguliert werden. Arts schein überhaupt nicht richtig zu funktionieren. Die Lautstärke lässt sich nur in den jeweiligen Programmen (xmms, etc...) einstellen.

Die DVD Wiedergabe funktioniert noch nicht... kann aber daran liegen, dass ich noch nicht die richtigen libdvd*** für x86_64 gefunden habe.
Das sind nun aber Probleme für das Multimedia-Forum

=> closed
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast