apt will gnucash löschen

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
t0bias
Member
Member
Beiträge: 90
Registriert: 11. Aug 2005, 13:33

apt will gnucash löschen

Beitrag von t0bias » 27. Dez 2005, 14:54

hallo

apt will mir unter SuSE immer gnucash löschen, wie kann ich das
verhindern?

Lese Paketlisten... Fertig
Erzeuge Abhängigkeitsbaum... Fertig
You might want to run `apt-get --fix-broken install' to correct these.
Die folgenden Pakete besitzen unerfülte Abhängigkeiten:
gnucash: Hängt ab von: libofx.so.1()(64bit)
E: Unmet dependencies. Try using --fix-broken.

-----

Lese Paketlisten... Fertig
Erzeuge Abhängigkeitsbaum... Fertig
Korrigiere Abhängigkeiten ... Fertig
Berechne Upgrade... Fertig
Die folgenden Pakete werden ENTFERNT:
gnucash
Die folgenden Pakete sind zurückgehalten worden
kdebindings3-python kdegraphics3-pdf
0 upgraded, 0 newly installed, 1 entfernt und 2 nicht upgegradet.
Muss 0B an Archiven holen.
Nach dem Auspacken werden 22,8MB Plattenplatz freigegeben werden.
Wollen Sie fortsetzen? [J/n] n

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 27. Dez 2005, 14:57

indem du die korrekten 64bit libofx Pakete installierst.

apt policy libofx
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

t0bias
Member
Member
Beiträge: 90
Registriert: 11. Aug 2005, 13:33

Beitrag von t0bias » 27. Dez 2005, 15:01

die ist aber schon drauf:

libofx:
Installiert: 0.8.0-3
Kandidat: 0.8.0-3
Versionstabelle:
*** 0.8.0-3 0
500 ftp://ftp4.gwdg.de SuSE/10.0-x86_64/gnome pkglist
100 RPM Database
0.7.0-6 0
500 ftp://ftp4.gwdg.de SuSE/10.0-x86_64/base pkglist
0.7.0-6 0
500 ftp://ftp4.gwdg.de SuSE/10.0-x86_64/base pkglist

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 27. Dez 2005, 15:07

libofx.so.1()(64bit)
diese brauchst du ...

mach mal einen downgrade auf eine andere libofx oder verwende ein anderes gnucash ...
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste