Problem bei der Installation von Suse Linux 10.0

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Thomson99
Newbie
Newbie
Beiträge: 3
Registriert: 13. Dez 2005, 21:28
Kontaktdaten:

Problem bei der Installation von Suse Linux 10.0

Beitrag von Thomson99 » 13. Dez 2005, 21:49

Hi Linux-club member,

ich benutze z.Z. noch Windows hab aber keinen nerv mehr dafür weil es mir schon das 2te mal in dieser woche einen Systemcrash mit völlig kaputter festplatte hinterlassen hat. Ich hab jetzt Suse Linux 10.0 (SUSE-10.0-EvalDVD-x86_64-GM.iso) runtergeladen und habs auf eine DVD gebrannt. Ich wollts installieren und dann kommt die Fehlermeldung:


Warnung : Dieses System besitzt eine Festplatte mit einer RAID-Konfiguration, die vom BIOS als RAID dargestellt wird das tatsächlich ein Software RAID ist. Folgende Platten würden als Teil eines solchen RAID erkannt

/dev/sda

der Kenrnel 2.4 unterstützt einige dieser Systeme der Kernel 2.6 jedoch unterstützt diese nicht wenn sie auf deise Platten installieren gehen die RAID -Koniguration und alle Daten auf den Platten verlohren.


Ich habe die BIOS schon auf optimale Einstellungen zurückgesetzt hat aber nix gebracht (bin auch kein BIOS-Blicker).


Mein PC hat das drin:

AMD Athlon 64 3500+

S-939 A 64 nF4 Gigabyte K8NF-9

LG GSA-4163B

480Watt Targan Netzteil

ATI Radeon x850XTPE 256MB

1024 DDR PC-400 Corsair -Values CL 2.5

noch Windows XP Home


schon im vorraus vielen Dank für Antworten

Greez Tobi

Werbung:
Thomson99
Newbie
Newbie
Beiträge: 3
Registriert: 13. Dez 2005, 21:28
Kontaktdaten:

Beitrag von Thomson99 » 13. Dez 2005, 21:52

Hi ich bins nochmal,

ich hab ja das vllt. wichtigste vergessen :oops: die hdd

HDD SATA 250GB/72 Seagate ST3250823AS

so jetzt müsste es das aber gewesen sein mit dem PC

tobi

Benutzeravatar
bauta
Newbie
Newbie
Beiträge: 13
Registriert: 4. Dez 2005, 23:54

Beitrag von bauta » 13. Dez 2005, 22:58

ich kenn mich noch net wirklich aus, aber bei mir werden die festplatte und usbsticks die ich per usb anschließe als sda, sdb etc. dargestellt, kann es sein das du vllt eine sowas noch angeschlossen hast? also bei mir gab das mit dem usbstick und booten von linux auch immer probleme...
aber wie gesagt bin auch erst seit ein paar monten dabei...
und von suse 10.0 halt ich momentan nicht viel... da geht vieles nicht mehr was bei meinem suse 9.0 ohne probleme funktioniert...

rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 14. Dez 2005, 07:44

@thomson99
Nachfrage: Möchtest Du nur SuSE auf dem Rechner installieren und hast Du alle Daten auf der Festplatte woandeshin gesichert?
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

Thomson99
Newbie
Newbie
Beiträge: 3
Registriert: 13. Dez 2005, 21:28
Kontaktdaten:

Antwort

Beitrag von Thomson99 » 14. Dez 2005, 21:57

ich kenn mich noch net wirklich aus, aber bei mir werden die festplatte und usbsticks die ich per usb anschließe als sda, sdb etc. dargestellt, kann es sein das du vllt eine sowas noch angeschlossen hast? also bei mir gab das mit dem usbstick und booten von linux auch immer probleme...
aber wie gesagt bin auch erst seit ein paar monten dabei...
und von suse 10.0 halt ich momentan nicht viel... da geht vieles nicht mehr was bei meinem suse 9.0 ohne probleme funktioniert...

hi thx für antworten,

ich würd 10.0 schon gerne auf meinen rechner installieren und nein ich hab keine zusätzlichen teile drin die einer festplatte ähneln sorry ich hab keine zeit muss gleich weg ich schreib morgen noch mehr details zu meinem pc....

ok thx für die antworten ich hoff ich komm bald zu irgendeinem Linux

icy
Newbie
Newbie
Beiträge: 2
Registriert: 17. Dez 2005, 19:54

Beitrag von icy » 17. Dez 2005, 19:57

ICh habe das selbe Problem.
ICh möchte Linux auf meine 160 Gb ATA Windows PArtition installieren. Der Raid Controller ist im Bios deaktiviert und dennoch erscheint diese Fehlermeldung.

In der nachfolgenden Übersicht wird vorgeschlagen die komplette Partition zu löschen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast