libgtk und libs dev Pakete installieren

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Ratstropfen
Newbie
Newbie
Beiträge: 2
Registriert: 11. Dez 2005, 11:40
Wohnort: Neuss

libgtk und libs dev Pakete installieren

Beitrag von Ratstropfen » 11. Dez 2005, 12:36

Hallo und Hilfe,

für die Entwicklungsumgebung benötige ich folgende Pakete:

libgtk1.2-dev
libgtk2.0-dev
libsdll1.2-dev

Wo finde ich die Pakete als rpm.
Ich hoffe mir kann jemand helfen.
------------------------------------
Man lernt nur aus Fehlern!

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8723
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 11. Dez 2005, 12:38

Für welche SuSE-Version oder für welche Distri ?
;)
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Ratstropfen
Newbie
Newbie
Beiträge: 2
Registriert: 11. Dez 2005, 11:40
Wohnort: Neuss

Beitrag von Ratstropfen » 11. Dez 2005, 13:59

Hallo,
ich arbeite mit SUSE 9.3.
Die Pakete benötige ich, da der Linker telweise Fehler bringt und diese Dateien benötigt. Es kann sein, das die Dateien geringfügig anders heißen.
------------------------------------
Man lernt nur aus Fehlern!

Thomson
Hacker
Hacker
Beiträge: 252
Registriert: 21. Mai 2004, 23:10
Wohnort: Eschweiler
Kontaktdaten:

Beitrag von Thomson » 11. Dez 2005, 14:24

schaumal nach auf www.rpmseek.de
Archlinux
KDE
ATI Radeon HD 4800
AMD Athlon 64 X2 Dual Core Processor 6000+
4,0 GB DDR2 800 RAM
500 GB SATA2, 500 GB extern
TRENDnet wireless TEW-443PI (Atheros)

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8723
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 11. Dez 2005, 17:45

Ratstropfen hat geschrieben:Hallo,
ich arbeite mit SUSE 9.3.
Die Pakete benötige ich, da der Linker telweise Fehler bringt und diese Dateien benötigt. Es kann sein, das die Dateien geringfügig anders heißen.
Wenn du die dir fehlende Files mal bei google eingibst, kommt man immer auf Debian-Files ... :roll:
Bist du dir sicher, dass du etwas für SuSE installiert hast.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Antworten

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 2 Gäste