[gelöst]"wxGTK-2.6.0-1.i686-SuSE_9.2-9.3.rpm" geht

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
Ferdinand
Newbie
Newbie
Beiträge: 5
Registriert: 5. Dez 2005, 18:43

[gelöst]"wxGTK-2.6.0-1.i686-SuSE_9.2-9.3.rpm" geht

Beitrag von Ferdinand » 5. Dez 2005, 18:58

Hallo

wen ich wxGTK-2.6.0-1.i686-SuSE_9.2-9.3.rpm das mit yast instaliren wil komt

Folgendes :

#### YaST2 conflicts list - generated 2005-12-05 18:31:34 ####

Konflikt mit wxGTK 2.6.0-1
Ben�igt von:
aMule ben�igt libwx_base-2.6.so.0
aMule ben�igt libwx_base-2.6.so.0(WX_2.6)
aMule ben�igt libwx_base_net-2.6.so.0
aMule ben�igt libwx_base_net-2.6.so.0(WX_2.6)
aMule ben�igt libwx_base_xml-2.6.so.0
aMule ben�igt libwx_gtk_adv-2.6.so.0
aMule ben�igt libwx_gtk_adv-2.6.so.0(WX_2.6)
aMule ben�igt libwx_gtk_core-2.6.so.0
Weitere 4...
aMule ben�igt libwx_gtk_core-2.6.so.0(WX_2.6)
aMule ben�igt libwx_gtk_html-2.6.so.0
aMule ben�igt libwx_gtk_qa-2.6.so.0
aMule ben�igt libwx_gtk_xrc-2.6.so.0
Konflikt mit:
freqtweak ben�igt libwx_baseu-2.5.so.3
freqtweak ben�igt libwx_baseu-2.5.so.3(WXU_2.5)
freqtweak ben�igt libwx_baseu_net-2.5.so.3
freqtweak ben�igt libwx_baseu_xml-2.5.so.3
freqtweak ben�igt libwx_gtk2u_adv-2.5.so.3
freqtweak ben�igt libwx_gtk2u_adv-2.5.so.3(WXU_2.5)
freqtweak ben�igt libwx_gtk2u_core-2.5.so.3
freqtweak ben�igt libwx_gtk2u_core-2.5.so.3(WXU_2.5)
freqtweak ben�igt libwx_gtk2u_html-2.5.so.3
freqtweak ben�igt libwx_gtk2u_html-2.5.so.3(WXU_2.5)
freqtweak ben�igt libwx_gtk2u_xrc-2.5.so.3
Konfliktl�ung:
( ) wxGTK nicht aktualisieren
( ) Paket l�chen, mit dem der Konflikt besteht
freqtweak l�chen
( ) Entsprechendes Paket l�chen
aMule l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren

#### YaST2 conflicts list END ###

was heist das und was kan ich tuhen :?: :wink: :P

ich versuche gerade ein bischen über linux zu lehrnen

würde mich freuen über in paar ratschlege und TIPS :P

DANKE !!!!!

by
Ferdinand
Zuletzt geändert von Ferdinand am 12. Dez 2005, 00:23, insgesamt 1-mal geändert.

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 5. Dez 2005, 19:16

Ein Ratschlag von mir: Schau dir 'apt' an. Dazu gibt es hier gute HowTos. Das tool übernimmt dann das auflösen dieser Konflikte. Meist ist es dabei wesentlich erfolgreicher als yast. Insbesondere, wenn da noch ein amule rumspukt...
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 5. Dez 2005, 19:18

Welche SuSE-Version hast Du denn? Und was willst Du mit diesem RPM? wxGTK wird von SuSE mitgeliefert, dazu passende aMule-RPMs gibt es bei PackMan:

http://packman.links2linux.de/?action=574

Ferdinand
Newbie
Newbie
Beiträge: 5
Registriert: 5. Dez 2005, 18:43

Beitrag von Ferdinand » 5. Dez 2005, 20:27

Grothesk hat geschrieben: HowTos. Das tool übernimmt dann das auflösen dieser Konflikte. Meist ist es dabei wesentlich erfolgreicher als yast. Insbesondere, wenn da noch ein amule rumspukt...
HowTos was ist das :?:

so ein tool könt ich gut brauchen

wo find ich so was und wie schtel ich das ein

habe suse 9.3 von einer ct zeitschrift

P.s.: Danke für die schnelen antworten binecht überascht !!!

by

Ferdinand

mhzsüchtig

Beitrag von mhzsüchtig » 5. Dez 2005, 20:32

howtos sind tipps die du in verschiedenen teilen dieses forums findest. sehr ratsam die zu lesen.wenn du hier:http://www.linux-club.de/viewforum.php?f=62 drauf gehst findest du alles was du über apt wissen musst/brauchst. lese es in ruhe durch. :wink:

Ferdinand
Newbie
Newbie
Beiträge: 5
Registriert: 5. Dez 2005, 18:43

Beitrag von Ferdinand » 12. Dez 2005, 00:22

ok

danke habe alles soweit hin bekomen

habe einfach alle programme so oft instalirt bis sie lifen

kleine feler sind zwar noch drin aber es futzt

danke für ale ntworten

by Ferdinand

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast