yast installiert keine rpms mehr

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
specialistsfan
Newbie
Newbie
Beiträge: 5
Registriert: 14. Nov 2005, 17:29

yast installiert keine rpms mehr

Beitrag von specialistsfan » 26. Nov 2005, 12:59

wenn ich versuch rpms mit yast2 zu installieren bekomm ich immer das gleiche
ERROR(InstTarget:E_RpmDB_subprocess_failed)
---
error: db4 error(-30978) from db->close: DB_RUNRECOVERY: Fatal error, run database recovery
rpmdb: PANIC: fatal region error detected; run recovery
error: db4 error(-30978) from db->close: DB_RUNRECOVERY: Fatal error, run database recovery
rpmdb: PANIC: fatal region error detected; run recovery
error: db4 error(-30978) from db->close: DB_RUNRECOVERY: Fatal error, run database recovery
rpmdb: PANIC: fatal region error detected; run recovery
error: db4 error(-30978) from db->close: DB_RUNRECOVERY: Fatal error, run database recovery
rpmdb: PANIC: fatal region error detected; run recovery
error: db4 error(-30978) from dbenv->close: DB_RUNRECOVERY: Fatal error, run database recovery

kann mir jemand helfen :(

Werbung:
Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin » 26. Nov 2005, 13:02

Gib mal folgendes in der Konsole ein:

Code: Alles auswählen

rpm --rebuilddb
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast