Linux in türkisen Fenstern ?!

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
Turbulator
Newbie
Newbie
Beiträge: 6
Registriert: 11. Nov 2005, 20:52
Wohnort: Kassel

Linux in türkisen Fenstern ?!

Beitrag von Turbulator » 11. Nov 2005, 21:10

Hallo Leute,
ich habe eine Personal Edition von SUSE 9.3 zum testen installiert (bin Neuling in Sachen LINUX).
Über YAST habe ich dann ein Online Update gestartet. Beim Neustart kam dann nicht mehr wie gewohnt KDE sondern nur die Passwortabfrage.
Ich habe dann ziemlich lange benötigt um herauszufinden, daß man über ein xconsole Fenster mittels "kde" Befehl die KDE starten kann.
Leider haben jetzt alle Fenster einen türkise Kopfzeile und die Bedienung ist z.Zt. eine Katastrophe!
Wie kann man das wieder rückgängig machen ??
Vielen Dank im voraus!

Werbung:
Benutzeravatar
sparrow
Member
Member
Beiträge: 248
Registriert: 1. Mär 2005, 01:03
Wohnort: /home/sparrow

Beitrag von sparrow » 11. Nov 2005, 23:00

Ich sag mal willkommen im Club.

Um dir weiterhelfen zu können brauchen wir ein wenig mehr Informationen.
Welche Grafikkarte hast du?

Du kannst schon mal die Suchabfrage im Forum bemühen.

Und gib mal bitte in der Kommandozeile als root sax2 ein und versuch dort deine Grafikkarte zu konfigurieren.
Vielleicht löst das schon dein Problem.

Gruß
Sparrow
Zuhause in der Linux-Familie mit openSUSE 10.2 und Kubuntu 06.10

rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 12. Nov 2005, 00:01

Türkis ist neu. Bisher war das immer grau:
http://www.linux-club.de/viewtopic.php?t=37182
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

jengelh
Guru
Guru
Beiträge: 4039
Registriert: 20. Nov 2004, 17:42
Kontaktdaten:

Beitrag von jengelh » 12. Nov 2005, 10:52

Türkis? Hört sich verdächtig nach twm an.

Turbulator
Newbie
Newbie
Beiträge: 6
Registriert: 11. Nov 2005, 20:52
Wohnort: Kassel

Lösung

Beitrag von Turbulator » 13. Nov 2005, 21:55

Hallo Leute,
vielen Dank für die Tipps! :D
Ich denke es war twm oder fvwm, ich würde es als window manager identifizieren.
Nachdem ich bei default_wm (über YAST) kde eingegeben hatte lief es wieder normal.
Bei der Gelegeheit : hat irgendwer einen Tip für ein gutes LINUX Buch, meine LINUX DVD stammt aus einer c´t und so wie sich das für mich momentan darstellt werde ich ohne gute Informationen nicht sehr weit kommen.
Bis jetzt macht LINUX einen guten Eindruck, man braucht allerdings wirklich viel von dem ich echt wenig habe : Zeit! :?
Bis dahin viele Grüße

Peter

Hazel
Member
Member
Beiträge: 171
Registriert: 4. Jun 2004, 10:18
Wohnort: Heroldsberg (ERH)

Beitrag von Hazel » 14. Nov 2005, 13:06

Hallo Peter

Zum Thema Bücher: Für Linux allgemein ist der Kofler in meinen Augen unschlagbar.
Speziell zur SuSE-9.3 gibt es aus jüngerer Zeit ein neues Buch von Stefanie Teufel ähnlich jenem hier.

Frohes Schaffen
Hazel

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste