libSDL_sound-1.0.so.1.

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
ascorbin33
Newbie
Newbie
Beiträge: 2
Registriert: 10. Nov 2005, 19:35

libSDL_sound-1.0.so.1.

Beitrag von ascorbin33 » 10. Nov 2005, 19:45

Hallo, ich bin ziemlicher Linux- Neuling und habe folgendes Problem:
Ich möchte LMMS (lmms.sf.net) installieren. Ging über yast ganz gut, habe erstmal die Abhängigkeiten ignoriert. Um die noch zu erfüllen wollte ich libSDL_sound-1.0.so.1. installieren, auch mit yast, und yast sagt: das Paket ist auf dem Quellmedium nicht vorhanden. Wenn ichs in der Konsole mit rpm machen will sagt die: bad md5 checksum oder ähnliches, hab das Teil von verschiedenen Quellen heruntergeladen und es funzt nicht. Hat jemand eine Idee?
Danke im Vorraus, ascorbin33

Werbung:
ascorbin33
Newbie
Newbie
Beiträge: 2
Registriert: 10. Nov 2005, 19:35

ergänzung

Beitrag von ascorbin33 » 10. Nov 2005, 19:55

Das ganze soll auf suse 9.3 personal laufen, hab ich vergessen zu erwähnen :roll:

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Re: libSDL_sound-1.0.so.1.

Beitrag von traffic » 10. Nov 2005, 20:03

ascorbin33 hat geschrieben:Wenn ichs in der Konsole mit rpm machen will sagt die: bad md5 checksum oder ähnliches, [...]
Das "oder ähnliches" kannst Du Dir ganz schnell abgewöhnen. Fehlermeldungen werden nicht nacherzählt, sondern mit der Copy&Paste-Funktion wortwörtlich 1:1 kopiert.
ascorbin33 hat geschrieben:Um die noch zu erfüllen wollte ich libSDL_sound-1.0.so.1. installieren, auch mit yast, und yast sagt: das Paket ist auf dem Quellmedium nicht vorhanden.
"libSDL_sound-1.0.so.1" ist kein Paket, sondern eine Datei. Diese Datei befindet sich im Paket "SDL_sound", welches garantiert auf Deinen Installationsmedien drauf ist. Setz in der Suchfunktion des YaST-Softwareinstallationsmoduls einfach mal ein Häkchen bei "Bietet", "Enthält" oder "Liefert".

Falls es wider Erwarten nicht auf Deinen Installationsmedien drauf ist und Du nicht die DVD, sondern die 5 CDs benutzt, musst Du eine Online-Installationsquelle nach mehrfach im Forum stehender Anleitung einrichten. Die Anleitung dazu befindet sich in diesem Unterforum im angepinnten und nicht versteckten Thread namens "Wichtig: [HOWTO] Alternative Installationsquellen im YaST2", der allererste ganz oben.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast