Schwarzer Bildschirm nach Installation

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Olti1986
Member
Member
Beiträge: 60
Registriert: 21. Sep 2005, 11:28
Kontaktdaten:

Schwarzer Bildschirm nach Installation

Beitrag von Olti1986 » 4. Nov 2005, 19:23

Hallo!

Ich hab mir diese Woche einen neuen Pc zugelegt und wollte nun Windows und Suse 9.3 installieren was auch ganz normal wie immer geklappt hat aber wenn Suse mit der Installation fertig ist und das erste mal booten will, seh ich, nachdem ich den Bootloader überwunden hab, nur einen schwarzen Bildschirm und nichts geht mehr. Hab auch schon versucht nur Linux zu installieren, aber des Problem bleibt des gleiche.

Technische Daten:
AMD Athlon 64 X2 3800+
1Gb DDR Ram
Nvidia GeForce 6600
250 Gb SATA Festplatte (an der es nicht liegen kann, da bei einer IDE-Platte das gleiche Problem auftritt)

Weiß von euch jemand rat und kann mir vielleicht sagen was ich dagegen machen kann??

MFG Olti
Microsoft gives you Windows, Unix gives you the whole house!!!

Werbung:
nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa » 4. Nov 2005, 20:13

250 Gb SATA Festplatte (an der es nicht liegen kann, da bei einer IDE-Platte das gleiche Problem auftritt)
wie geht das, denke du hast eine SATA platte drin? Nutz mal die SUFU mit dem Begriff SATA, das Problem wurde schon oft beschrieben.
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5

Olti1986
Member
Member
Beiträge: 60
Registriert: 21. Sep 2005, 11:28
Kontaktdaten:

Beitrag von Olti1986 » 5. Nov 2005, 10:33

Ich hab die SATA Platte abgehängt und ne alte IDE Platte reingebaut. Das Problem tritt aber trotzdem auf wenn ich Linux installiert habe.

MFG Olti
Microsoft gives you Windows, Unix gives you the whole house!!!

nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa » 5. Nov 2005, 11:47

Acer Aspire 5610
SuSE 10.3, KDE 3.5.5

Olti1986
Member
Member
Beiträge: 60
Registriert: 21. Sep 2005, 11:28
Kontaktdaten:

Beitrag von Olti1986 » 6. Nov 2005, 19:03

Hab mittlerweile eine Lösung gefunden, die mir zwar nicht besonders gefällt, aber wenns sein muss:
Wenn ich Suse 9.3 in der 32 Bit version installiere funktionierts komischer Weise.
Weiß jemand woran des liegen könnte??

MFG Olti
Microsoft gives you Windows, Unix gives you the whole house!!!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste