suse 10 erkennt keine festplatten

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
jm
Newbie
Newbie
Beiträge: 5
Registriert: 10. Okt 2005, 10:27

suse 10 erkennt keine festplatten

Beitrag von jm » 3. Nov 2005, 10:46

hallo leute

ich las eben dass es kleine probleme gab mit der 10er ditribution. ich habe 9.2 und will die suse 10 installieren, aber schon zu anfang kommt die meldung, dass KEINE festplatten vorhanden sind. mein rechner ist ein amilo d.
hatte schon die verschiedenen treiber ausprobiert am anfang der installation, aber nix tut sich.

WER KANN HELFEN?

meinen besten dank im voraus
jm

Werbung:
Audio Pro Linux

Re: suse 10 erkennt keine festplatten

Beitrag von Audio Pro Linux » 3. Nov 2005, 12:09

jm hat geschrieben:hallo leute

ich las eben dass es kleine probleme gab mit der 10er ditribution. ich habe 9.2 und will die suse 10 installieren, aber schon zu anfang kommt die meldung, dass KEINE festplatten vorhanden sind. mein rechner ist ein amilo d.
hatte schon die verschiedenen treiber ausprobiert am anfang der installation, aber nix tut sich.

WER KANN HELFEN?

meinen besten dank im voraus
jm
es gibt bestimmt einige die dir helfen könnten, aber
1. kann hier niemand Telepatie
2. Also sei etwas genauer mit deinen Angaben, was ein "amilo d" ist weiss niemand
3. wenn du schon ein laufendes SuSE hast, dann hast du Infos massig.
4. lerne wie man richtig fragt

Danke für die Kooperationsbereitschaft.

Ihr freiwilliges Supportteam
i.a. APL

nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa » 3. Nov 2005, 13:07

poste mal deine hardware, wie und von was willst du installieren? linux erkennt keine festplatte allein reicht nicht. ich habe auch einen amilo und da gings ohne probleme.
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5

jm
Newbie
Newbie
Beiträge: 5
Registriert: 10. Okt 2005, 10:27

keine festplatte

Beitrag von jm » 3. Nov 2005, 13:41

hallo und entschuldigung!!!

natürlich sind die angaben wichtig.

es ist ein fujitsu siemens amilo d-7820
Prozessor Intel Pentium 4 2.53 GHz
Chipsatz SiS645DX
RAM 512 MB
Festplatte 40 GB

und die linux 10 distribution ist aus dem netz mit 5 cds!

gruß, jm

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Re: keine festplatte

Beitrag von admine » 3. Nov 2005, 13:44

jm hat geschrieben:Chipsatz SiS645DX
Dann könnte dir das helfen:
http://portal.suse.com/sdb/de/2005/04/akulk_sis93.html
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste