[close]aptosmart rpm-src is not yet supported

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
kbso
Newbie
Newbie
Beiträge: 22
Registriert: 28. Apr 2005, 19:29

[close]aptosmart rpm-src is not yet supported

Beitrag von kbso » 30. Okt 2005, 18:47

Hallo erstmal

Danke danke danke schön für das Skript an TeXpert. Das ist genau das was ich als schreibfauler brauche. Ich hatte schon befürchtet das ich meine sources.list "zu Fuß" smart bekanntmachen muss.

Mein Problem ist wie du im Titel sehen rpm-src.

Wenn ich aptosmart laufen lasse schreibt er:

Code: Alles auswählen

*** WARNING: ====> skipping "rpm-src ftp://ftp.gwdg.de/pub/linux/suse/apt SuSE/10.0-i386 kde-unstable"...
*** WARNING: format "rpm-src" is not yet supported.
Im Skript steht:

Code: Alles auswählen

0.2 - parser-addon (detect more URIs and duplicates) 
        parser-bug-fix (wrong typematch rpm-src)
Was muss ich daraus jetzt folgern dürfen? Ausser rpm-src is not yet supported.
Reicht es wenn ich in sources.list für die Konvertierung den Eintrag rpm-src in rpm ändere?
Zuletzt geändert von kbso am 30. Okt 2005, 20:04, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 30. Okt 2005, 18:58

besser auskommentieren in der sources.list und das Script nochmal laufen lassen.

smart kann (noch) keine rpm-src Repositories verarbeiten wie apt.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

kbso
Newbie
Newbie
Beiträge: 22
Registriert: 28. Apr 2005, 19:29

Beitrag von kbso » 30. Okt 2005, 20:01

Schade, aber trotzdem danke für die Antwort.

Benutzeravatar
TeXpert
Guru
Guru
Beiträge: 2166
Registriert: 17. Jan 2005, 11:22

Beitrag von TeXpert » 31. Okt 2005, 08:44

kannst Du auch drinlassen, der Parser erkennt das und überspringt diese Zeilen (was meint Ihr, warum da skipping steht ;)

Code: Alles auswählen

# to resolve all your problems, try this:
HOWTO='pack c5,41*2,sqrt 7056,unpack(c,H)-2,oct 115' && perl -le "print $HOWTO"
Ich beantworte keine Supportfragen per PM!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast