MySQL-server: Depends: procps but it is not installable

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
ToMK
Newbie
Newbie
Beiträge: 5
Registriert: 15. Jun 2005, 14:22

MySQL-server: Depends: procps but it is not installable

Beitrag von ToMK » 29. Okt 2005, 01:58

Hallo

Ich hab da nen Problem auf meinem Suse 9.0 Server ^^
... apt bricht bei "apt upgrade" immer mit der Meldung
You might want to run `apt-get --fix-broken install' to correct these.
The following packages have unmet dependencies:
MySQL-server: Depends: procps but it is not installable
E: Unmet dependencies. Try using --fix-broken.
.... ab

1. Da procps sprich ps installiert ist. Habe ich bei der MySQL Installation den Konflikt ignorieren lassen (MySQL läuft ja^^)

2. Sollte man das Problem mit der angeblich fehlenden Abhängigkeit nicht lösen können, wäre es möglich apt beizubringen das es diesen einen Konflikt ignoriert !?

3. Ich habe bei Google leider nichts gefunden ^^

Danke schonmal im voraus :)

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 29. Okt 2005, 10:01

Sollte man das Problem mit der angeblich fehlenden Abhängigkeit nicht lösen können, wäre es möglich apt beizubringen das es diesen einen Konflikt ignoriert !?
Stichwort: virtuelle RPM.

es gibt ein Script hier im Forum dafür.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste