FEHLER!: Die Konfiguration ist im nur-lese-modus

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
tux123
Member
Member
Beiträge: 113
Registriert: 11. Mai 2005, 09:25

FEHLER!: Die Konfiguration ist im nur-lese-modus

Beitrag von tux123 » 27. Okt 2005, 19:04

ich bekomme diese fehler meldung wenn ich ''smart update '' ausführe

Code: Alles auswählen

FEHLER!: Die Konfiguration ist im nur-lese-modus
:?: :?:

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 27. Okt 2005, 19:07

du bist NICHT root oder es läuft noch eine zweite smart Instanz im Hintergrund
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

tux123
Member
Member
Beiträge: 113
Registriert: 11. Mai 2005, 09:25

Beitrag von tux123 » 27. Okt 2005, 19:20

hat sich erledigt
ich habe folgendes gemacht

Code: Alles auswählen

chmod 777 /etc/smart/channels/gwdg.channel 
und es läuft wieder :shock: :shock:

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 27. Okt 2005, 23:32

tux123 hat geschrieben:hat sich erledigt
ich habe folgendes gemacht

Code: Alles auswählen

chmod 777 /etc/smart/channels/gwdg.channel 
und es läuft wieder :shock: :shock:
na ja, aber eine echte Lösung ist das nicht :)

hast du denn mal geprüft ob es eine zweite Instanz gibt ?
oder hast du das via K-Menu gestartet und die Meldung kam ?
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste