Seite 1 von 1

Nur lokale Pakete in der Anzeige

Verfasst: 13. Okt 2005, 13:15
von vokuhila
Hallo,

ich habe Suse 9.3 auf einem root Server laufen.
In yast habe ich die Installationsquelle
ftp://ftp.gwdg.de/pub/suse/i386/9.3/
angegeben was auch akzeptiert wird.

Wenn ich aber dann nach Paketen suche, die ich installieren möchte, werden keine gefunden bzw. nur welche angezeigt die schon installiert sind.

Hört sich nach einem recht einfachen Problem an, ich weiß aber nicht an was es liegt. Vielleicht eine Firewall? Aber dann müsste ja ein Fehler kommen...

Zu Hülf

Verfasst: 13. Okt 2005, 13:19
von Griffin
Da, wo du in YaST den gwdg-Server als alternative Installationsquelle angegeben hast, kannst du den Server auch aktualisieren. Klappt das?

Der gwdg-Server ist derzeit ziemlich unter Beschuss. Alle Welt saugt Suse 10.0. Es kann also auch sein, dass du derzeit wegen Überlastung keine Verbindung bekommst.

Verfasst: 13. Okt 2005, 13:22
von admine
Ist die Quelle auch auf "aktiv" gesetzt ?

Verfasst: 13. Okt 2005, 13:37
von vokuhila
Griffin:
Ja, ein Refresh klappt bzw es kommen halt keine Fehler.
Ich habe auch mal probiert einen leicht Veränderten (also Falschen) Pfad einzugeben. Das geht dann nicht. D.h. wohl dass eine Verbindung durchaus möglich ist.

admine:
Bei Status steht "On"
Am Anfang war da übrigens garkeine Quelle gesetzt. Den gwdg habe ich selbst reingesetzt und das ist jetzt der einzige.

Was kann man denn bei der Paket Auswahl falsch machen? Ich glaub ich hab da schon alles druchprobiert, er findet aber nur schon installierte sachen.

Verfasst: 13. Okt 2005, 14:56
von Griffin
Was passiert, wenn du mal einen anderen Server als alternative Installationsquelle eingibst?
=> http://www.linux-club.de/viewtopic.php?t=27988

Packman oder den hier aus dem genannten Link:
ftp://ftp.gwdg.de/pub/linux/suse/ftp.su ... e/i386/9.3
(unterscheidet sich minimal von deinem)
Kannst du dann irgendwas von Packman oder von diesem gwdg-Server installieren?

Was man sonst noch so falsch machen kann? Keine Ahnung!
YaST => Software installieren oder löschen => Hier sollte dann die Auswahl auch aus den Servern möglich sein.

Verfasst: 13. Okt 2005, 19:37
von vokuhila
Hi Griffin,

Danke für die Tips.
Also der Packman funktioniert zwar, aber kann es sein dass da das Paketangebot nicht so groß ist? Ich suche im speziellen "Subversion". Das manuelle Installieren ist leider fehlgeschlagen, deßwegen wollte ich yast benutzen.

Die anderen beiden bei gdwg funktionieren bei mir lokal (wenn auch langsam), auf dem Server aber nicht. Dort kommt garnichts, nichtmal ein wartebildschirm. Habe ihn auch mal ne halbe Stunde laufen lassen => nix

Kennt jemand vielleicht noch einen Mirror der gerade nicht so belastet ist und den ich testen könnte?

Verfasst: 13. Okt 2005, 19:58
von oc2pus

Verfasst: 13. Okt 2005, 20:08
von vokuhila
OK Subversion geht jetzt

Hab es wegen oc2pus' Beitrag nochmal so versucht und dabei ist mir aufgefallen dass ich heute mittag von der neon lib aus versehen nur die Quellen installiert hab :roll:

yast tut zwar immer noch nicht, aber ich versuch mal apt noch drauf zu kriegen.

Danke

Verfasst: 29. Nov 2005, 12:26
von Rasbas
Ich kann leider auch nur bereits installierte Pakete finden.

Habe die Server von diesem Thread eingetragen, auf aktualisieren und den Status geachtet.

Geholfen hat es aber leider nicht. Was mache ich denn nun?

Gruß, Sebastian