Update-Frage

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
BiZNiZ
Member
Member
Beiträge: 106
Registriert: 24. Aug 2004, 12:30
Wohnort: Munster, Lüneburger Heide
Kontaktdaten:

Update-Frage

Beitrag von BiZNiZ » 12. Okt 2005, 08:31

Viele Hinweise zu Updates habe ich gefunden. Aber irgendwie scheint mein Problem nicht dabei gewesen zu sein ...

Wenn ich das ganze Update-System richtig verstehe, so habe ich ja die Auswahlen "manuelle Auswahl der Patches" und "Automatische Installation" ...
Laut Beschreibung heißt das ja, dass ich entweder die Patches kriege, die ich anklicke, oder aber alle, wobei dann wirklich ALLE geladen werden ... auch die , die schon installiert sind ...

Kann ich in YOU irgendwie einstellen, dass mir nur updates zu Programmen angezeigt werden, die ich auch installiert habe?

Ich sehe hier immer updates zu 5647516243 Paketen, bei denen ich mir ziemlich sicher bin, diese nicht installiert zu haben ...
Ein Freund ist jemand, der Dich kennt ( ... und trotzdem mag ) !!!

Werbung:
Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin » 12. Okt 2005, 08:39

Eigentlich werden dir bei
YOU => Manuelle Auswahl der Patches => Patch Kategorie -> Installierbare Patches
nur die Patches angeboten, die du bei deiner installierten Software benötigst.
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"

Yehudi
Guru
Guru
Beiträge: 2152
Registriert: 21. Jan 2004, 13:51
Wohnort: Hamburg
Kontaktdaten:

Beitrag von Yehudi » 12. Okt 2005, 08:47

Jein, patchkategorie "installierbare und installierte Patches" Die roten sind in Deinem System aktueller, als auf dem Server, die blauen sind neu.
Bei Synaptic > Apt - siehe Aptforum kann man das problemlos aufrufen.

Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin » 12. Okt 2005, 09:02

Ja nee, is klar.
OK, in YaST bedeutet die rote Farbe bei einem Paket, dass es aktueller ist.

Hier geht es aber um YOU. Da steht rot für "Sicherheit", blau für "Empfohlen" und schwarz für "Optional".
=> http://www.kofler.cc/pdf/linux7_suse91.pdf
Seite 1257, zweiter Absatz.
Im YOU-Fenster sehen Sie links oben eine Liste der Probleme, die durch ein Update behoben werden. Links unten sehen Sie eine kurze Beschreibung des Problems. SicherheitsUpdates sind rot, gewöhnliche Bugfixes blau und alle andereUpdates schwarz gekennzeichnet. Bereits installierte Updates werden nicht angezeigt.
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"

Yehudi
Guru
Guru
Beiträge: 2152
Registriert: 21. Jan 2004, 13:51
Wohnort: Hamburg
Kontaktdaten:

Beitrag von Yehudi » 12. Okt 2005, 09:22

Griffin hat geschrieben:Ja nee, is klar.
OK, in YaST bedeutet die rote Farbe bei einem Paket, dass es aktueller ist.

Hier geht es aber um YOU. Da steht rot für "Sicherheit", blau für "Empfohlen" und schwarz für "Optional".
=> http://www.kofler.cc/pdf/linux7_suse91.pdf
Seite 1257, zweiter Absatz.
Im YOU-Fenster sehen Sie links oben eine Liste der Probleme, die durch ein Update behoben werden. Links unten sehen Sie eine kurze Beschreibung des Problems. SicherheitsUpdates sind rot, gewöhnliche Bugfixes blau und alle andereUpdates schwarz gekennzeichnet. Bereits installierte Updates werden nicht angezeigt.
Hup, ich habe das halt genauso wie Yast gesehen, da es ja auch ein Bestandteil dessen ist. Danke für die Aufklärung.

BiZNiZ
Member
Member
Beiträge: 106
Registriert: 24. Aug 2004, 12:30
Wohnort: Munster, Lüneburger Heide
Kontaktdaten:

Ich bin aber auch zu blöd ...

Beitrag von BiZNiZ » 12. Okt 2005, 12:17

... wer lesen kann ist klar im Vorteil ...
Eigentlich werden dir bei
YOU => Manuelle Auswahl der Patches => Patch Kategorie -> Installierbare Patches
nur die Patches angeboten, die du bei deiner installierten Software benötigst.
... und dann setzt YOU ja auch noch den "Haken" bei den empfohlenen Paketen ...

Habe mich dann erst gewundert, dass bei CYRUS-SASL keiner war ...

Und wenn man dann mal ein bischen genauer hinsieht, fällt doch glatt auf, dass die angezeigte Version nur für die Desktop Produkte sind, nicht jedoch für den "upzudatenden" SLES9 ...

Also ... nächstes mal werde ich dann auch die Infos zum Paket lesen, bevor ich Fragen stelle, die in der Beschreibung auch beantwortet sind ...

Aber ein großes Danke für die Antworten ...
Ein Freund ist jemand, der Dich kennt ( ... und trotzdem mag ) !!!

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste