Problem: Ausserstande einige Archive zu holen

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
Benutzeravatar
[lx]Loki
Newbie
Newbie
Beiträge: 32
Registriert: 15. Sep 2004, 21:48
Wohnort: Bremen
Kontaktdaten:

Problem: Ausserstande einige Archive zu holen

Beitrag von [lx]Loki » 10. Okt 2005, 23:05

Hole:1 ftp://ftp.gwdg.de SuSE/9.3-i386/packman xchat 2.4.5-1.pm.1 [2114kB]
Fehler ftp://ftp.gwdg.de SuSE/9.3-i386/packman xchat 2.4.5-1.pm.1
Unable to fetch file, server said '/pub/linux/suse/apt/SuSE/9.3-i386/RPMS.packman/xchat-2.4.5-1.pm.1.i586.rpm: No such file or directory. '
Hole:2 ftp://ftp.gwdg.de SuSE/9.3-i386/packman xchat-systray-integration 2.4.5-1.pm.1 [60,3kB]
Fehler ftp://ftp.gwdg.de SuSE/9.3-i386/packman xchat-systray-integration 2.4.5-1.pm.1
Unable to fetch file, server said '/pub/linux/suse/apt/SuSE/9.3-i386/RPMS.packman/xchat-systray-integration-2.4.5-1.pm.1.i586.rpm: No such file or directory. '
Gescheitert zu holen ftp://ftp.gwdg.de/pub/linux/suse/apt/Su ... 1.i586.rpm Unable to fetch file, server said '/pub/linux/suse/apt/SuSE/9.3-i386/RPMS.packman/xchat-2.4.5-1.pm.1.i586.rpm: No such file or directory. '
Gescheitert zu holen ftp://ftp.gwdg.de/pub/linux/suse/apt/Su ... 1.i586.rpm Unable to fetch file, server said '/pub/linux/suse/apt/SuSE/9.3-i386/RPMS.packman/xchat-systray-integration-2.4.5-1.pm.1.i586.rpm: No such file or directory. '
E: Ausserstande einige Archive zu holen, vielleicht apt-get update laufenlassen oder mit --fix-missing versuchen?
.... wäre nett wenn mir jemand sagt was ich dagegen machen kann :)
Your PC is ready for Linux.. and you?

Werbung:
rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 10. Okt 2005, 23:20

Einfach abwarten, solche Fehler löst die Zeit von selbst.
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

Benutzeravatar
[lx]Loki
Newbie
Newbie
Beiträge: 32
Registriert: 15. Sep 2004, 21:48
Wohnort: Bremen
Kontaktdaten:

Beitrag von [lx]Loki » 10. Okt 2005, 23:28

Das kann wohl sein :roll:

Nur leider upgrade ich 260 Dateien und APT macht nicht weiter wegen dem Fehler wie sage ich APT das er das andere installiert und über den Fehler 'nen anderen Tag nochmal guckt!
Your PC is ready for Linux.. and you?

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 10. Okt 2005, 23:47

Nimm mal ftp://ftp4 statt ftp://ftp
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 11. Okt 2005, 18:35

Überlastung des Servers ....
> > It seems this problem is affecting a number of people at the moment - see the
> > discussion here:
> > http://forums.suselinuxsupport.de/index ... opic=21250
>
> And the answer is there too (and was often enough here):
>
> After reading Distrowatch this morning, I thing the mirrors are just
> overwhelmed. I'll wait a few days and see what happens.
>
> > Does anyone happen to know what the problem is? I notice that the package has
> > been updated in the past few days - last week I was unable to install f-spot
> > version 0.1.2-7, this week I'm unable to install f-spot version 0.1.3-4,
> > which is progress of a sort, I guess. ;-)
>
> Yes, it is sort of a progress.
> f-spot-0.1.3-5.i586.rpm is current, but due to my dear APT community ftp4
> has to struggle more than 20 hours to build a repository currently.
> And the AptContents.SuSE-${DIST}-${ARCH}.gz generation which starts on
> sunday 15h and usually finishes after 3 hours still is not thru.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast