Updateprobleme Suse 9.3 auf 10.0 (not an rpm package)

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
GMC
Newbie
Newbie
Beiträge: 7
Registriert: 6. Okt 2005, 16:12

Updateprobleme Suse 9.3 auf 10.0 (not an rpm package)

Beitrag von GMC » 7. Okt 2005, 17:35

ERROR(InstTarget:E_RpmDB_subprocess_failed)
---
/var/adm/YaST/InstSrcManager/IS_CACHE_0x00000006/MEDIA/suse/i586/fam-server-2.6.10-130.i586.rpm: not an rpm package (or package manifest):

2005-10-07 17:32:48 freetype2-devel-2.1.10-4.i586.rpm install failed
rpm output:
/var/adm/YaST/InstSrcManager/IS_CACHE_0x00000006/MEDIA/suse/i586/freetype2-devel-2.1.10-4.i586.rpm: not an rpm package (or package manifest):

2005-10-07 17:33:50 gcc-4.0.2_20050901-3.i586.rpm install failed
rpm output:
/var/adm/YaST/InstSrcManager/IS_CACHE_0x00000006/MEDIA/suse/i586/gcc-4.0.2_20050901-3.i586.rpm: not an rpm package (or package manifest):

Werbung:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 7. Okt 2005, 17:39

Von was für einem Medium installierst Du? Falls es selbstgebrannte CDs/DVDs sind, hast Du die MD5SUMs überprüft?

GMC
Newbie
Newbie
Beiträge: 7
Registriert: 6. Okt 2005, 16:12

Beitrag von GMC » 7. Okt 2005, 18:46

ich installiere von cd.

die fehler treten nur bei cd3 auf.

hab die jetzt ein zweites mal gebrannt - kein unterschied.
hab mit k3b gebrannt - der überprüft die md5sums doch eh, oder?

GMC
Newbie
Newbie
Beiträge: 7
Registriert: 6. Okt 2005, 16:12

Beitrag von GMC » 7. Okt 2005, 18:55

hmm ziehe meine antwort zurück :)

also die md5sums stimmen nicht überein.
damit darf ich die dann wohl nochmal ziehen :/ ... hat grad jemand nen schnellen server parat ;)

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast