Susewatcher bzw. Online Update funktioniert nicht

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
Casey Ryback
Newbie
Newbie
Beiträge: 2
Registriert: 2. Okt 2005, 15:24

Susewatcher bzw. Online Update funktioniert nicht

Beitrag von Casey Ryback » 2. Okt 2005, 16:10

Hallo Forum !

Auf meinem Laptop habe ich gerade eine alte Version von Linux installiert, die ich mir früher mal gekauft habe. Es ist Linux 8.2 Prof. und läuft nun auf meinem Gericom Laptop.

Wenn ich versuche ein Update über OnlineUpdate bzw. über Susewatcher zu fahren, schreit er immer, dass ein Initiatisierungsfehler vorläge, egal welchen Server ich nutze.

An meiner Netzverbindung kann es nicht liegen, da alle sonstigen Anwendungen wie z.B. Internet, Mailverkehr usw. prima funktionieren.

Wer kann helfen ?

Besten Dank Casey :D

Werbung:
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 2. Okt 2005, 16:20

Das könnte daran liegen daß es möglicherweise keine Updates mehr von SuSE für die 8.2 gibt.

Ich glaube SuSE stellt nur Sicherheitsupdates für die letzten 4 Versionen zur Verfügung.

Damit sollten sich die SuSE 9.0 User mal anfangen Gedanken zu machen...
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

Casey Ryback
Newbie
Newbie
Beiträge: 2
Registriert: 2. Okt 2005, 15:24

Beitrag von Casey Ryback » 2. Okt 2005, 16:37

Vielen Dank für die schnelle Antwort, auch wenn sie etwas betrüblich ist.

Oh je, gibt es da keine Chance mehr ? Keine anderen Server, welche diese Dienste noch anbieten ?

Gruß

Casey

rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 2. Okt 2005, 17:25

Auf dem SuSE-FTP-Server gibt es unter discontinued auch die alte Updateverzeichnisse. Nur mußt Du Dir im Klaren sein, daß keine neuen Updates mehr dazukommen. Wahrscheinlich bist Du mit dem Umstieg auf eine aktuelle Version besser bedient.
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast