Yast2 findet meine Festplatte nicht

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
bonert
Newbie
Newbie
Beiträge: 3
Registriert: 2. Okt 2005, 12:43

Yast2 findet meine Festplatte nicht

Beitrag von bonert » 2. Okt 2005, 13:03

Hallo,

ich bin neu hier, weil bei der Installation von OpenSuSE Linux 9.3 Professional auf meinem Laptop folgender Fehler Auftritt:

Nachdem ich die Sprache gewählt habe wird mein PC auf Hardware untersucht, wobei die Fehlermeldung "Keine Festplatte gefunden" ausgegeben wird. Unter Partitionen heißt es dann, dass ich es manuell einstellen sollte, dei den Details aber dass ich die Update CD einlegen soll. Solch eine besitze ich jedoch nicht, da ich mir per ftp das DVD-Image heruntergeladen und gebrannt habe.
Die Festplatte ist (laut BIOS) Fujitsu MHU2100AT und hängt am IDE Master hängt .
Größe: knapp 93GB. Ich habe daraus 2 Partitionen gemacht mit jeweils 46,5GB. Beide sind nach NTSF formatiert und auf der ersten läuft Windows XP, was ich parallel betreiben möchte.

Über die Suche habe ich leider zu dem Problem nichts im Forum gefunden.


Danke für eure Antworten

MfG
bonert

Werbung:
Benutzeravatar
kaipw
Member
Member
Beiträge: 105
Registriert: 6. Sep 2004, 17:26
Wohnort: münchen

Beitrag von kaipw » 2. Okt 2005, 17:53

mahlzeit,

ich glaub eher das suse wiedermal ein problem mit dem controller auf dem board hat. das hatte, bzw. hab ich bis dato noch selber unter suse 9.2 und meiner sata platte.

probier mal die manuelle installation, da wirst du dann darauf hingewiesen, da du entsprechende module laden sollst.

paste dann dein ergebniss

gruss kai

bonert
Newbie
Newbie
Beiträge: 3
Registriert: 2. Okt 2005, 12:43

Beitrag von bonert » 3. Okt 2005, 10:42

Nach weiterer recherche hab ich den tipp gefunden bei der installation die Bootoption "insmod=ide-generic" einzugeben. Damit hat es dann gaklappt.

linuxaufsteiger
Newbie
Newbie
Beiträge: 1
Registriert: 3. Okt 2005, 12:24

Beitrag von linuxaufsteiger » 3. Okt 2005, 12:28

Hey bonert, könntest du das bitte nochmal genau ausformulieren, habe exakt das gleiche Notebook, mit exakt dem gleichen fehler.. Habe zwar deins noch net ganz ausprobiert, weil meine linux dvd nicht hier in der wohung liegt, aber verstehe net genau was ich eingeben soll, könntest das mal nen bisschen ausformulieren?

bonert
Newbie
Newbie
Beiträge: 3
Registriert: 2. Okt 2005, 12:43

Beitrag von bonert » 3. Okt 2005, 14:13

Ich beschreibe dir gerne wie ich es zum Laufen gebracht habe, eigentlich ganz einfach (wenn man's weiß).

Wenn ich mit der DVD im Laufwerk boote, dann kommt der grüne SuSE Bildschirm. Dort kann man zwischen verschiedenen Optionen auswählen.
Erstmal habe ich über F4 (?, vgl unten) die Sprache auf Deutsch geändert (wichtig wegen späterer Eingabe über die Tastatur).
2. mit der "Pfeil nach unten"-Taste die Option Installation ausgewählt, aber noch nicht mit Enter bestätigt.
3. einfach in die Tastatur insmod=ide-generic eintippen. Die getippten Buchstaben erscheinen automatisch unter dem Menü, rechts im Feld Bootoptionen.
Letztendlich mit der Eingabetaste die Installation starten. Die sieht aus wie vorher, mit dem kleinen Unterschied, dass die Festplatte erkannt wird.

Ich hoffe, dass ich dir helfen konnte.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast