Installation über Netz bzw. NFS bricht immer ab (suse9.3)

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
fritzbee21
Hacker
Hacker
Beiträge: 279
Registriert: 12. Aug 2004, 14:16

Installation über Netz bzw. NFS bricht immer ab (suse9.3)

Beitrag von fritzbee21 » 29. Sep 2005, 23:30

nachdem ich probleme habe bei mir suse 9.3 mit den cds direkt zu installieren
siehe auch
http://www.linux-club.de/viewtopic.php? ... highlight=

habe ich jetzt versucht mit der suse 9.1 cd 1 zu booten und mir die 9.3 per ftp zu installieren (diverse ftp server ausprobiert).
wenn ich denn mal so weit komme das die installation beginnt, gibt es irgendwann probleme weil eine datei nicht korrekt geladen werden konnte. ab diesem punkt koennen alle folgenden dateien auch nicht mehr geladen werden. allerdings bricht die installation nicht immer bei der gleichen datei ab, manchmal komme ich weiter, sehr oft kommt gleich zu beginn die fehlermeldung, das root nicht als /mnt gemoutet werden konnte *wunder*

wenn ich die suse 9.3 cd in meinen 2. linux pc einlege und das cd laufwerk ueber nfs freigebe, passiert genau das gleiche, die mount fehlermeldung zu beginn und spaeter bricht die installation ab, das angeblich dateien nicht geladen werden koennen.

wenn ich direkt mit der 9.3 cd starte, haengt sich der pc beid er packetauswertung auf (siehe anderen threat)

wie bekomme ich denn jetzt die version 9.3 auf die kiste, irgendwie komme ich nicht mehr weiter.
ich hab auch schon 9.1 installiert (da geht alles bestens) und versucht auf 9.3 upzugraden, geht aber auch nicht.


muss ich wenn ich 9.3 installieren will zwangslaeufig mit dem kernel von 9.3 booten bzw. liegt es daran das ich mit einer 9.1 cd starte und dann 9.3 installieren will ?

Werbung:
rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 30. Sep 2005, 00:39

Kopiere den CD-Inhalt mal auf die Platte des NFS-Servers. Bei freigegebener CD verzeiht die Installation leider keine Lesefehler oder Ruhepausen des Laufwerks.
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

fritzbee21
Hacker
Hacker
Beiträge: 279
Registriert: 12. Aug 2004, 14:16

Beitrag von fritzbee21 » 30. Sep 2005, 11:11

nee keine chance, genau der gleiche fehler, ich komme bis zum packet "timezone" und das wars dann.

komisch, mich wundert die fehlermeldung zu beginn nachdem meine festplatte formatiert wird und dann aber nicht gemountet werden kann. das ist doch defintiv nicht normal !

eventuell haengts ja daran *wunder*

fritzbee21
Hacker
Hacker
Beiträge: 279
Registriert: 12. Aug 2004, 14:16

Beitrag von fritzbee21 » 30. Sep 2005, 11:54

hab eben mal versucht 9.2 ueber netz zu installieren, auch da ein fehler zu beginn nach dem formatieren das die root partition nicht gemoutet werden kann.

jetzt eben dann bei dem versuch 9.1 ueber netz zu installieren kommt diese fehlermeldung allerdings nicht. irgendwas scheint den versionen 9.2 und 9.3 an meiner platte nicht zu gefallen oder ???

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast