suse9.2 beim shutdown ist umount von / nicht möglich Oops ..

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
ktlmq
Newbie
Newbie
Beiträge: 18
Registriert: 6. Jan 2005, 14:37

suse9.2 beim shutdown ist umount von / nicht möglich Oops ..

Beitrag von ktlmq » 26. Sep 2005, 20:31

Hallo,

ich habe so eine merkwürdige Meldung beim Herunterfahren von
Suse9.2, die immer häufiger auftritt.
Beim Herunterfahren kommt ziemlich am Schluß so eine Meldung,
daß ein /dev/hda6 nicht umounted wird mit Oops try remount with
mount - ..... oder so ähnlich. Auf /dev/hda6 ist root, auf /dev/hda5 swap und auf /dev/hda7 ist /home

Aber das System startet danach wieder ganz normal. Ich glaube die
Meldung tritt nicht immer auf. Ich finde nur die Logs vom Systemstart, nicht jedoch die letzten Meldungen vom shutdown. So könnte ich den ganuen Wortlaut der Meldung kopieren wenn ich wüßte in welchem file diese Meldungen gespeichert werden.

Könnte ein noch laufendes Programm die Ursache sein?

Gruß
Zuletzt geändert von ktlmq am 24. Jan 2008, 23:10, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
Ritschie
Member
Member
Beiträge: 138
Registriert: 22. Nov 2004, 15:56
Wohnort: Bayreuth

Beitrag von Ritschie » 27. Sep 2005, 10:08

Ich hatte das Problem auch. Bei mir lag es wohl an Problemen mit DMA. Ich hab DMA in YAST deaktiviert und über hdparm mit dem Befehl hdparm -d1 /dev/hda wieder aktiviert (siehe auch http://www.linux-fuer-alle.de/doc_show. ... 4&catid=10 )

Bei SuSE wird der Befehl eintragen in die Datei /etc/init.d/boot.local

Seitdem kommt die Fehlermeldung nicht mehr.

Gruß,
Ritschie
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste