YAST BRICHT AB

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
aerobrandt
Newbie
Newbie
Beiträge: 2
Registriert: 22. Sep 2005, 22:06

YAST BRICHT AB

Beitrag von aerobrandt » 22. Sep 2005, 22:53

Hallo :D

Ich habe auf einem COMP. nach vielen Problemen SuSE 9.3 alles zum laufen bekommen.Nun war ich soweit es auf einem weiteren zu INST. SOWEIT ganz gut gelaufen aber wenn ich im YAST was aufrufe zum configurieren beginnt der Vorgang bricht aber ohne Vorwarnung nach kurzem einfach ab. Sodas ich z.b. das Netzwerk,Bootloader,DSL usw. nicht einrichten kann.
Nun bin ich ein absoluter Anfänger bei Linux
PS: :shock:
Habe, da ich nicht viel Zeit habe, schon beim 1.COMP. 1/2 Jahr gebraucht mich durch die Hilfsseiten und Foren zu kämfen.

Was ist zu tun? :?:


Werbung:
rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 22. Sep 2005, 23:10

Mache mal eine Konsole auf und starte daraus den YaST per /sbin/yast2. In der Konsole müßten dann auch Fehlermeldungen beim Absturz auftauchen, mit denen man weiterarbeiten kann.
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

aerobrandt
Newbie
Newbie
Beiträge: 2
Registriert: 22. Sep 2005, 22:06

Danke

Beitrag von aerobrandt » 26. Sep 2005, 13:49

Ich habe über Konsole gestartet und er hat mich alles machen lassen (keine Fehler).
Nun weiß ich nicht ob das Zufall war denn ich habe es nicht auf normalem Weg versucht.

Trozdem Danke bis Dann :lol:

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste