WARNUNG! Die Abhängigkeiten von 463 Paketen sind defekt.

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
diemoe
Newbie
Newbie
Beiträge: 22
Registriert: 20. Aug 2005, 12:34
Wohnort: Gundelsheim / Oberfranken

WARNUNG! Die Abhängigkeiten von 463 Paketen sind defekt.

Beitrag von diemoe » 11. Sep 2005, 00:29

Wählen sie den Filter "Defekte Pakete", um diese anzuzeigen.
(Synaptic)

Hallo miteinander,

was ist hier auf einmal los? Habe vorhin den neuen Adobe Reader 7.0 installiert und neugierigerweise abwechselnd mit APT und YAST rumgespielt. (Habe es leider noch nicht zustande gebracht, mit APT RPMs aus lokalen Verzeichnissen zu installieren, und verwende deshalb immer wieder noch YAST.)

Meine etc/apt/sources.list hat folgende Einträge:
linux:/home/diemoe # apt-get update
Hole:1 http://ftp4.gwdg.de SuSE/9.2-i386 release [11,7kB]
11,7kB in 2s (5852B/s) geholt
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/packman pkglist
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/packman release
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/packman-i686 pkglist
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/packman-i686 release
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/rpmkeys pkglist
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/rpmkeys release
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/base pkglist
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/base release
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/mozilla pkglist
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/mozilla release
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/suser-rbos pkglist
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/suser-rbos release
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/suser-oc2pus pkglist
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/suser-oc2pus release
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/suser-obengs pkglist
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/suser-obengs release
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/suser-scorot pkglist
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/suser-scorot release
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/kraxel pkglist
Treffer http://ftp4.gwdg.de SuSE/9.2-i386/kraxel release
Lese Paketlisten... Fertig
Erzeuge Abhängigkeitsbaum... Fertig
Ein

Code: Alles auswählen

apt -s upgrade

liefert eine lange Liste unerfüllter Abhängigkeiten und wenn ich YAST starte, schaut es nicht viel besser aus, nur etwas bunter. Wer weiß Rat?

Grüße
AMD Athlon XP 2200+
NVidia GeForce4 MX 440SE
MAudio Audiophile 2496

Fotografien: http://www.flickr.com/photos/josefm/

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 11. Sep 2005, 00:36

dann würde ich zuerst mal den adobe reader deinstallieren um zu prüfen ob der verantwortlich ist...

danach den adaobe reader wieder instalieren (Gegenprobe)

wenn der adobe reader funktioniert würde ein rpm -e --justdb adobereader (nur austragen aus der RPM Datenbank) helfen, damit apt und YaST nicht durchdrehen.

Aber woher hast du dieses RPM ? ist es wirklich für deine SuSE-Version geeignet ?
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

diemoe
Newbie
Newbie
Beiträge: 22
Registriert: 20. Aug 2005, 12:34
Wohnort: Gundelsheim / Oberfranken

Beitrag von diemoe » 11. Sep 2005, 10:50

Hallo oct2pus,

jetzt sind es nur noch 462 Pakete. Habe den (funktionierenden 7.0-) Reader (von der linux user Heft-CD 6/2005) mit rpm -e acroread entfernt und auch noch den Inhalt von /usr/local/adobe gelöscht. rpm rebuilddb hilft auch nicht weiter. Beim Start von Synaptic oder YAST immer noch die Meldung über die defekten Pakete. Äußerst mysteriös.


Gruß
AMD Athlon XP 2200+
NVidia GeForce4 MX 440SE
MAudio Audiophile 2496

Fotografien: http://www.flickr.com/photos/josefm/

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 11. Sep 2005, 17:29

Ja, jetzt ist ein Paket weniger defekt, weil der Adobe Reader ja deinstalliert ist. An dem liegt es aber ganz sicher nicht. Könntest Du zumindest ausschnittsweise den Originaltext der Fehlermeldung posten? In YaST kannst Du den Originaltext der Fehlermeldung als Datei abspeichern, diese bitte dann hier rein kopieren. Du sollst übrigens nicht

Code: Alles auswählen

rpm rebuilddb
machen, sondern

Code: Alles auswählen

rpm --rebuilddb
Das erste kann überhaupt gar nichts bringen.
openSUSE Factory - GNOME 2.32.1

diemoe
Newbie
Newbie
Beiträge: 22
Registriert: 20. Aug 2005, 12:34
Wohnort: Gundelsheim / Oberfranken

Beitrag von diemoe » 11. Sep 2005, 18:08

Hallo traffic,

war Tippfehler. Habe rpm --rebuilddb (als root) ausgeführt.
Muß hier noch erwähnen, daß mein ganzes System (SuSE 9.2, default Kernel) problemlos läuft; nur installieren läßt sich nichts mehr.

Also hier erstmal die Monsterliste:
#### YaST2 conflicts list - generated 2005-09-11 17:54:14 ####

fftw nicht verfügbar
Benötigt von:
rezound benötigt fftw >= 2.1.3-
Konfliktlösung:
( ) Entsprechendes Paket löschen
rezound löschen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
fox nicht verfügbar
Benötigt von:
rezound benötigt fox >= 1.4-
Konfliktlösung:
( ) Entsprechendes Paket löschen
rezound löschen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit aaa_base 9.2-5.2
Kaputte Abhängigkeiten des installierten Pakets:
aaa_base benötigt filesystem
aaa_base benötigt distribution-release
aaa_base benötigt ash
aaa_base benötigt /bin/mv
aaa_base benötigt /bin/cat
aaa_base benötigt /sbin/insserv
aaa_base benötigt /bin/sh
aaa_base benötigt /bin/sh
Weitere 6...
Konfliktlösung:
( ) Downgrade aaa_base-9.2-5.4 auf Version 9.2-5.2
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit acpid 1.0.3-4
Kaputte Abhängigkeiten des installierten Pakets:
acpid benötigt insserv
acpid benötigt coreutils
acpid benötigt /bin/sh
acpid benötigt /bin/sh
acpid benötigt /bin/sh
acpid benötigt /bin/bash
acpid benötigt libc.so.6
acpid benötigt libc.so.6(GLIBC_2.0)
acpid benötigt libc.so.6(GLIBC_2.1)
acpid benötigt libc.so.6(GLIBC_2.3)
acpid benötigt libc.so.6(GLIBC_2.3.4)
Konfliktlösung:
( ) Downgrade acpid-1.0.3-4.4 auf Version 1.0.3-4
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit alsa-tools 1.0.9-0.pm.1
Kaputte Abhängigkeiten des installierten Pakets:
alsa-tools benötigt /bin/sh
alsa-tools benötigt libc.so.6
alsa-tools benötigt libc.so.6(GLIBC_2.0)
alsa-tools benötigt libc.so.6(GLIBC_2.1)
alsa-tools benötigt libc.so.6(GLIBC_2.3)
alsa-tools benötigt libdl.so.2
alsa-tools benötigt libm.so.6
alsa-tools benötigt libpthread.so.0
alsa-tools benötigt libpthread.so.0(GLIBC_2.0)
Konfliktlösung:
( ) alsa-tools nicht auf "Geschützt" setzen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit apt 0.5.15cnc6-rb.suse092.6
Kaputte Abhängigkeiten des installierten Pakets:
apt benötigt /bin/sh
apt benötigt /bin/bash
apt benötigt /bin/sh
apt benötigt libapt-pkg-libc6.3-5.so.2
apt benötigt libc.so.6
apt benötigt libc.so.6(GLIBC_2.0)
apt benötigt libc.so.6(GLIBC_2.1)
apt benötigt libc.so.6(GLIBC_2.1.3)
Weitere 9...
Konfliktlösung:
( ) apt nicht auf "Geschützt" setzen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit bzip2 1.0.2-347
Kaputte Abhängigkeiten des installierten Pakets:
bzip2 benötigt /bin/sh
bzip2 benötigt /bin/sh
bzip2 benötigt libc.so.6
bzip2 benötigt libc.so.6(GLIBC_2.0)
bzip2 benötigt libc.so.6(GLIBC_2.1)
bzip2 benötigt libc.so.6(GLIBC_2.1.3)
bzip2 benötigt libc.so.6(GLIBC_2.2)
bzip2 benötigt libc.so.6(GLIBC_2.3)
Konfliktlösung:
( ) Downgrade bzip2-1.0.2-347.3 auf Version 1.0.2-347
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit cups 1.1.21-5.1
Kaputte Abhängigkeiten des installierten Pakets:
cups benötigt cups-client = 1.1.21-
cups benötigt textutils
cups benötigt fileutils
cups benötigt sh-utils
cups benötigt insserv
cups benötigt coreutils
cups benötigt /bin/sh
cups benötigt /bin/sh
Weitere 19...
Konfliktlösung:
( ) Downgrade cups-1.1.21-5.6 auf Version 1.1.21-5.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit cups-libs 1.1.21-5.1
Kaputte Abhängigkeiten des installierten Pakets:
cups-libs benötigt /bin/sh
cups-libs benötigt libc.so.6
cups-libs benötigt libc.so.6(GLIBC_2.0)
cups-libs benötigt libc.so.6(GLIBC_2.1)
cups-libs benötigt libc.so.6(GLIBC_2.1.3)
cups-libs benötigt libc.so.6(GLIBC_2.2)
cups-libs benötigt libc.so.6(GLIBC_2.3)
cups-libs benötigt libcrypto.so.0.9.7
Weitere 4...
Konfliktlösung:
( ) Downgrade cups-libs-1.1.21-5.6 auf Version 1.1.21-5.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit curl 7.12.0-2
Kaputte Abhängigkeiten des installierten Pakets:
curl benötigt /bin/sh
curl benötigt /bin/sh
curl benötigt libc.so.6
curl benötigt libc.so.6(GLIBC_2.0)
curl benötigt libc.so.6(GLIBC_2.1)
curl benötigt libc.so.6(GLIBC_2.1.3)
curl benötigt libc.so.6(GLIBC_2.2)
curl benötigt libc.so.6(GLIBC_2.3)
Weitere 6...
Konfliktlösung:
( ) Downgrade curl-7.12.0-2.2 auf Version 7.12.0-2
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit deltarpm 1.0-4
Kaputte Abhängigkeiten des installierten Pakets:
deltarpm benötigt libc.so.6
deltarpm benötigt libc.so.6(GLIBC_2.0)
deltarpm benötigt libc.so.6(GLIBC_2.1)
Konfliktlösung:
( ) Downgrade deltarpm-1.0-4.2 auf Version 1.0-4
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit dhcpcd 1.3.22pl4-200
Kaputte Abhängigkeiten des installierten Pakets:
dhcpcd benötigt /bin/sh
dhcpcd benötigt /bin/bash
dhcpcd benötigt libc.so.6
dhcpcd benötigt libc.so.6(GLIBC_2.0)
dhcpcd benötigt libc.so.6(GLIBC_2.1)
dhcpcd benötigt libc.so.6(GLIBC_2.2)
Konfliktlösung:
( ) Downgrade dhcpcd-1.3.22pl4-200.2 auf Version 1.3.22pl4-200
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit enscript 1.6.4-2
Kaputte Abhängigkeiten des installierten Pakets:
enscript benötigt info
enscript benötigt /bin/sh
enscript benötigt /bin/sh
enscript benötigt /bin/sh
enscript benötigt libc.so.6
enscript benötigt libc.so.6(GLIBC_2.0)
enscript benötigt libc.so.6(GLIBC_2.1)
enscript benötigt libc.so.6(GLIBC_2.3)
enscript benötigt libm.so.6
enscript benötigt libm.so.6(GLIBC_2.0)
Konfliktlösung:
( ) Downgrade enscript-1.6.4-2.3 auf Version 1.6.4-2
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit esound 0.2.35-4
Kaputte Abhängigkeiten des installierten Pakets:
esound benötigt insserv
esound benötigt coreutils
esound benötigt /bin/sh
esound benötigt /bin/sh
esound benötigt /bin/sh
esound benötigt libc.so.6
esound benötigt libc.so.6(GLIBC_2.0)
esound benötigt libc.so.6(GLIBC_2.1)
Weitere 7...
Konfliktlösung:
( ) Downgrade esound-0.2.35-4.2 auf Version 0.2.35-4
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit file 4.09-4
Kaputte Abhängigkeiten des installierten Pakets:
file benötigt libc.so.6
file benötigt libc.so.6(GLIBC_2.0)
file benötigt libc.so.6(GLIBC_2.1)
file benötigt libc.so.6(GLIBC_2.2)
file benötigt libc.so.6(GLIBC_2.3)
file benötigt libc.so.6(GLIBC_2.3.4)
file benötigt libz.so.1
Konfliktlösung:
( ) Downgrade file-4.09-4.2 auf Version 4.09-4
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit gnome-vfs2 2.6.1-38.1
Kaputte Abhängigkeiten des installierten Pakets:
gnome-vfs2 benötigt gnome-mime-data
gnome-vfs2 benötigt filesystem
gnome-vfs2 benötigt /bin/sh
gnome-vfs2 benötigt /bin/sh
gnome-vfs2 benötigt /bin/sh
gnome-vfs2 benötigt libc.so.6
gnome-vfs2 benötigt libc.so.6(GLIBC_2.0)
gnome-vfs2 benötigt libc.so.6(GLIBC_2.1)
Weitere 21...
Konfliktlösung:
( ) Downgrade gnome-vfs2-2.6.1-38.4 auf Version 2.6.1-38.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit gpg 1.2.5-3.1
Kaputte Abhängigkeiten des installierten Pakets:
gpg benötigt info
gpg benötigt /bin/sh
gpg benötigt /bin/sh
gpg benötigt libc.so.6
gpg benötigt libc.so.6(GLIBC_2.0)
gpg benötigt libc.so.6(GLIBC_2.1)
gpg benötigt libc.so.6(GLIBC_2.1.3)
gpg benötigt libc.so.6(GLIBC_2.2)
Weitere 5...
Konfliktlösung:
( ) Downgrade gpg-1.2.5-3.2 auf Version 1.2.5-3.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit gpg2 1.9.10-3.1
Kaputte Abhängigkeiten des installierten Pakets:
gpg2 benötigt dirmngr
gpg2 benötigt libc.so.6
gpg2 benötigt libc.so.6(GLIBC_2.0)
gpg2 benötigt libc.so.6(GLIBC_2.1)
gpg2 benötigt libc.so.6(GLIBC_2.1.3)
gpg2 benötigt libc.so.6(GLIBC_2.2)
gpg2 benötigt libc.so.6(GLIBC_2.3)
gpg2 benötigt libc.so.6(GLIBC_2.3.4)
Weitere 4...
Konfliktlösung:
( ) Downgrade gpg2-1.9.10-3.2 auf Version 1.9.10-3.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit gtk-qt-engine 0.5-9.1
Kaputte Abhängigkeiten des installierten Pakets:
gtk-qt-engine benötigt libart_lgpl_2.so.2
gtk-qt-engine benötigt libc.so.6
gtk-qt-engine benötigt libc.so.6(GLIBC_2.0)
gtk-qt-engine benötigt libc.so.6(GLIBC_2.1)
gtk-qt-engine benötigt libc.so.6(GLIBC_2.1.3)
gtk-qt-engine benötigt libdl.so.2
gtk-qt-engine benötigt libexpat.so.0
gtk-qt-engine benötigt libfontconfig.so.1
Weitere 11...
Konfliktlösung:
( ) Downgrade gtk-qt-engine-0.6cvs20050229-4.1 auf Version 0.5-9.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit hydrogen 0.9.2rc1-0.oc2pus.1
Kaputte Abhängigkeiten des installierten Pakets:
hydrogen benötigt jack >= 0.80-
hydrogen benötigt zlib
hydrogen benötigt qt3
hydrogen benötigt ladspa
hydrogen benötigt portaudio18
hydrogen benötigt /bin/sh
hydrogen benötigt /bin/sh
hydrogen benötigt /bin/sh
Weitere 18...
Nicht erfüllte Abhängigkeiten:
hydrogen benötigt portaudio18
hydrogen benötigt libportaudio18.so
Konfliktlösung:
( ) hydrogen nicht auf "Geschützt" setzen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit hydrogen-tools 0.9.2rc1-0.oc2pus.1
Kaputte Abhängigkeiten des installierten Pakets:
hydrogen-tools benötigt libc.so.6
hydrogen-tools benötigt libc.so.6(GLIBC_2.0)
hydrogen-tools benötigt libc.so.6(GLIBC_2.1)
hydrogen-tools benötigt libc.so.6(GLIBC_2.1.3)
hydrogen-tools benötigt libdl.so.2
hydrogen-tools benötigt libdl.so.2(GLIBC_2.0)
hydrogen-tools benötigt libdl.so.2(GLIBC_2.1)
hydrogen-tools benötigt libjack.so.0
Weitere 10...
Nicht erfüllte Abhängigkeiten:
hydrogen-tools benötigt libportaudio18.so
Konfliktlösung:
( ) hydrogen-tools nicht auf "Geschützt" setzen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit ImageMagick 6.0.7-4.1
Kaputte Abhängigkeiten des installierten Pakets:
ImageMagick benötigt /bin/sh
ImageMagick benötigt /bin/sh
ImageMagick benötigt libc.so.6
ImageMagick benötigt libc.so.6(GLIBC_2.0)
ImageMagick benötigt libc.so.6(GLIBC_2.1)
ImageMagick benötigt libc.so.6(GLIBC_2.1.3)
ImageMagick benötigt libc.so.6(GLIBC_2.2)
ImageMagick benötigt libc.so.6(GLIBC_2.3)
Weitere 11...
Konfliktlösung:
( ) Downgrade ImageMagick-6.0.7-4.6 auf Version 6.0.7-4.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit ImageMagick-devel 6.0.7-4.1
Kaputte Abhängigkeiten des installierten Pakets:
ImageMagick-devel benötigt libjpeg-devel
ImageMagick-devel benötigt /bin/sh
Konfliktlösung:
( ) Downgrade ImageMagick-devel-6.0.7-4.6 auf Version 6.0.7-4.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit ImageMagick-Magick++ 6.0.7-4.1
Kaputte Abhängigkeiten des installierten Pakets:
ImageMagick-Magick++ benötigt /bin/sh
ImageMagick-Magick++ benötigt /bin/sh
ImageMagick-Magick++ benötigt libc.so.6
ImageMagick-Magick++ benötigt libc.so.6(GLIBC_2.0)
ImageMagick-Magick++ benötigt libc.so.6(GLIBC_2.1.3)
ImageMagick-Magick++ benötigt libm.so.6
ImageMagick-Magick++ benötigt libm.so.6(GLIBC_2.0)
ImageMagick-Magick++ benötigt libpthread.so.0
ImageMagick-Magick++ benötigt libpthread.so.0(GLIBC_2.0)
ImageMagick-Magick++ benötigt libpthread.so.0(GLIBC_2.1)
Konfliktlösung:
( ) Downgrade ImageMagick-Magick++-6.0.7-4.6 auf Version 6.0.7-4.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit imlib 1.9.14-188.1
Kaputte Abhängigkeiten des installierten Pakets:
imlib benötigt /bin/sh
imlib benötigt /bin/sh
imlib benötigt libc.so.6
imlib benötigt libc.so.6(GLIBC_2.0)
imlib benötigt libc.so.6(GLIBC_2.1)
imlib benötigt libc.so.6(GLIBC_2.1.3)
imlib benötigt libc.so.6(GLIBC_2.2)
imlib benötigt libc.so.6(GLIBC_2.3)
Weitere 4...
Konfliktlösung:
( ) Downgrade imlib-1.9.14-188.3 auf Version 1.9.14-188.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit iproute2 2.4.7-870.1
Kaputte Abhängigkeiten des installierten Pakets:
iproute2 benötigt /bin/sh
iproute2 benötigt libc.so.6
iproute2 benötigt libc.so.6(GLIBC_2.0)
iproute2 benötigt libc.so.6(GLIBC_2.1)
iproute2 benötigt libc.so.6(GLIBC_2.2.3)
iproute2 benötigt libdl.so.2
iproute2 benötigt libdl.so.2(GLIBC_2.0)
iproute2 benötigt libdl.so.2(GLIBC_2.1)
iproute2 benötigt libm.so.6
iproute2 benötigt libm.so.6(GLIBC_2.0)
iproute2 benötigt libresolv.so.2
Konfliktlösung:
( ) Downgrade iproute2-2.4.7-870.4 auf Version 2.4.7-870.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit jack 0.99.0-0.oc2pus.1
Benötigt von:
ZynAddSubFX benötigt jack
ZynAddSubFX benötigt libjack.so.0
amSynth benötigt jack
amSynth benötigt libjack.so.0
amarok benötigt libjack.so.0
ardour benötigt jack >= 0.98-
ardour benötigt libjack.so.0
arts benötigt libjack.so.0
Weitere 34...
Nicht erfüllte Abhängigkeiten:
jack benötigt portaudio18
jack benötigt libportaudio18.so
Konfliktlösung:
( ) Alle 73 entsprechenden Pakete löschen
ZynAddSubFX löschen
amarok löschen
arts löschen
kio_slp löschen
kdeartwork3 löschen
kdenetwork3-vnc löschen
libxine1 löschen
kdetv löschen
Weitere 65...
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit jack-devel 0.99.0-0.oc2pus.1
Kaputte Abhängigkeiten des installierten Pakets:
jack-devel benötigt jack = 0.99.0-
jack-devel benötigt pkgconfig
Nicht erfüllte Abhängigkeiten:
jack-devel benötigt pkgconfig
Konfliktlösung:
( ) jack-devel nicht auf "Geschützt" setzen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit java-1_4_2-sun 1.4.2.05-9
Benötigt von:
OpenOffice_org benötigt libjawt.so
Konflikt mit:
jre ersetzt jre = 1.4.2-
Konfliktlösung:
( ) Paket löschen, mit dem der Konflikt besteht
jre löschen
Konflikt mit libexif 0.6.10-2
Kaputte Abhängigkeiten des installierten Pakets:
libexif benötigt libc.so.6
libexif benötigt libc.so.6(GLIBC_2.0)
libexif benötigt libc.so.6(GLIBC_2.1)
libexif benötigt libc.so.6(GLIBC_2.1.3)
libexif benötigt libc.so.6(GLIBC_2.2)
libexif benötigt libm.so.6
libexif benötigt libm.so.6(GLIBC_2.0)
Konfliktlösung:
( ) Downgrade libexif-0.6.10-2.2 auf Version 0.6.10-2
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit liblrdf 0.4.0-0.oc2pus.1
Kaputte Abhängigkeiten des installierten Pakets:
liblrdf benötigt ladspa
liblrdf benötigt zlib
liblrdf benötigt /bin/sh
liblrdf benötigt /bin/sh
liblrdf benötigt libc.so.6
liblrdf benötigt libc.so.6(GLIBC_2.0)
liblrdf benötigt libc.so.6(GLIBC_2.1)
liblrdf benötigt libc.so.6(GLIBC_2.1.3)
liblrdf benötigt libm.so.6
liblrdf benötigt libpthread.so.0
liblrdf benötigt libz.so.1
Konfliktlösung:
( ) liblrdf nicht auf "Geschützt" setzen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit libsmbclient 3.0.7-5.1
Kaputte Abhängigkeiten des installierten Pakets:
libsmbclient benötigt /bin/sh
libsmbclient benötigt /bin/sh
libsmbclient benötigt libc.so.6
libsmbclient benötigt libc.so.6(GLIBC_2.0)
libsmbclient benötigt libc.so.6(GLIBC_2.1)
libsmbclient benötigt libc.so.6(GLIBC_2.1.3)
libsmbclient benötigt libc.so.6(GLIBC_2.2)
libsmbclient benötigt libc.so.6(GLIBC_2.2.3)
Weitere 9...
Konfliktlösung:
( ) Downgrade libsmbclient-3.0.9-2.3 auf Version 3.0.7-5.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit libtiff 3.6.1-47.3
Kaputte Abhängigkeiten des installierten Pakets:
libtiff benötigt /sbin/ldconfig
libtiff benötigt /sbin/ldconfig
libtiff benötigt libc.so.6
libtiff benötigt libc.so.6(GLIBC_2.0)
libtiff benötigt libc.so.6(GLIBC_2.1)
libtiff benötigt libc.so.6(GLIBC_2.1.3)
libtiff benötigt libc.so.6(GLIBC_2.3)
libtiff benötigt libm.so.6
libtiff benötigt libm.so.6(GLIBC_2.0)
libtiff benötigt libz.so.1
Konfliktlösung:
( ) Downgrade libtiff-3.6.1-47.6 auf Version 3.6.1-47.3
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit libxml2 2.6.12-3
Kaputte Abhängigkeiten des installierten Pakets:
libxml2 benötigt zlib
libxml2 benötigt /usr/bin/install
libxml2 benötigt /bin/sh
libxml2 benötigt /bin/sh
libxml2 benötigt /bin/sh
libxml2 benötigt libc.so.6
libxml2 benötigt libc.so.6(GLIBC_2.0)
libxml2 benötigt libc.so.6(GLIBC_2.1)
Weitere 10...
Konfliktlösung:
( ) Downgrade libxml2-2.6.12-3.4 auf Version 2.6.12-3
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit mc 4.6.0-332.1
Kaputte Abhängigkeiten des installierten Pakets:
mc benötigt /bin/bash
mc benötigt /bin/sh
mc benötigt libc.so.6
mc benötigt libc.so.6(GLIBC_2.0)
mc benötigt libc.so.6(GLIBC_2.1)
mc benötigt libc.so.6(GLIBC_2.2)
mc benötigt libc.so.6(GLIBC_2.3)
mc benötigt libc.so.6(GLIBC_2.3.4)
mc benötigt libglib-2.0.so.0
mc benötigt libgpm.so.1
Konfliktlösung:
( ) Downgrade mc-4.6.0-332.2 auf Version 4.6.0-332.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit openldap2-client 2.2.15-5.1
Kaputte Abhängigkeiten des installierten Pakets:
openldap2-client benötigt libc.so.6
openldap2-client benötigt libc.so.6(GLIBC_2.0)
openldap2-client benötigt libc.so.6(GLIBC_2.1)
openldap2-client benötigt libc.so.6(GLIBC_2.1.2)
openldap2-client benötigt libc.so.6(GLIBC_2.1.3)
openldap2-client benötigt libc.so.6(GLIBC_2.3)
openldap2-client benötigt libc.so.6(GLIBC_2.3.2)
openldap2-client benötigt libcrypt.so.1
Weitere 5...
Konfliktlösung:
( ) Downgrade openldap2-client-2.2.15-5.3 auf Version 2.2.15-5.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit openssh 3.9p1-3.1
Kaputte Abhängigkeiten des installierten Pakets:
openssh benötigt insserv
openssh benötigt coreutils
openssh benötigt /bin/mkdir
openssh benötigt /bin/cat
openssh benötigt permissions
openssh benötigt /bin/sh
openssh benötigt /bin/sh
openssh benötigt /bin/sh
Weitere 23...
Konfliktlösung:
( ) Downgrade openssh-3.9p1-3.2 auf Version 3.9p1-3.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit pcre 4.5-2
Kaputte Abhängigkeiten des installierten Pakets:
pcre benötigt libc.so.6
pcre benötigt libc.so.6(GLIBC_2.0)
pcre benötigt libc.so.6(GLIBC_2.1)
pcre benötigt libc.so.6(GLIBC_2.1.3)
pcre benötigt libc.so.6(GLIBC_2.3)
Konfliktlösung:
( ) Downgrade pcre-4.5-2.2 auf Version 4.5-2
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit perl 5.8.5-3
Kaputte Abhängigkeiten des installierten Pakets:
perl benötigt coreutils
perl benötigt /bin/sh
perl benötigt /bin/sh
perl benötigt /bin/bash
perl benötigt libc.so.6
perl benötigt libc.so.6(GLIBC_2.0)
perl benötigt libc.so.6(GLIBC_2.1)
perl benötigt libc.so.6(GLIBC_2.1.2)
Weitere 17...
Konfliktlösung:
( ) Downgrade perl-5.8.5-3.2 auf Version 5.8.5-3
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit postfix 2.1.5-3.1
Kaputte Abhängigkeiten des installierten Pakets:
postfix benötigt insserv
postfix benötigt coreutils
postfix benötigt textutils
postfix benötigt sh-utils
postfix benötigt fileutils
postfix benötigt /bin/sh
postfix benötigt /bin/sh
postfix benötigt /bin/sh
Weitere 15...
Konfliktlösung:
( ) Downgrade postfix-2.1.5-3.4 auf Version 2.1.5-3.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit powersave 0.8.19-2.1
Kaputte Abhängigkeiten des installierten Pakets:
powersave benötigt insserv
powersave benötigt coreutils
powersave benötigt /bin/sh
powersave benötigt /bin/sh
powersave benötigt /bin/sh
powersave benötigt /bin/bash
powersave benötigt libc.so.6
powersave benötigt libc.so.6(GLIBC_2.0)
Weitere 6...
Konfliktlösung:
( ) Downgrade powersave-0.8.19.13-0.1 auf Version 0.8.19-2.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit ppp 2.4.2-49
Kaputte Abhängigkeiten des installierten Pakets:
ppp benötigt libc.so.6
ppp benötigt libc.so.6(GLIBC_2.0)
ppp benötigt libc.so.6(GLIBC_2.1)
ppp benötigt libc.so.6(GLIBC_2.1.3)
ppp benötigt libc.so.6(GLIBC_2.3)
ppp benötigt libcrypt.so.1
ppp benötigt libcrypt.so.1(GLIBC_2.0)
ppp benötigt libdl.so.2
Weitere 5...
Konfliktlösung:
( ) Downgrade ppp-2.4.2-49.1 auf Version 2.4.2-49
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit python 2.3.4-3.1
Kaputte Abhängigkeiten des installierten Pakets:
python benötigt /bin/sh
python benötigt /bin/sh
python benötigt /bin/sh
python benötigt /usr/bin/env
python benötigt libc.so.6
python benötigt libc.so.6(GLIBC_2.0)
python benötigt libc.so.6(GLIBC_2.1)
python benötigt libc.so.6(GLIBC_2.1.2)
Weitere 21...
Konfliktlösung:
( ) Downgrade python-2.3.4-3.2 auf Version 2.3.4-3.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit readline 5.0-1
Kaputte Abhängigkeiten des installierten Pakets:
readline benötigt /sbin/ldconfig
readline benötigt /sbin/ldconfig
readline benötigt libc.so.6
readline benötigt libc.so.6(GLIBC_2.0)
readline benötigt libc.so.6(GLIBC_2.1.3)
readline benötigt libc.so.6(GLIBC_2.3)
Konfliktlösung:
( ) Downgrade readline-5.0-1.2 auf Version 5.0-1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit rezound 0.12.0beta-0.oc2pus.2
Kaputte Abhängigkeiten des installierten Pakets:
rezound benötigt portaudio18
rezound benötigt jack
rezound benötigt fox >= 1.4-
rezound benötigt fftw >= 2.1.3-
rezound benötigt ladspa
rezound benötigt zlib
rezound benötigt libFOX-1.4.so.0
rezound benötigt libc.so.6
Weitere 25...
Nicht erfüllte Abhängigkeiten:
rezound benötigt portaudio18
rezound benötigt fox >= 1.4-
rezound benötigt fftw >= 2.1.3-
rezound benötigt libFOX-1.4.so.0
rezound benötigt libportaudio18.so
rezound benötigt libsfftw.so.2
rezound benötigt libsrfftw.so.2
Konfliktlösung:
( ) rezound nicht auf "Geschützt" setzen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit samba 3.0.7-5.1
Kaputte Abhängigkeiten des installierten Pakets:
samba benötigt /bin/cat
samba benötigt /bin/cp
samba benötigt /bin/mkdir
samba benötigt /bin/mv
samba benötigt /usr/bin/dirname
samba benötigt /usr/bin/tr
samba benötigt /bin/sh
samba benötigt /bin/sh
Weitere 22...
Konfliktlösung:
( ) Downgrade samba-3.0.9-2.3 auf Version 3.0.7-5.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit samba-client 3.0.7-5.1
Benötigt von:
samba benötigt samba-client = 3.0.7-
Kaputte Abhängigkeiten des installierten Pakets:
samba-client benötigt insserv
samba-client benötigt coreutils
samba-client benötigt /usr/bin/dirname
samba-client benötigt /bin/sh
samba-client benötigt /bin/sh
samba-client benötigt /bin/sh
samba-client benötigt /bin/sh
samba-client benötigt /bin/bash
Weitere 16...
Konfliktlösung:
( ) Downgrade samba-client-3.0.9-2.3 auf Version 3.0.7-5.1
( ) Entsprechendes Paket löschen
samba löschen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit scribus-templates 1.2-4
Kaputte Abhängigkeiten des installierten Pakets:
scribus-templates benötigt scribus
scribus-templates benötigt /bin/sh
Konfliktlösung:
( ) Downgrade scribus-templates-1.2-4.1 auf Version 1.2-4
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit scrollkeeper 0.3.14-76
Kaputte Abhängigkeiten des installierten Pakets:
scrollkeeper benötigt docbook_4
scrollkeeper benötigt /bin/touch
scrollkeeper benötigt docbook_4
scrollkeeper benötigt /bin/sh
scrollkeeper benötigt /bin/sh
scrollkeeper benötigt /bin/sh
scrollkeeper benötigt libc.so.6
scrollkeeper benötigt libc.so.6(GLIBC_2.0)
Weitere 7...
Konfliktlösung:
( ) Downgrade scrollkeeper-0.3.14-76.1 auf Version 0.3.14-76
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit sgml-skel 0.6-263
Kaputte Abhängigkeiten des installierten Pakets:
sgml-skel benötigt /bin/sh
sgml-skel benötigt /bin/bash
sgml-skel benötigt /bin/sh
Konfliktlösung:
( ) Downgrade sgml-skel-0.6-263.1 auf Version 0.6-263
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit sudo 1.6.7p5-118.1
Kaputte Abhängigkeiten des installierten Pakets:
sudo benötigt libc.so.6
sudo benötigt libc.so.6(GLIBC_2.0)
sudo benötigt libc.so.6(GLIBC_2.1)
sudo benötigt libc.so.6(GLIBC_2.2)
sudo benötigt libc.so.6(GLIBC_2.2.3)
sudo benötigt libc.so.6(GLIBC_2.3)
sudo benötigt libcrypt.so.1
sudo benötigt libdl.so.2
Konfliktlösung:
( ) Downgrade sudo-1.6.7p5-118.2 auf Version 1.6.7p5-118.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit SuSEfirewall2 3.2-14
Kaputte Abhängigkeiten des installierten Pakets:
SuSEfirewall2 benötigt iptables
SuSEfirewall2 benötigt coreutils
SuSEfirewall2 benötigt insserv
SuSEfirewall2 benötigt textutils
SuSEfirewall2 benötigt fileutils
SuSEfirewall2 benötigt filesystem
SuSEfirewall2 benötigt /bin/sh
SuSEfirewall2 benötigt /bin/sh
SuSEfirewall2 benötigt /bin/bash
SuSEfirewall2 benötigt /bin/sh
Konfliktlösung:
( ) Downgrade SuSEfirewall2-3.2-14.4 auf Version 3.2-14
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit synaptic 0.55.3-0.suse092.rb2
Kaputte Abhängigkeiten des installierten Pakets:
synaptic benötigt libzvt2
synaptic benötigt libart_lgpl
synaptic benötigt /bin/sh
synaptic benötigt /bin/sh
synaptic benötigt libapt-pkg-libc6.3-5.so.2
synaptic benötigt libart_lgpl_2.so.2
synaptic benötigt libc.so.6
synaptic benötigt libc.so.6(GLIBC_2.0)
Weitere 16...
Nicht erfüllte Abhängigkeiten:
synaptic benötigt libapt-pkg-libc6.3-5.so.2
Konfliktlösung:
( ) synaptic nicht auf "Geschützt" setzen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit sysconfig 0.31.3-17
Kaputte Abhängigkeiten des installierten Pakets:
sysconfig benötigt coreutils
sysconfig benötigt insserv
sysconfig benötigt textutils
sysconfig benötigt fileutils
sysconfig benötigt /bin/sh
sysconfig benötigt /bin/sh
sysconfig benötigt /bin/sh
sysconfig benötigt /bin/ash
Weitere 7...
Konfliktlösung:
( ) Downgrade sysconfig-0.31.3-17.4 auf Version 0.31.3-17
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit tcpdump 3.8.3-2
Kaputte Abhängigkeiten des installierten Pakets:
tcpdump benötigt libc.so.6
tcpdump benötigt libc.so.6(GLIBC_2.0)
tcpdump benötigt libc.so.6(GLIBC_2.1)
tcpdump benötigt libc.so.6(GLIBC_2.3)
tcpdump benötigt libpcap.so.0
Konfliktlösung:
( ) Downgrade tcpdump-3.8.3-2.3 auf Version 3.8.3-2
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit udev 030-9
Kaputte Abhängigkeiten des installierten Pakets:
udev benötigt /bin/ln
udev benötigt /bin/mkdir
udev benötigt /bin/sh
udev benötigt /bin/sh
udev benötigt libc.so.6
udev benötigt libc.so.6(GLIBC_2.0)
udev benötigt libc.so.6(GLIBC_2.1)
udev benötigt libc.so.6(GLIBC_2.1.3)
udev benötigt libc.so.6(GLIBC_2.3)
Konfliktlösung:
( ) Downgrade udev-030-9.2 auf Version 030-9
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit xorg-x11-libs 6.8.1-15.1
Kaputte Abhängigkeiten des installierten Pakets:
xorg-x11-libs benötigt /sbin/ldconfig
xorg-x11-libs benötigt libc.so.6
xorg-x11-libs benötigt libc.so.6(GLIBC_2.0)
xorg-x11-libs benötigt libc.so.6(GLIBC_2.1)
xorg-x11-libs benötigt libc.so.6(GLIBC_2.1.2)
xorg-x11-libs benötigt libc.so.6(GLIBC_2.1.3)
xorg-x11-libs benötigt libc.so.6(GLIBC_2.2)
xorg-x11-libs benötigt libc.so.6(GLIBC_2.3)
Weitere 7...
Konfliktlösung:
( ) Downgrade xorg-x11-libs-6.8.1-15.7 auf Version 6.8.1-15.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit yast2-control-center 2.10.1-2.1
Kaputte Abhängigkeiten des installierten Pakets:
yast2-control-center benötigt libc.so.6
yast2-control-center benötigt libc.so.6(GLIBC_2.0)
yast2-control-center benötigt libc.so.6(GLIBC_2.1)
yast2-control-center benötigt libc.so.6(GLIBC_2.1.3)
yast2-control-center benötigt libc.so.6(GLIBC_2.2)
yast2-control-center benötigt libdl.so.2
yast2-control-center benötigt libfontconfig.so.1
yast2-control-center benötigt libm.so.6
Weitere 4...
Konfliktlösung:
( ) Downgrade yast2-control-center-2.10.4-0.1 auf Version 2.10.1-2.1
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit yast2-packagemanager 2.10.18-2
Kaputte Abhängigkeiten des installierten Pakets:
yast2-packagemanager benötigt coreutils
yast2-packagemanager benötigt /bin/sh
yast2-packagemanager benötigt libc.so.6
yast2-packagemanager benötigt libc.so.6(GLIBC_2.0)
yast2-packagemanager benötigt libc.so.6(GLIBC_2.1)
yast2-packagemanager benötigt libc.so.6(GLIBC_2.1.3)
yast2-packagemanager benötigt libc.so.6(GLIBC_2.2)
yast2-packagemanager benötigt libcrypto.so.0.9.7
Weitere 12...
Konfliktlösung:
( ) Downgrade yast2-packagemanager-2.10.18-2.1 auf Version 2.10.18-2
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit ZynAddSubFX 2.2.1-0.tux.1
Kaputte Abhängigkeiten des installierten Pakets:
ZynAddSubFX benötigt fltk >= 1.1.4-
ZynAddSubFX benötigt jack
ZynAddSubFX benötigt zlib
ZynAddSubFX benötigt libc.so.6
ZynAddSubFX benötigt libc.so.6(GLIBC_2.0)
ZynAddSubFX benötigt libc.so.6(GLIBC_2.1)
ZynAddSubFX benötigt libc.so.6(GLIBC_2.1.3)
ZynAddSubFX benötigt libc.so.6(GLIBC_2.3)
Weitere 8...
Konfliktlösung:
( ) ZynAddSubFX nicht auf "Geschützt" setzen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
libapt-pkg-libc6.3-5.so.2 nicht verfügbar
Benötigt von:
synaptic benötigt libapt-pkg-libc6.3-5.so.2
Konfliktlösung:
( ) Entsprechendes Paket löschen
synaptic löschen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
libFOX-1.4.so.0 nicht verfügbar
Benötigt von:
rezound benötigt libFOX-1.4.so.0
Konfliktlösung:
( ) Entsprechendes Paket löschen
rezound löschen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
libportaudio18.so nicht verfügbar
Benötigt von:
hydrogen benötigt libportaudio18.so
hydrogen-tools benötigt libportaudio18.so
rezound benötigt libportaudio18.so
jack benötigt libportaudio18.so
Konfliktlösung:
( ) Alle 3 entsprechenden Pakete löschen
hydrogen-tools löschen
rezound löschen
hydrogen löschen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
libsfftw.so.2 nicht verfügbar
Benötigt von:
rezound benötigt libsfftw.so.2
Konfliktlösung:
( ) Entsprechendes Paket löschen
rezound löschen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
libsrfftw.so.2 nicht verfügbar
Benötigt von:
rezound benötigt libsrfftw.so.2
Konfliktlösung:
( ) Entsprechendes Paket löschen
rezound löschen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
pkgconfig nicht verfügbar
Benötigt von:
jack-devel benötigt pkgconfig
Konfliktlösung:
( ) Entsprechendes Paket löschen
jack-devel löschen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
portaudio18 nicht verfügbar
Benötigt von:
hydrogen benötigt portaudio18
rezound benötigt portaudio18
jack benötigt portaudio18
Konfliktlösung:
( ) Alle 3 entsprechenden Pakete löschen
hydrogen-tools löschen
rezound löschen
hydrogen löschen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren

#### YaST2 conflicts list END ###
Wenn ich stichprobenweise nach einem beliebigen dieser nichtverfügbaren Pakete oder Libraries suche, sind sie selbstverständlich vorhanden.

Grüße
AMD Athlon XP 2200+
NVidia GeForce4 MX 440SE
MAudio Audiophile 2496

Fotografien: http://www.flickr.com/photos/josefm/

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 11. Sep 2005, 18:11

Mach mal ein

Code: Alles auswählen

rpm -q glibc
openSUSE Factory - GNOME 2.32.1

diemoe
Newbie
Newbie
Beiträge: 22
Registriert: 20. Aug 2005, 12:34
Wohnort: Gundelsheim / Oberfranken

Beitrag von diemoe » 11. Sep 2005, 18:31

Hallo hallo,

Code: Alles auswählen

linux:/home/diemoe # rpm -q glibc
package glibc is not installed
linux:/home/diemoe #
AMD Athlon XP 2200+
NVidia GeForce4 MX 440SE
MAudio Audiophile 2496

Fotografien: http://www.flickr.com/photos/josefm/

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 11. Sep 2005, 19:05

Bitte "uname -m" und "uname -p" ausführen.

Falls die Ausgabe "i586" lautet, dieses Paket herunterladen:

http://rpm.pbone.net/index.php3/stat/4/ ... 6.rpm.html

Falls die Ausgabe "i686" lautet, dieses Paket herunterladen:

http://rpm.pbone.net/index.php3/stat/4/ ... 6.rpm.html

Falls die Ausgabe "x86_64" lautet, dieses Paket herunterladen:

http://rpm.pbone.net/index.php3/stat/4/ ... 4.rpm.html

Anschließend das heruntergeladene Paket pseudoinstallieren:

Code: Alles auswählen

rpm -ivh <Name_der_heruntergeladenen_Datei>.rpm --justdb
Beachte bitte unbedingt das "--justdb" am Ende. Das ist wichtig, damit das Paket nicht tatsächlich installiert, sondern nur in die RPM-Datenbank eingetragen wird. Installiert ist es nämlich schon, sonst würde Dein System gar nicht mehr laufen, aber der Datenbankeintrag fehlt.

Ich lege allerdings nicht meine Hand dafür ins Feuer, dass das dauerhaft funktioniert. Ich befürchte nämlich, dass Deine RPM-Datenbank im Eimer ist.
openSUSE Factory - GNOME 2.32.1

diemoe
Newbie
Newbie
Beiträge: 22
Registriert: 20. Aug 2005, 12:34
Wohnort: Gundelsheim / Oberfranken

Beitrag von diemoe » 11. Sep 2005, 19:21

Hallo:
linux:/home/diemoe # uname -m
i686
linux:/home/diemoe # uname -p
athlon
linux:/home/diemoe/WebDownloads # rpm -ivh glibc-2.3.3-118.i686.rpm --justdb
error: Failed dependencies:
filesystem is needed by glibc-2.3.3-118
AMD Athlon XP 2200+
NVidia GeForce4 MX 440SE
MAudio Audiophile 2496

Fotografien: http://www.flickr.com/photos/josefm/

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 11. Sep 2005, 19:42

Scheibenkleister.

Also erstmal: Dein System ist i686.

Da sind Dir aber eine ganze Menge Pakete abhanden gekommen. Du könntest die jetzt natürlich nach und nach wieder pseudoinstallieren, das kann aber eine lange Sache werden und bringt möglichweise gar nichts, wenn die RPM-Datenbank im Eimer ist.

Noch würde ich nicht aufgeben. Pseudo-installier das Paket folgendermaßen:

Code: Alles auswählen

rpm -ivh glibc-2.3.3-118.i686.rpm --justdb --nodeps
Danach könnte Dir YaST helfen, die fehlenden Pakete zusammenzubekommen. Mit der glibc in der RPM-Datenbank sollten es schon mal deutlich weniger Fehler sein als jetzt, vielleicht kann man es dann grafisch mit YaST machen.
openSUSE Factory - GNOME 2.32.1

diemoe
Newbie
Newbie
Beiträge: 22
Registriert: 20. Aug 2005, 12:34
Wohnort: Gundelsheim / Oberfranken

Beitrag von diemoe » 11. Sep 2005, 20:13

Code: Alles auswählen

linux:/home/diemoe/WebDownloads # rpm -ivh glibc-2.3.3-118.i686.rpm --justdb --nodeps
Preparing...                ########################################### [100%]
linux:/home/diemoe/WebDownloads #
Noch 395 defekte Abhängigkeiten laut Synaptic. Also scheint die DB zu funktionieren. Wie finde ich jetzt heraus, welche RPMs ich noch pseudoinstallieren muß, um die Fehlermeldungen loszuwerden?
AMD Athlon XP 2200+
NVidia GeForce4 MX 440SE
MAudio Audiophile 2496

Fotografien: http://www.flickr.com/photos/josefm/

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 11. Sep 2005, 20:49

- filesystem
- suse-release
- ash
- coreutils
- insserv
- bash
- cups-client
- openssl
- info
- zlib
- gnome-mime-data
- libart_lgpl
- expat
- fontconfig
- qt3
- libjpeg-devel
- pkgconfig
- glib2
- gpm
- docbook_4
- iptables
- libpcap

Das sind aber nicht alle. In der Liste stehen gar nicht alle drin (Stichwort: "Weitere xyz...") und außerdem habe ich alle fehlenden Pakete ausgelassen, von denen ich weiß, dass sie nicht von SuSE sind.

Du musst die Pakete übrigens nicht alle einzeln runterladen. Die sind alle auf der DVD im Verzeichnis "suse/i586" drin. Am einfachsten ist es, wenn Du sie von der DVD in ein leeres(!) Verzeichnis auf Deiner Festplatte kopierst und von dort mit

Code: Alles auswählen

rpm -ivh * --justdb --nodeps
auf einen Schlag installierst.
openSUSE Factory - GNOME 2.32.1

diemoe
Newbie
Newbie
Beiträge: 22
Registriert: 20. Aug 2005, 12:34
Wohnort: Gundelsheim / Oberfranken

Beitrag von diemoe » 11. Sep 2005, 21:10

Aha!

Vielen herzlichen Dank erstmal für Zeit und Hilfsbereitschaft. Das sieht jetzt doch noch nach etwas Arbeit aus, aber ich werde mich nochmal melden, sobald ich zu neuen Erkenntnissen gelangt bin.

Und überhaupt: am Horizont erscheint soeben openSuSE 10... und je öfter man sein System neuinstalliert, umso besser wird ja das Resultat.
Vielleicht.

Viele Grüße
AMD Athlon XP 2200+
NVidia GeForce4 MX 440SE
MAudio Audiophile 2496

Fotografien: http://www.flickr.com/photos/josefm/

diemoe
Newbie
Newbie
Beiträge: 22
Registriert: 20. Aug 2005, 12:34
Wohnort: Gundelsheim / Oberfranken

Beitrag von diemoe » 11. Sep 2005, 23:22

Höhöhö,

habe kurzentschlossen beim Rumbasteln die EasyLinux-DVD 09/2005 reingeschoben und auf Upgrade geklickt.
Ich laufe jetzt an SuSE 9.3. Und sonst scheint auch alles noch/wieder o.k. zu sein.

Grüße 8)
AMD Athlon XP 2200+
NVidia GeForce4 MX 440SE
MAudio Audiophile 2496

Fotografien: http://www.flickr.com/photos/josefm/

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 12. Sep 2005, 11:12

@traffic:
sehr guter Rettungs-Ansatz mit der glibc und --justdb. Kommt gleich in die KnowHow Bibliothek ;)

@diemoe:
Bitte poste solchen langen Fehlerlistings zukünftig auf einer nopaste-Seite (z.Bsp. http://phpfi.com) und setze den link auf diese Seite hier in deine Postings. Es hat niemand Lust seitenweise durch eine Fehlermeldung zu scrollen. Danke.

Da du eine Lösung gefunden hast, mache ich den Thread zu. Sollte weiterer Klärungsbedarf bestehen, PN an mich schicken.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste