xxx benötigt perl > 5.8.0 obwohl perl 5.8.3 installiert i

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
JanDD
Member
Member
Beiträge: 63
Registriert: 5. Jul 2004, 21:13

xxx benötigt perl > 5.8.0 obwohl perl 5.8.3 installiert i

Beitrag von JanDD » 2. Sep 2005, 22:20

Hallo bei einer Installation eines RPMs kommt folgende Fehlermeldung bzgl. Abhängigkeiten

mplayertv benötigt perl >= 1:5.8.0

Ich habe aber perl 5.8.3 installiert.

Wie kann das sein?

Werbung:
OldKid
Hacker
Hacker
Beiträge: 448
Registriert: 2. Aug 2004, 19:37
Wohnort: Sauerland
Kontaktdaten:

Beitrag von OldKid » 3. Sep 2005, 08:48

welches programm ?

welche linux version ?
“Regression testing? What's that? If it compiles, it is good, if it boots up it is perfect.”Linus Torvalds
AMD64 X2 4200+ - 4GB RAM - 1,2 TB Disk - GeForce 8400 GS - 2.6.38-ck
Creative Commons Lizenz

Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin » 3. Sep 2005, 08:53

Hier ist zumindest sein System:
http://www.linux-club.de/viewtopic.php?p=218664#218664
JanDD hat geschrieben:Suse Linux 9.1
KDE 3.2.1
Hauppauge WinTV PVR 350
Stand: Mit mplayer und ptune funktioniert TV einwandfrei, aber unkomfortabel.
Willkommen im Glaskugel-Samstag!
:lol:
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"

OldKid
Hacker
Hacker
Beiträge: 448
Registriert: 2. Aug 2004, 19:37
Wohnort: Sauerland
Kontaktdaten:

Beitrag von OldKid » 3. Sep 2005, 09:01

Griffin hat geschrieben:
Willkommen im Glaskugel-Samstag!
:lol:

na super und gerade heute haben meine Glaskugel und co Urlaub !!!! :D
“Regression testing? What's that? If it compiles, it is good, if it boots up it is perfect.”Linus Torvalds
AMD64 X2 4200+ - 4GB RAM - 1,2 TB Disk - GeForce 8400 GS - 2.6.38-ck
Creative Commons Lizenz

traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Re: xxx benötigt perl > 5.8.0 obwohl perl 5.8.3 installie

Beitrag von traffic » 3. Sep 2005, 16:32

JanDD hat geschrieben:mplayertv benötigt perl >= 1:5.8.0
Das ist eindeutig kein SuSE-RPM und deswegen solltest Du davon gleich die Finger lassen und ein passendes SuSE-RPM suchen.

Dieses RPM, das Du da hast, benutzt den Epoch-Tag, dieser kommt bei SuSE-Paketen aber gar nicht zum Einsatz und deswegen kann man solche Pakete nicht installieren.
openSUSE Factory - GNOME 2.32.1

Antworten

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 2 Gäste