alltes popt als rpm gesucht

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
martock
Newbie
Newbie
Beiträge: 24
Registriert: 17. Apr 2005, 17:17

alltes popt als rpm gesucht

Beitrag von martock » 24. Aug 2005, 13:19

hallo,
ich möchte das programm linphone installieren. dieses Braucht libpopt.so.0
alle popt die ich finde installieren aber nur noch libpopt.so.1 und damit funzt es nicht
kann mir jemand sagen, wo ich ein popt herbekomme, das mir libpopt.so.0 installiert. und möglichst als rpm
danke

Werbung:
Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin » 24. Aug 2005, 13:27

Falls du Suse 9.3 hast, da ist linphone dabei. Da es auf der DVD mitgeliefert wird, sollten auch alle Abhängigkeiten enthalten sein.

Im Zweifel ist libpopt.so.0 hier enthalten:
popt-1.7-207.i586.rpm

Kannst du von hier laden:
ftp://ftp.suse.com/pub/suse/i386/9.3/suse/i586/

Wie gesagt, alles für Suse 9.3
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste