Nach installation von SuSE 9.3 (easy Linux ed.) nur Konsole

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
dark.craft
Newbie
Newbie
Beiträge: 3
Registriert: 27. Jul 2005, 18:30

Nach installation von SuSE 9.3 (easy Linux ed.) nur Konsole

Beitrag von dark.craft » 16. Aug 2005, 19:06

hallo
ich hab auf meinen Rechner suse 9.3 von der Easy Linux Zeitung (9/05) installiert die installation verlief auch Problenlos aber nach der installation blieb der Rechner das erste ma stehen(Blackscreen) und als ich ihn dann noch mal hoch gefahren habe kam ernur in das Konsolenfenser(mit root recht).(an gafikkarte liegt es nicht)(startx funkuniert nich)wie komme ich da dann auf die normale grafische Oberfläche???
Dankeschn mal im voraus!!

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 16. Aug 2005, 19:41

Melde dich in der Konsole mit einem User an und gib
startkde ein.
Funzt das ?
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

dark.craft
Newbie
Newbie
Beiträge: 3
Registriert: 27. Jul 2005, 18:30

Beitrag von dark.craft » 17. Aug 2005, 00:47

Hi admine
start kde fuzt leider nicht

Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Beitrag von onkelchentobi » 17. Aug 2005, 01:26

du sagst das es an der grafikkarte nicht liegt, hast du als root nachdem du auf die konsole gekommen bist nochmals in sax2 geschaut ?
ob auch alle einstellungen stimmen...

wenn du startx oder startkde machst, kommen irgend welche meldungen ?
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 17. Aug 2005, 07:11

dark.craft hat geschrieben:Hi admine
start kde fuzt leider nicht
Und hier vorallem ohne Leerzeichen dazwischen:
startkde

Fehlermeldungen bitte posten.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

florian7
Newbie
Newbie
Beiträge: 4
Registriert: 14. Aug 2005, 21:07

Beitrag von florian7 » 17. Aug 2005, 12:06

also ich hatte das gleiche problem mit ubuntu mal...da bin ich nich weitergekommen.allerdings glaub ich war das nur so weil ich startx eingegeben hab ohne rootrechte.probier einfach mal.
meld dich als root an un geb startx ein

Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Re: Nach installation von SuSE 9.3 (easy Linux ed.) nur Kons

Beitrag von Bonsai » 17. Aug 2005, 13:16

dark.craft hat geschrieben:an gafikkarte liegt es nicht
Wie bist Du da so sicher?

Es gibt auch mal die Möglichkeit zu testen, ob nur KDE bockt, oder der X-Server:

z.B. mit

Code: Alles auswählen

startx icewm
startest Du den Icewm. (falls Du den mitinstalliert hast)
Wenn nicht, yast geht auch auf der Konsole
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast