gtk2 macht probleme

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Boe
Hacker
Hacker
Beiträge: 538
Registriert: 13. Jan 2005, 22:52

gtk2 macht probleme

Beitrag von Boe » 9. Aug 2005, 02:35

die derzeit bei apt verfügbare gtk2 version 2.7.4-8 führt bei mir zu gimp und synaptic abstürzen (nicht empfehlenswert),
wollte das nur so nebenbei erwähnen.

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 9. Aug 2005, 08:25

Du solltest darauf achten das die glib2 und gtk2 in der gleichen Version (also beide 2.7.x oder beide 2.6.x) verwendet werden. Dann gibt es weniger Probleme.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Boe
Hacker
Hacker
Beiträge: 538
Registriert: 13. Jan 2005, 22:52

Beitrag von Boe » 9. Aug 2005, 11:22

o.k., danke
wieder was dazugelernt.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast