installations problem....

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
Fastness
Newbie
Newbie
Beiträge: 4
Registriert: 4. Aug 2005, 22:32

installations problem....

Beitrag von Fastness » 4. Aug 2005, 22:36

hi leute.
ich hab mir seit heute mal suse 9.0 installiert und will mich damit zurechtfinden. jetzt hab ich aber schon das erste problem. ich kann keine programme installieren. kann mir jemand sagen wie das geht? ich wollte licq installieren. es ist eine rpm datei aber ich weiß nicht wie das abläuft. ich hab zwar schon ein paar befehle eingeben wie zbs. das mit dem rpm -i icq.....rpm
aber das geht bei mir in der konsole nicht obwohl ich root bin. kann mir bitte einer helfen?


danke

fast

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 4. Aug 2005, 22:42

Bitte poste mal die Fehlermeldung dazu.
;)
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Fastness
Newbie
Newbie
Beiträge: 4
Registriert: 4. Aug 2005, 22:32

Beitrag von Fastness » 4. Aug 2005, 22:49

linux:~ # rpm -i licq-1.3.0-1-SuSE-9.0.i586.rpm
error: open of licq-1.3.0-1-SuSE-9.0.i586.rpm failed: No such file or directory
linux:~ #

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 4. Aug 2005, 22:55

Du musst zuvor mit

Code: Alles auswählen

cd /pfad/zum/verzeichnis
in das Verzeichnis wechseln, indem das RPM liegt.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Fastness
Newbie
Newbie
Beiträge: 4
Registriert: 4. Aug 2005, 22:32

Beitrag von Fastness » 4. Aug 2005, 22:58

linux:/home/Crime/Desktop # rpm -i licq-1.3.0-1-SuSE-9.0.i586.rpm
linux:/home/Crime/Desktop #

es ist garnichts passiert...... warum?


linux:/home/Crime/Desktop # rpm -i licq-1.3.0-1-SuSE-9.0.i586.rpm
package licq-1.3.0-1 is already installed
linux:/home/Crime/Desktop # sux -


package already installed?

ja aber wo hin? wie kann ich das öffnen????

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 4. Aug 2005, 23:12

Dann ist das Proggi wohl installiert worden ;)
Sollte jetzt mit starten ... aber tu es als User bitte, nicht als root :)

Desweiteren brauchst du dringend Linux-Grundlagen:
www.linuxfibel.de
und weitere gute Links findest du hier im Forum.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Fastness
Newbie
Newbie
Beiträge: 4
Registriert: 4. Aug 2005, 22:32

Beitrag von Fastness » 4. Aug 2005, 23:45

und da kommt gleich das nächste problem hinterher ;O) und zwar hab ich licq jetzt installiert... kann es öffnen aber er will einfach nciht das ich mich einloge. es geht nicht


23:44:24: [SRV] Opening socket to server.
23:44:25: [ERR] Invalid UIN and password combination.

obwohl der uin und passoword richtig is.. was da los?

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 4. Aug 2005, 23:49

Würdest du dieses Problem bitte im richtigen Forum posten:
IRC und diverse Messenger
http://www.linux-club.de/viewforum.php?f=46

und hier mach ich da mal zu ;)
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste