Seite 1 von 1

Paketdaten können nicht gelesen werden

Verfasst: 1. Aug 2005, 22:31
von Sönke
Hallo,

habe versucht, Suse 9.3 von dvd auf meinem Computer zu installieren (XPSP2, 40 MB) - bin völliger "Neuling" - aber beim Punkt Software gibt es als - offensichtlich altbekannte - Fehlermeldung:

"Die Paketdaten können nicht vom Installationsmedium gelesen werden. Es liegt möglicherweise ein Fehler am Installationsmedium vor. ERROR: No proposal"

Habe unter YAST auch verschiedene "Bootoptionen" ausprobiert (irgendetwas mit "noautotune" und scsi",...), manuell über ein "linuxrc" ein wenig herumgespielt und verschiedene Einstellungen ausprobiert, aber trotz ein paar Stunden Installationsversuche und Recherche im Internet hat es bisher nicht funktioniert.
Sollte man als "normaler" User vielleicht von der Installation absehen?
Ich frage (oder nerve) hier, da ich die DVD über Internet - LinuxISOs.de - bestellt habe, also keinen "normalen Support" bekomme - oder ist es nur über den "normalen Support" möglich (also 89,90 €?)

Vielleicht hat ja jemand einen "Link", der mich weiterführt; bisheriges "Googeln" hat zu den oben genannten - mir nicht ganz verständlichen - Angaben geführt.

Grüße
:idea:

Verfasst: 1. Aug 2005, 22:53
von Grothesk
Hast du schon mal die Fehlermeldung hier in die Suchfunktion eingegeben? Dann käme z. B. dieser Thread hier:
http://www.linux-club.de/viewtopic.php? ... ionsmedium

Ich würde auch mal drauf tippen, dass das Medium einen Hau hat. Kannst du die CD umtauschen? Wenn nicht, zur Zeit liegt SuSE 9.3 der Zeitschrift 'Easy Linux' bei. Vielleicht läuft die ja besser bei dir?

Verfasst: 1. Aug 2005, 23:39
von oddikurt
Hi Sönke,

schonmal probiert den kompletten Inhalt der DVD auf die Win Partition zu kopieren um die Funktionalität des Laufwerks und/oder der DVD zu testen?:wink:
Sönke hat geschrieben:Sollte man als "normaler" User vielleicht von der Installation absehen?
Kommt darauf an, was Du unter "normaler" User verstehst... :roll:

Verfasst: 2. Aug 2005, 07:53
von admine

Besten Dank ersteinmal

Verfasst: 2. Aug 2005, 17:57
von Sönke
Besten Dank erst einmal an "grothesk", "addikurt" und "admine"!

- Den Beitrag im Linux-Club zu einem nicht funktionsfähigen Installationsmedium hatte ich schon gesehen - aber warum bootet dann die DVD bis zu der Fehlermeldung korrekt?
- Auch den Beitrag von sue sdb hatte ich gesehen und dann ein wenig "herumgespielt". Klappte aber nicht.
- Vielleicht sollte ich doch einfach "Easy Linux" kaufen? Habe auch schon versucht den Inhalt der DVD auf c:\linux zu kopieren, funktionierte aber nicht! "Irgenwelche" Fehlermeldungen erschienen - "01_welcome kann nicht kopiert werden, die Quelldatei oder vom Datenträger kann nicht gelesen werden". Nach der Bestätigung auf "ok" brach die Kopiefunktion dann ab.

Grüße
:shock: :shock: :shock:

Verfasst: 2. Aug 2005, 18:50
von oddikurt
Hi Sönke,
Sönke hat geschrieben:... die Quelldatei oder vom Datenträger kann nicht gelesen werden". Nach der Bestätigung auf "ok" brach die Kopiefunktion dann ab.
Probier einen anderen Datenträger. Falls dieser auch "defekt" ist, wirst Du wohl Laufwerk, Ide-Kabel usw. checken müssen.

bis demnächst vielleicht in einem anderen Forum

Verfasst: 2. Aug 2005, 21:31
von Sönke
Dank noch einmal an Roger (Oddikurt),

ich erhalte jetzt von LinuxISOs.de eine neue DVD,
hoffe es funktioniert dann.

Grüße