jed Editor unter SuSE 9.3 installieren

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
fiffi
Newbie
Newbie
Beiträge: 11
Registriert: 11. Jan 2004, 21:18

jed Editor unter SuSE 9.3 installieren

Beitrag von fiffi » 31. Jul 2005, 20:57

Hallo,

ich wollte den jed Editor installieren. Da er nicht auf den DVD's dabei ist,
habe ich mir von rpmseek.com die Datei jed-0.99.16-36.i586.rpm von SuSE 8.2
heruntergeladen.

Beim Versuch die Datei zu installieren, bekomme ich eine Warnung daß die
Datei libslang.so.1 fehlt, und ich daß ich ein inkonsistentes System riskiere, wenn
ich den Konflikt ignoriere.

Unter /usr/lib habe ich die Datei libslang-utf8.so.1.4.9 gefunden, und den Link
libslang-utf8.so.1

Kann ich einfach einen Link "libslang.so.1" auf die o.g. Datei erstellen, und
dann das rpm Archiv installieren ?

Oder muss ich jed selbst kompilieren mit einer speziellen Option,
daß die *-utf8* Version der Bibliothek verwendet wird ?


Gruß

Matthias

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8723
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 1. Aug 2005, 00:15

Ein rpm von einer doch schon recht "betagten" SuSE-Version nehemen ... davon würde ich dir abraten.
Saug dir besser die Sourcen und kompiliere das Proggi selbst.
http://www.jedsoft.org/jed/index.html
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste