HILFÄÄÄÄ! Riesen Problem nach erstem Update mit 9.3

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
JuNkY
Newbie
Newbie
Beiträge: 7
Registriert: 2. Jun 2004, 00:12

HILFÄÄÄÄ! Riesen Problem nach erstem Update mit 9.3

Beitrag von JuNkY » 30. Jul 2005, 00:20

Hy an alle da draussen,

bin inzwischen ganz schön am kotzen ..
nachdem ich das erste mal SuSE 9.3 ein Online Update gegönnt habe, bootet das system nicht mehr und bleibt bei der Fehlermeldung:

Code: Alles auswählen

Waiting for device /dev/hdc3 to appear: .....not found -- exiting to/bin/sh
sh: can't access tty; job turned off
$ _
stehen.

Habe inzwischen rausgefunden, dass es an der fehlerhaften Version des mkinitrd-1.2-26 Packetes liegen muss.

Ich bekomms aber ums verrecken nicht hin, dieses auf die version mkinitrd-1.2-4 downzugraden. Jedes mal, wenn ich eine neue Lösung im Net gefunden habe, baut Linux die nächste Barriere auf ... :evil:

Beispiele:
Einfaches Starten in X und Packet austauschen: geht nicht mit CD einlegen > Manuelle Installation > Installiertes System Starten . Es fährt nur bis Runlevel 3 hoch. Somit probier ichs mit der Textversion von yast ... geht nicht, da das damn teil mich net in "Software installieren oder löschen" reinlässt .. WARUM AUCH IMMER.
So, nächster versuch, ganz ohne yast: befehl

Code: Alles auswählen

 rpm -Uhv blabla.rpm
geht auch nicht. Ich bekomme die beschwerde, dass eine neuere Version Installiert ist .. *PENG* hätt gern meinen rechner erschossen..
Ok, dachte ich mir, die Hoffnung stirbt zuletzt.
Also, ich hergegangen und versucht das vorhandene Packet mit

Code: Alles auswählen

rpm -e paketname
zu deinstallieren ... ging nich weils der Kernl brauch .. meinte zumindest mein PC, der kurz davor war weit weit aus dem Fenster zu fliegen.

oder liegts gar net an mkinitrd? ich hab kei ahnung mehr

BITTE HELFT MIR .. ich weiß nemmer weiter

Werbung:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 30. Jul 2005, 00:31

1. Bitte keine reißerischen, sondern aussagekräftige Titel verwenden!

2. Bitte mal einen Blick in die Dokumentation von RPM werfen. Dazu in der Konsole "man rpm" eingeben.

Damit Du nicht ganz so lange suchen musst, nenne ich als Stichwort einfach mal "--oldpackage". Aber wie Du das anwendest, findest Du selbst mit den Informationen aus "man rpm" heraus.
openSUSE Factory - GNOME 2.32.1

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste