apt-get install gnome Fehler dabei

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
das70erjahr
Newbie
Newbie
Beiträge: 3
Registriert: 3. Jul 2005, 17:42

apt-get install gnome Fehler dabei

Beitrag von das70erjahr » 27. Jul 2005, 11:00

Ich habe versucht auf mein lokal installiertes Knoppix 3.9 Gnome nachzuinstallieren. Irgendwann bricht es wegen einer Fehlermeldung, welche ich leider nicht mehr habe ab.
Ich versuche die Installation zu reparieren indem ich
apt-get -f install aufrufe, dabei bekomme ich unten stehende Meldungen:
Beginn Auszug:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
Abhängigkeit werden korrigiert... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
initscripts
Die folgenden NEUEN Pakete werden installiert:
initscripts
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 73 nicht aktualisiert.
202 nicht vollständig installiert oder entfernt.
Es müssen noch 0B von 30,5kB Archiven geholt werden.
Nach dem Auspacken werden 246kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n]
(Lese Datenbank ... 128418 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacke initscripts (aus .../initscripts_2.86.ds1-1_i386.deb) ...
dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/initscripts_2.86.ds1-1_i386.deb (--unpack):
versuche »/etc/init.d/checkroot.sh« zu überschreiben, welches auch in Paket sysvinit ist
Fehler traten auf beim Bearbeiten von:
/var/cache/apt/archives/initscripts_2.86.ds1-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
:Ende Auszug
Ich habe versucht diverse dort genannte Pakete neu zu installieren, scheitere aber irgendwie immer, auch das Umbennen der Datei hat nichts gebracht.
Kann mir jemand ein Tip geben, wie ich da weiter komme?
Vielen Dank
Thomas

Werbung:
das70erjahr
Newbie
Newbie
Beiträge: 3
Registriert: 3. Jul 2005, 17:42

Gefunden und geloest

Beitrag von das70erjahr » 27. Jul 2005, 13:05

Ich habe das Paket, welches fehlerhaft war mittels dkpg -i --fource initscripts installiert und dann nochmal die gnom-Installation mit apt-get install gnome angestossen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste