Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Handler silently failed

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
shattered
Member
Member
Beiträge: 155
Registriert: 2. Aug 2004, 01:14

Handler silently failed

Beitrag von shattered » 25. Jul 2005, 11:03

Folgendes passiert beim dist-upgrade:
x1-6-00-c0-9f-0e-08-bb:/home/fish # apt-get dist-upgrade
Reading Package Lists... Done
Building Dependency Tree... Done
Calculating Upgrade... Done
The following packages will be upgraded
MozillaFirefox MozillaFirefox-translations OpenOffice_org
OpenOffice_org-Quickstarter OpenOffice_org-kde SuSEfirewall2 acroread
cifs-mount dhcpcd ecore edb edje eet embryo engrave enlightenment
entice epeg epsilon esmart evas fontconfig freetype2 gaim glib2 gnutls
gtk-qt-engine gtkpod iptables k3b k3b-mad kdebase3 kdebase3-kdm
kdebase3-ksysguardd kdebase3-nsplugin kdebase3-samba kdebase3-session
krb5 libapr0 libsmbclient libxml2 ppp samba samba-client subversion
subversion-devel supertux zlib
The following NEW packages will be installed:
db-devel gdbm-devel neon-devel openssl-devel zlib-devel
The following packages have been kept back
kdebindings3-python openldap2-client
48 upgraded, 5 newly installed, 0 removed and 2 not upgraded.
Need to get 0B/210MB of archives.
After unpacking 23.7MB of additional disk space will be used.
Do you want to continue? [Y/n] Y
dhcpcd = 1.3.22pl4-202 is needed by dhcpcd-1.3.22pl4-202.2
E: Transaction set check failed
E: Handler silently failed
Wie kann ich das denn beheben? :roll:

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 25. Jul 2005, 11:09

dhcpcd = 1.3.22pl4-202 is needed by dhcpcd-1.3.22pl4-202.2
dieses Paket hat einen kleinen "bug" ... es braucht sich selbst in einer neueren Version ;)

Deinstallieren und mit apt policy dhcpd eine andere Version ermitteln und diese mit apt install dhcpd=<version> installieren (also ein Downgrade dieses Paketes durchführen)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

shattered
Member
Member
Beiträge: 155
Registriert: 2. Aug 2004, 01:14

Beitrag von shattered » 25. Jul 2005, 11:40

Vielen Dank, das funktioniert so wunderbar! 8)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste