YOU und SUSE watcher funktionieren nicht

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Boe
Hacker
Hacker
Beiträge: 538
Registriert: 13. Jan 2005, 22:52

YOU und SUSE watcher funktionieren nicht

Beitrag von Boe » 24. Jul 2005, 13:20

hi,
ich hab suse 9.3 installiert, seit dem letzten openoffice update über apt funktioniert mein YOU und SUSE watcher nicht mehr. die fehlermeldung lautet:

Code: Alles auswählen

Die Signsturüberprüfung für Patch-Infodateien ist fehlgeschlagen. Die Patch-Infodateien können nicht geladen werden.
Deteils: OpenOffice_org-52349
ich hab keine ahnung was das heißen soll. bitte um hilfe.

Werbung:
frichter
Newbie
Newbie
Beiträge: 27
Registriert: 18. Jun 2005, 19:55
Wohnort: Berlin

Beitrag von frichter » 7. Aug 2005, 12:29

hallo,

das gleich problem habe ich auch. ich aheb openoffice deinstaliert und neu instaliert, brachte beites nichts.

das hauptproblem ist,wenn ich you normal starte werden nur ein teil der updates angezeigt und instaliert.

frichter

Benutzeravatar
oddikurt
Hacker
Hacker
Beiträge: 597
Registriert: 8. Mai 2005, 01:39
Wohnort: BW i.d.N.v. Pforzheim

Beitrag von oddikurt » 7. Aug 2005, 13:05

Hi Boe,

ist es möglich, dass Du vorher dein OO einmal mittels You upgedatet hast, danach mit Apt eine neuere Version installiert hast?
Und nun wurden evtl. Dateien überschrieben die You nicht mehr kennt.
Sprich für you stimmt nun der Status nicht mehr.
Ich vermute! man muss You dies irgendwie klarmachen. Ich habe einmal etwas gelesen, ich glaube sogar hier im Forum, wie man den you zurücksetzen kann.
gruss Roger >>>Linuxer #389900<<<
Manage Your Packages, or They Will Manage You

© 2000 Red Hat, Inc.
Edward C. Bailey: Taking the RPM Package Manager to the Limit

PimperHeini
Newbie
Newbie
Beiträge: 5
Registriert: 17. Okt 2004, 17:00

Beitrag von PimperHeini » 8. Aug 2005, 21:39

Hatte auch das gleiche Problem. Bei mir hat folgendes geholfen.

linux:~ # rm /home/thomas/.yast2/you/mnt/i386/update/9.3/patches/OpenOffice_org-52349
linux:~ # rm /var/lib/YaST2/you/mnt/i386/update/9.3/patches/OpenOffice_org-52349


Bei /home/username deinen Usernamen angeben.

rethus
Advanced Hacker
Advanced Hacker
Beiträge: 1028
Registriert: 17. Sep 2004, 10:21
Wohnort: Kerpen
Kontaktdaten:

Problem gelöst...

Beitrag von rethus » 29. Aug 2005, 10:45

Besten Dank. Der Hinweis von PimperHeini hat wirklich promt geholfen.

Jetzt kann ich wieder das bequeme Rot/Gelb/Grün Icon nutzen.

Thanx

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast