[beendet] Lesen von Disketten fehlerhaft

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Peter1969

[beendet] Lesen von Disketten fehlerhaft

Beitrag von Peter1969 » 4. Jul 2005, 12:06

Hallo zusammen,

Gestern wollte ich eine Rettungsdiskette im Yast erstellen. Beim formatieren spinnt Suse dann rum. Da habe ich gemerkt, dass ich die Diskette auch nicht lesen kann. Lag aber nicht an der Diskette.

Wenn ich das Symbol Diskette im Ordner Geräte anklicke, bleibt der Vorgang hängen und es kommt die Fehlermeldung: "Der Prozess für das Protokol media wurde unerwartet beendet." - Wenn ich dagegen direkt den Ordner /media/floppy anklicke, springt das Laufwerk an und zeigt mir nach dem Einlesen den Inhalt der Diskette einwandfrei an. Bloss das ist nicht der Renner. Muss ja auch gehen, wenn mans Diskettensymbol anklickt.

Was ist - leicht verständlich für Sonntagsuser - am besten zu tun?

Gruß, Peter
Zuletzt geändert von Peter1969 am 12. Jul 2005, 10:21, insgesamt 3-mal geändert.

Werbung:
Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Re: Automatisches Mounten von Disketten?

Beitrag von onkelchentobi » 4. Jul 2005, 12:22

dann überprüfe doch erst mal die eigenschaften von dem icon das du anklicks...

vl. stimmt dort der mount punkt nicht

/dev/fd0 = media/floppy0
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***

Peter1969

Re: Automatisches Mounten von Disketten?

Beitrag von Peter1969 » 4. Jul 2005, 13:10

OnkelchenTobi hat geschrieben:dann überprüfe doch erst mal die eigenschaften von dem icon das du anklicks...

vl. stimmt dort der mount punkt nicht

/dev/fd0 = media/floppy0
Wenn ich mit dem Mauszeiger auf das Symbol gehe wird nur so etwas wie: media:fd0 oder media:/fd0 angezeigt (Ich bin nicht an diesem Rechner, daher weiss ich nicht genau ob noch ein Schrägstrich dabei war). Andererseits wenn ich auf das DVD Laufwerk gehe wird auch nur media:DVD angezeigt und das funkt einwandfrei.

Wie kann ich mir den kompletten mount punkt anzeigen lassen? Und wie evtl. verändern?

Peter1969

Beitrag von Peter1969 » 6. Jul 2005, 09:10

Ok, Formatieren geht jetzt. Die automatische Erkennung funkt offensichtlich nicht. Wenn ich statt "automatische Erkennung" "Diskette 3,5" 1,44" einsetze gehts.

Am Rest bleib ich dran.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste