Firefox RPM Deinstallation hat übertrieben viele Konflikte

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
tuxhakob
Newbie
Newbie
Beiträge: 6
Registriert: 18. Jun 2005, 15:18
Wohnort: Hamburg
Kontaktdaten:

Firefox RPM Deinstallation hat übertrieben viele Konflikte

Beitrag von tuxhakob » 3. Jul 2005, 00:04

Tag auch.
Ich hab SuSE 9.3 installiert und will das Firefox RPM löschen um das .tar.gz von Mozilla-Europe installieren zu können. Aber wenn ich in YaST nach dem Mülleimer auswählen auf "Übernehmen" clicke, kommen ÜBERTRIEBEN vilele Konflikte:

#### YaST2 conflicts list - generated 2005-07-03 00:00:22 ####

Bitte ausw�len: libnspr4.so
Ben�igt von:
OpenOffice_org ben�igt libnspr4.so
evolution-data-server ben�igt libnspr4.so
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Alle 5 entsprechenden Pakete l�chen
OpenOffice_org-kde l�chen
OpenOffice_org-de-templates l�chen
OpenOffice_org-Quickstarter l�chen
OpenOffice_org-de l�chen
OpenOffice_org l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libnss3.so
Ben�igt von:
OpenOffice_org ben�igt libnss3.so
evolution-data-server ben�igt libnss3.so
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Alle 5 entsprechenden Pakete l�chen
OpenOffice_org-kde l�chen
OpenOffice_org-de-templates l�chen
OpenOffice_org-Quickstarter l�chen
OpenOffice_org-de l�chen
OpenOffice_org l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libnss3.so(NSS_3.2)
Ben�igt von:
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
evolution-data-server ben�igt libnss3.so(NSS_3.2)
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Alle 5 entsprechenden Pakete l�chen
OpenOffice_org-kde l�chen
OpenOffice_org-de-templates l�chen
OpenOffice_org-Quickstarter l�chen
OpenOffice_org-de l�chen
OpenOffice_org l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libnss3.so(NSS_3.3)
Ben�igt von:
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
evolution-data-server ben�igt libnss3.so(NSS_3.3)
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Alle 5 entsprechenden Pakete l�chen
OpenOffice_org-kde l�chen
OpenOffice_org-de-templates l�chen
OpenOffice_org-Quickstarter l�chen
OpenOffice_org-de l�chen
OpenOffice_org l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libnss3.so(NSS_3.4)
Ben�igt von:
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
evolution-data-server ben�igt libnss3.so(NSS_3.4)
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Alle 5 entsprechenden Pakete l�chen
OpenOffice_org-kde l�chen
OpenOffice_org-de-templates l�chen
OpenOffice_org-Quickstarter l�chen
OpenOffice_org-de l�chen
OpenOffice_org l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libnss3.so(NSS_3.6)
Ben�igt von:
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Alle 5 entsprechenden Pakete l�chen
OpenOffice_org-kde l�chen
OpenOffice_org-de-templates l�chen
OpenOffice_org-Quickstarter l�chen
OpenOffice_org-de l�chen
OpenOffice_org l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libnss3.so(NSS_3.7)
Ben�igt von:
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Alle 5 entsprechenden Pakete l�chen
OpenOffice_org-kde l�chen
OpenOffice_org-de-templates l�chen
OpenOffice_org-Quickstarter l�chen
OpenOffice_org-de l�chen
OpenOffice_org l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libnss3.so(NSS_3.9)
Ben�igt von:
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Alle 5 entsprechenden Pakete l�chen
OpenOffice_org-kde l�chen
OpenOffice_org-de-templates l�chen
OpenOffice_org-Quickstarter l�chen
OpenOffice_org-de l�chen
OpenOffice_org l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libnss3.so(NSS_3.9.3)
Ben�igt von:
OpenOffice_org ben�igt libnss3.so(NSS_3.9.3)
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Alle 5 entsprechenden Pakete l�chen
OpenOffice_org-kde l�chen
OpenOffice_org-de-templates l�chen
OpenOffice_org-Quickstarter l�chen
OpenOffice_org-de l�chen
OpenOffice_org l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libplc4.so
Ben�igt von:
OpenOffice_org ben�igt libplc4.so
evolution-data-server ben�igt libplc4.so
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Alle 5 entsprechenden Pakete l�chen
OpenOffice_org-kde l�chen
OpenOffice_org-de-templates l�chen
OpenOffice_org-Quickstarter l�chen
OpenOffice_org-de l�chen
OpenOffice_org l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libplds4.so
Ben�igt von:
evolution-data-server ben�igt libplds4.so
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libsmime3.so
Ben�igt von:
OpenOffice_org ben�igt libsmime3.so
evolution-data-server ben�igt libsmime3.so
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Alle 5 entsprechenden Pakete l�chen
OpenOffice_org-kde l�chen
OpenOffice_org-de-templates l�chen
OpenOffice_org-Quickstarter l�chen
OpenOffice_org-de l�chen
OpenOffice_org l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libsmime3.so(NSS_3.2)
Ben�igt von:
OpenOffice_org ben�igt libsmime3.so(NSS_3.2)
evolution-data-server ben�igt libsmime3.so(NSS_3.2)
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Alle 5 entsprechenden Pakete l�chen
OpenOffice_org-kde l�chen
OpenOffice_org-de-templates l�chen
OpenOffice_org-Quickstarter l�chen
OpenOffice_org-de l�chen
OpenOffice_org l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libsmime3.so(NSS_3.4)
Ben�igt von:
OpenOffice_org ben�igt libsmime3.so(NSS_3.4)
evolution-data-server ben�igt libsmime3.so(NSS_3.4)
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Alle 5 entsprechenden Pakete l�chen
OpenOffice_org-kde l�chen
OpenOffice_org-de-templates l�chen
OpenOffice_org-Quickstarter l�chen
OpenOffice_org-de l�chen
OpenOffice_org l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libsmime3.so(NSS_3.4.1)
Ben�igt von:
evolution-data-server ben�igt libsmime3.so(NSS_3.4.1)
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libsmime3.so(NSS_3.6)
Ben�igt von:
evolution-data-server ben�igt libsmime3.so(NSS_3.6)
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libsoftokn3.so
Ben�igt von:
evolution-data-server ben�igt libsoftokn3.so
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libssl3.so
Ben�igt von:
evolution-data-server ben�igt libssl3.so
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Bitte ausw�len: libssl3.so(NSS_3.2)
Ben�igt von:
evolution-data-server ben�igt libssl3.so(NSS_3.2)
Konfliktl�ung:
( ) MozillaFirefox installieren
( ) MozillaThunderbird installieren
( ) mozilla installieren
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libssl3.so(NSS_3.2)
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libplc4.so
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libnss3.so(NSS_3.4)
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libsmime3.so(NSS_3.4.1)
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libnss3.so(NSS_3.3)
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libnss3.so(NSS_3.2)
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libsoftokn3.so
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libnss3.so
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libnspr4.so
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libsmime3.so(NSS_3.4)
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libssl3.so
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libsmime3.so(NSS_3.2)
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libsmime3.so
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libplds4.so
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit evolution-data-server 1.2.1-7.1
Ben�igt von:
OpenOffice_org1-gnome ben�igt libebook-1.2.so.3
OpenOffice_org1-gnome ben�igt libedataserver-1.2.so.4
Nicht erfllte Abh�gigkeiten:
evolution-data-server ben�igt libsmime3.so(NSS_3.6)
Konfliktl�ung:
( ) Entsprechendes Paket l�chen
OpenOffice_org1-gnome l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit OpenOffice_org 1.9.79-9.3
Kaputte Abh�gigkeiten des installierten Pakets:
OpenOffice_org ben�igt libnspr4.so
OpenOffice_org ben�igt libnss3.so
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Weitere 5...
Nicht erfllte Abh�gigkeiten:
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
Konfliktl�ung:
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit OpenOffice_org 1.9.79-9.3
Kaputte Abh�gigkeiten des installierten Pakets:
OpenOffice_org ben�igt libnspr4.so
OpenOffice_org ben�igt libnss3.so
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Weitere 5...
Nicht erfllte Abh�gigkeiten:
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
Konfliktl�ung:
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit OpenOffice_org 1.9.79-9.3
Kaputte Abh�gigkeiten des installierten Pakets:
OpenOffice_org ben�igt libnspr4.so
OpenOffice_org ben�igt libnss3.so
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Weitere 5...
Nicht erfllte Abh�gigkeiten:
OpenOffice_org ben�igt libsmime3.so(NSS_3.4)
Konfliktl�ung:
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit OpenOffice_org 1.9.79-9.3
Kaputte Abh�gigkeiten des installierten Pakets:
OpenOffice_org ben�igt libnspr4.so
OpenOffice_org ben�igt libnss3.so
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Weitere 5...
Nicht erfllte Abh�gigkeiten:
OpenOffice_org ben�igt libnspr4.so
Konfliktl�ung:
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit OpenOffice_org 1.9.79-9.3
Kaputte Abh�gigkeiten des installierten Pakets:
OpenOffice_org ben�igt libnspr4.so
OpenOffice_org ben�igt libnss3.so
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Weitere 5...
Nicht erfllte Abh�gigkeiten:
OpenOffice_org ben�igt libnss3.so
Konfliktl�ung:
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit OpenOffice_org 1.9.79-9.3
Kaputte Abh�gigkeiten des installierten Pakets:
OpenOffice_org ben�igt libnspr4.so
OpenOffice_org ben�igt libnss3.so
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Weitere 5...
Nicht erfllte Abh�gigkeiten:
OpenOffice_org ben�igt libsmime3.so
Konfliktl�ung:
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit OpenOffice_org 1.9.79-9.3
Kaputte Abh�gigkeiten des installierten Pakets:
OpenOffice_org ben�igt libnspr4.so
OpenOffice_org ben�igt libnss3.so
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Weitere 5...
Nicht erfllte Abh�gigkeiten:
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
Konfliktl�ung:
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit OpenOffice_org 1.9.79-9.3
Kaputte Abh�gigkeiten des installierten Pakets:
OpenOffice_org ben�igt libnspr4.so
OpenOffice_org ben�igt libnss3.so
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Weitere 5...
Nicht erfllte Abh�gigkeiten:
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Konfliktl�ung:
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit OpenOffice_org 1.9.79-9.3
Kaputte Abh�gigkeiten des installierten Pakets:
OpenOffice_org ben�igt libnspr4.so
OpenOffice_org ben�igt libnss3.so
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Weitere 5...
Nicht erfllte Abh�gigkeiten:
OpenOffice_org ben�igt libplc4.so
Konfliktl�ung:
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit OpenOffice_org 1.9.79-9.3
Kaputte Abh�gigkeiten des installierten Pakets:
OpenOffice_org ben�igt libnspr4.so
OpenOffice_org ben�igt libnss3.so
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Weitere 5...
Nicht erfllte Abh�gigkeiten:
OpenOffice_org ben�igt libsmime3.so(NSS_3.2)
Konfliktl�ung:
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit OpenOffice_org 1.9.79-9.3
Kaputte Abh�gigkeiten des installierten Pakets:
OpenOffice_org ben�igt libnspr4.so
OpenOffice_org ben�igt libnss3.so
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Weitere 5...
Nicht erfllte Abh�gigkeiten:
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
Konfliktl�ung:
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit OpenOffice_org 1.9.79-9.3
Kaputte Abh�gigkeiten des installierten Pakets:
OpenOffice_org ben�igt libnspr4.so
OpenOffice_org ben�igt libnss3.so
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Weitere 5...
Nicht erfllte Abh�gigkeiten:
OpenOffice_org ben�igt libnss3.so(NSS_3.9.3)
Konfliktl�ung:
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit OpenOffice_org 1.9.79-9.3
Kaputte Abh�gigkeiten des installierten Pakets:
OpenOffice_org ben�igt libnspr4.so
OpenOffice_org ben�igt libnss3.so
OpenOffice_org ben�igt libnss3.so(NSS_3.2)
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
OpenOffice_org ben�igt libnss3.so(NSS_3.4)
OpenOffice_org ben�igt libnss3.so(NSS_3.6)
OpenOffice_org ben�igt libnss3.so(NSS_3.7)
OpenOffice_org ben�igt libnss3.so(NSS_3.9)
Weitere 5...
Nicht erfllte Abh�gigkeiten:
OpenOffice_org ben�igt libnss3.so(NSS_3.3)
Konfliktl�ung:
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren

#### YaST2 conflicts list END ###

Werbung:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic » 3. Jul 2005, 00:19

Diese Abhängigkeiten sind nicht übertrieben! Evolution und OpenOffice.org brauchen die Mozilla-Bibliotheken. Wenn Du entweder Evolution oder OpenOffice.org oder beide benutzen willst, musst Du mindestens eine Mozilla-Anwendung installiert lassen oder installieren, entweder Mozilla oder Firefox oder Thunderbird.

PS: Warum willst Du überhaupt den Tarball von mozilla.org installieren? Beschäftige Dich mal mit den Grundlagen einer Paketverwaltung. Ich werde Dir jetzt nicht sagen, wo Du das allerneueste RPM von SuSE für SuSE bekommst, das findest Du schön selbst raus, es steht 125 Milliarden mal im Forum.
openSUSE Factory - GNOME 2.32.1

tuxhakob
Newbie
Newbie
Beiträge: 6
Registriert: 18. Jun 2005, 15:18
Wohnort: Hamburg
Kontaktdaten:

Beitrag von tuxhakob » 3. Jul 2005, 09:45

traffic hat geschrieben:S: Warum willst Du überhaupt den Tarball von mozilla.org installieren? Beschäftige Dich mal mit den Grundlagen einer Paketverwaltung. Ich werde Dir jetzt nicht sagen, wo Du das allerneueste RPM von SuSE für SuSE bekommst, das findest Du schön selbst raus, es steht 125 Milliarden mal im Forum.
Weil das vorinstallierte Firefox nicht gut funzt aber das .tar.gz schon(bei nem freund jedenfalls). Aber danke für deine Hilfe!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste