Seite 1 von 1

YOU findet keine Server

Verfasst: 20. Jun 2005, 16:01
von ill
Hallo
Ich habe ein Problem zu dem ich weder hier im Forum noch bei Google einen Lösungsansatz finden kann, obwohl ich mir nicht vorstellen kann, dass ich der einzige mit diesem Problem bin.
Ich habe Suse 9.2 und würde gerne mit Yast2 ein online update machen. Wenn ich bei Yast unter Software Online Update auswähle, steht da "Liste mit Mirror-Servern wird geholt" aber ziemlich lange passiert nichts. Dann kommt eine Fehlermeldung:
Warnung
Es ist nicht möglich, die Liste der entfernten Server (remote) zu holen. Es werden nur benutzerdefinierte Quelen für die Patches zur Verfügung stehen.

Mögliche Fehlerbehebung:
Überprüfen Sie die Netzwerk-Verbindung.
Eine Netzwerk-Verbindung besteht aber, denn ich komme mit Konqueror ins Internet, und die Firewall hab ich auch ausgemacht. Auch wenn ich auf ignorieren klicke und per Hand einen von http://www.suse.de/cgi-bin/suseservers.cgi diesen Servern eintrage kommt eine Fehlermeldung:
Fehler
Patch-Informationen konnten nicht geholt werden.
error
Connect failed; Die Operation ist jetzt in Bearbeitung

Woran kann das liegen??
Ich wäre froh, wenn mir jemand einen Tipp geben könnte.
Danke im Voraus, ill

Verfasst: 20. Jun 2005, 16:29
von rolle
benutzt du einen proxy fuer die internetverbindung? stimmen die dns-einstellungen?

horrido, roland

Verfasst: 21. Jun 2005, 17:09
von ill
Einen Proxy-Server benutze ich nicht. Bei den DNS-Einstellungen bin ich mir nicht so sicher...woran kann ich das denn sehen? :oops:
Ich habe bei Yast->Netzwerkdienste->DNS und Hostname ist die IP des Routers als Nameserver1 eingetragen. Das müsste doch stimmen oder?